<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
<title>Majority of teachers stay home | Amandala Newspaper</title>
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/style.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/skins/featured_long_style.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/featured_long.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/tabs.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/responsive.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/firstnavigation.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/secondnavigation.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/skins/red/red.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/skins/default.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/skins/slider/skyali/skin.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/prettyPhoto.css" />



<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<link rel="canonical" href="http://amandala.com.bz/news/majority-teachers-stay-home/" />
	<meta name="keywords" content="students,school,students.,teachers,classes" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Majority of teachers stay home" />
	<meta property="og:url" content="http://amandala.com.bz/news/majority-teachers-stay-home/" />
	<meta property="og:image" content="http://amandala.com.bz/news/wp-content/uploads/2017/01/Sadie-Vernon-closed.png" />
	<meta property="article:published_time" content="2017-01-07" />
	<meta property="article:modified_time" content="2017-01-06" />
	<meta property="article:author" content="http://amandala.com.bz/news/author/adele/" />
	<meta property="article:section" content="Uncategorized" />
	<meta property="og:site_name" content="Amandala Newspaper" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel="alternate" type="application/rss+xml" title="Amandala Newspaper &raquo; Feed" href="http://amandala.com.bz/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Amandala Newspaper &raquo; Comments Feed" href="http://amandala.com.bz/news/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    (function() {
      var shr = document.createElement('script');
      shr.setAttribute('data-cfasync', 'false');
      shr.src = '//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js';
      shr.type = 'text/javascript'; shr.async = 'true';
      shr.onload = shr.onreadystatechange = function() {
        var rs = this.readyState;
        if (rs && rs != 'complete' && rs != 'loaded') return;
        var site_id = 'eb023680a7c6b009f9b5012a0ce35e47';
        var page_config = {"apps":{"share_buttons":{"get_share_counts":  function(url, services, cb) {
    Shareaholic.Utils.ajax({
      cache: true,
      cache_ttl: '1 minute',
      url: 'http://amandala.com.bz/news/wp-admin/admin-ajax.php',
      data: { action: 'shareaholic_share_counts_api', url: url, services: services },
      success: function(res) {
        if(res && res.data) {
          cb(res.data, true);
        }
      }
    })
  }}}};
        try { Shareaholic.init(site_id, page_config); } catch (e) {}
      };
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(shr, s);
    })();
  //]]>
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Amandala Newspaper' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://amandala.com.bz/news/majority-teachers-stay-home/' />
<meta name='shareaholic:article_published_time' content='2017-01-07T06:05:03+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-08T22:08:01+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Adele' />
<meta name='shareaholic:site_id' content='eb023680a7c6b009f9b5012a0ce35e47' />
<meta name='shareaholic:wp_version' content='7.5.0.4' />
<meta name='shareaholic:image' content='http://amandala.com.bz/news/wp-content/uploads/2017/01/Sadie-Vernon-closed.png' />
<!-- Shareaholic Content Tags End -->
<link rel='stylesheet' id='contact-form-7-css'  href='http://amandala.com.bz/news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='linkssc-style-css'  href='http://amandala.com.bz/news/wp-content/plugins/links-shortcode/links-shortcode.css?ver=adb941294ab0680e82beb79b47f606df' type='text/css' media='all' />
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='http://amandala.com.bz/news/wp-content/plugins/recent-facebook-posts/assets/css/default.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css-css'  href='http://amandala.com.bz/news/wp-content/plugins/wp-carousel-free/inc/owl-carousel/owl.carousel.css?ver=adb941294ab0680e82beb79b47f606df' type='text/css' media='all' />
<link rel='stylesheet' id='owl-transitions-css-css'  href='http://amandala.com.bz/news/wp-content/plugins/wp-carousel-free/inc/owl-carousel/owl.transitions.css?ver=adb941294ab0680e82beb79b47f606df' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css-css'  href='http://amandala.com.bz/news/wp-content/plugins/wp-carousel-free/inc/owl-carousel/owl.theme.css?ver=adb941294ab0680e82beb79b47f606df' type='text/css' media='all' />
<link rel='stylesheet' id='wcf-fontello-css-css'  href='http://amandala.com.bz/news/wp-content/plugins/wp-carousel-free/inc/fontello/css/fontello.css?ver=adb941294ab0680e82beb79b47f606df' type='text/css' media='all' />
<script type='text/javascript' src='http://amandala.com.bz/news/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-includes/js/jquery/ui/jquery.ui.tabs.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/js/tabs.js?ver=adb941294ab0680e82beb79b47f606df'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/js/superfish.js?ver=adb941294ab0680e82beb79b47f606df'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/js/hoverIntent.js?ver=adb941294ab0680e82beb79b47f606df'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/js/custom.js?ver=adb941294ab0680e82beb79b47f606df'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/js/organictabs.jquery.js?ver=adb941294ab0680e82beb79b47f606df'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/js/jquery.jcarousel.min.js?ver=adb941294ab0680e82beb79b47f606df'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/js/jquery.prettyPhoto.js?ver=adb941294ab0680e82beb79b47f606df'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://amandala.com.bz/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://amandala.com.bz/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Belize on high alert for suspected MS13 gangsters' href='http://amandala.com.bz/news/belize-high-alert-suspected-ms13-gangsters/' />

<link rel='shortlink' href='http://amandala.com.bz/news/?p=295060' />

<!-- This site is using AdRotate v3.17 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property='og:type' content='article' />
<meta property='og:title' content='Majority of teachers stay home' />
<meta property='og:url' content='http://amandala.com.bz/news/majority-teachers-stay-home/' />
<meta property='og:description' content='BELIZE CITY, Thurs. Jan. 5, 2017--In a memo issued at the end of last year, the Ministry of Education and the Managing authorities of pre-primary, primary and secondary schools, indicated that students and teachers should return to their classrooms on Tuesday, January 3, to make up for time lost during last year’s eleven days of protests. Despite that official announcement, the usual stampede of uniformed students trafficking through the streets of the old capital en route to school was not observed this week. Instead, a majority of teachers and students enjoyed the full three weeks due during the Christmas break, as endorsed by the Belize National Teachers’ Union (BNTU), which called for a return to classrooms on Monday, January 9, instead. According to a principal who spoke with our newspaper today, Thursday, this week was another victory for the BNTU, which stood firm against the Ministry. When Amandala asked how time would be made up, she told us:  […]' />
<meta property='og:site_name' content='Amandala Newspaper' />
<meta property='fb:app_id' content='199286080135440' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://amandala.com.bz/news/wp-content/uploads/2017/01/Sadie-Vernon-closed.png' />
<link rel='image_src' href='http://amandala.com.bz/news/wp-content/uploads/2017/01/Sadie-Vernon-closed.png' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//amandala.com.bz/news/?wordfence_logHuman=1&hid=D30E858EBAE42EC44A3FE26BE0C36B07');
</script><link rel="stylesheet" media="screen" href="http://amandala.com.bz/news/wp-content/plugins/wp-marquee/css/marquee.css" />

<!--[if IE 7]>
        <link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/ie7.css">
<![endif]-->
<meta property="fb:app_id" content="521255561309376"/>
</head>

<body>



<div id="container">

<div id="headernavigation">

<div class="navigation">
<div class="select_holder">

<div id="navigation">

<form action="#">

<select onChange="javascript:changeLocation(this)">

<option value="http://amandala.com.bz/news/about-us/">About Us</option><option value="http://amandala.com.bz/news/advertising/">Advertising</option><option value="http://amandala.com.bz/news/advertising/ad-specs/">Ad Specs</option><option value="http://amandala.com.bz/news/advertising/creative-services/">Creative Services</option><option value="http://amandala.com.bz/news/advertising/friday-advertising-rates/">Friday Advertising Rates</option><option value="http://amandala.com.bz/news/advertising/online-amandala/">Online Amandala</option><option value="http://amandala.com.bz/news/advertising/tuesday-advertising-rates/">Tuesday Advertising Rates</option><option value="http://amandala.com.bz/news/277658-2/">Amandala Online Archives</option><option value="http://amandala.com.bz/news/bpp-25/">BPP 25</option><option value="http://amandala.com.bz/news/browse-ads/">Browse Ads</option><option value="http://amandala.com.bz/news/browse-categories/">Browse Categories</option><option value="http://amandala.com.bz/news/cancel-payment/">Cancel Payment</option><option value="http://amandala.com.bz/news/current-classified/">Classified</option><option value="http://amandala.com.bz/news/classified_ads/">Classifieds</option><option value="http://amandala.com.bz/news/contact/">Contact Us</option><option value="http://amandala.com.bz/news/edit-ad/">Edit Ad</option><option value="http://amandala.com.bz/news/election-watch-2015/">Election Watch 2015</option><option value="http://amandala.com.bz/news/municipal-election-2015/">Municipal Election 2015</option><option value="http://amandala.com.bz/news/payment-thank-you/">Payment Thank You</option><option value="http://amandala.com.bz/news/place-ad/">Place Ad</option><option value="http://amandala.com.bz/news/pup-31/">PUP 31</option><option value="http://amandala.com.bz/news/renew-ad/">Renew Ad</option><option value="http://amandala.com.bz/news/reply-to-ad/">Reply To Ad</option><option value="http://amandala.com.bz/news/search-ads/">Search Ads</option><option value="http://amandala.com.bz/news/subscription-information/">Subscription Information</option><option value="http://amandala.com.bz/news/udp-31/">UDP 31</option><option value="http://amandala.com.bz/news/links/">Useful Links</option>
</select>

</form>

</div><!-- navigation -->

</div><!-- #select_holder -->
 					<ul id="menu-footer-menu" class="firstnav-menu sf-menu"><li id="menu-item-261839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261839"><a href="http://www.amandala.com.bz/news/">Home</a></li>
<li id="menu-item-277663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277663"><a href="http://amandala.com.bz/news/277658-2/">Archives</a></li>
<li id="menu-item-261840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261840"><a href="http://amandala.com.bz/news/about-us/">About Us</a></li>
<li id="menu-item-261841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-261841"><a href="http://amandala.com.bz/news/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-285277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285277"><a href="http://amandala.com.bz/news/advertising/friday-advertising-rates/">Friday Rates</a></li>
	<li id="menu-item-285278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285278"><a href="http://amandala.com.bz/news/advertising/tuesday-advertising-rates/">Tuesday Rates</a></li>
	<li id="menu-item-285276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285276"><a href="http://amandala.com.bz/news/advertising/online-amandala/">Online Rates</a></li>
	<li id="menu-item-285275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285275"><a href="http://amandala.com.bz/news/advertising/ad-specs/">Ad Specs</a></li>
	<li id="menu-item-285274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285274"><a href="http://amandala.com.bz/news/advertising/creative-services/">Creative Services</a></li>
</ul>
</li>
<li id="menu-item-261843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261843"><a href="http://amandala.com.bz/news/subscription-information/">Subscription Information</a></li>
<li id="menu-item-261844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261844"><a href="http://amandala.com.bz/news/links/">Useful Links</a></li>
<li id="menu-item-261842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261842"><a href="http://amandala.com.bz/news/contact/">Contact Us</a></li>
</ul>                    <div class="icon_holder"><a href="http://amandala.com.bz/news?feed=rss2"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/rss.png" alt="Subscribe to our Rss" class="shareimg"  /></a></div><!-- #icon holder closer --></div><!-- #navigation closer -->
</div><!-- #headernavigation closer -->


<div id="content">
<div id="white_space">
<div id="content_holder">
<div id="header">
<a href="http://amandala.com.bz/news"><img src="http://www.amandala.com.bz/news/wp-content/themes/amandala/assets/images/amandala-logo.png"  border="0" alt="Amandala Newspaper" class="logo"  /></a><div class="ad">
<a href="http://amandala.com.bz/news/wp-content/uploads/2016/12/Holiday_Issues_16.html"><img src="http://amandala.com.bz/news/wp-content/uploads/2016/12/Holiday-Notice.jpg"></a>
</div>
</div><!-- #header closer -->
<div id="categories">
    					<ul id="menu-main-menu" class="secondnav-menu sf-js-enabled sf-menu"><li id="menu-item-261832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261832"><a href="http://amandala.com.bz/news/category/headline/">Headline</a></li>
<li id="menu-item-261828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261828"><a href="http://amandala.com.bz/news/category/crime/">Crime</a></li>
<li id="menu-item-261838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-261838"><a href="http://amandala.com.bz/news/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-278909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278909"><a href="http://amandala.com.bz/news/tag/football/">Football</a></li>
	<li id="menu-item-278910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278910"><a href="http://amandala.com.bz/news/tag/softball/">Softball</a></li>
	<li id="menu-item-278911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278911"><a href="http://amandala.com.bz/news/tag/basketball/">Basketball</a></li>
	<li id="menu-item-278912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278912"><a href="http://amandala.com.bz/news/tag/cricket/">Cricket</a></li>
</ul>
</li>
<li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261829"><a href="http://amandala.com.bz/news/category/editorial/">Editorial</a></li>
<li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261836"><a href="http://amandala.com.bz/news/category/publisher/">Publisher</a></li>
<li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261834"><a href="http://amandala.com.bz/news/category/letters/">Letters</a></li>
<li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261830"><a href="http://amandala.com.bz/news/category/features/">Features</a></li>
<li id="menu-item-261837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261837"><a href="http://amandala.com.bz/news/category/regional/">Regional</a></li>
<li id="menu-item-261833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261833"><a href="http://amandala.com.bz/news/category/international/">International</a></li>
<li id="menu-item-276104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-276104"><a href="http://amandala.com.bz/news/category/more-news/">More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-276105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276105"><a href="http://amandala.com.bz/news/category/economy/">Economy</a></li>
	<li id="menu-item-261835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261835"><a href="http://amandala.com.bz/news/category/politics/">Politics</a></li>
	<li id="menu-item-276107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276107"><a href="http://amandala.com.bz/news/category/education/">Education</a></li>
	<li id="menu-item-276108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276108"><a href="http://amandala.com.bz/news/category/general/">General</a></li>
	<li id="menu-item-276184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276184"><a href="http://amandala.com.bz/news/category/health/">Health</a></li>
	<li id="menu-item-276110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276110"><a href="http://amandala.com.bz/news/category/highlights/">Highlights</a></li>
	<li id="menu-item-276185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276185"><a href="http://amandala.com.bz/news/category/science/">Science</a></li>
	<li id="menu-item-276187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276187"><a href="http://amandala.com.bz/news/category/tourism/">Tourism</a></li>
	<li id="menu-item-276109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-276109"><a href="http://amandala.com.bz/news/category/uncategorized/">Other news</a></li>
</ul>
</li>
</ul>                    
</div><!-- #categories closer -->
<div class="cat_line"></div>

<div id="middle">
<div id="left" style="width:605px;">

<div class="single">

<div class="active"><h1><a href="http://amandala.com.bz/news/majority-teachers-stay-home/">Majority of teachers stay home</a></h1></div>

<div class="date">

<div class="left">

<span class="date">	

	<a href="http://amandala.com.bz/news/category/uncategorized/" title="View all posts in Uncategorized" rel="category tag">Uncategorized</a>
	<span class="time"> 

		— 07 January 2017
	</span>

	<span class="time"> 

		
		 — by Micah Goodin
	</span>

</span>

</div><!-- #left -->

</div><!-- #date -->

<div class="content">
<div class="thumb ">
<a href="http://amandala.com.bz/news/wp-content/uploads/2017/01/Sadie-Vernon-closed.png" rel="prettyPhoto" title="Majority of teachers stay home">

<img src="http://amandala.com.bz/news/wp-content/uploads/2017/01/Sadie-Vernon-closed-276x135.png"  alt="Majority of teachers stay home" class="imgf" />


</a></div><!-- #thumb --><p style="text-align: justify;">BELIZE CITY, Thurs. Jan. 5, 2017&#8211;In a memo issued at the end of last year, the Ministry of Education and the Managing authorities of pre-primary, primary and secondary schools, indicated that students and teachers should return to their classrooms on Tuesday, January 3, to make up for time lost during last year’s eleven days of protests.</p>
<p style="text-align: justify;">Despite that official announcement, the usual stampede of uniformed students trafficking through the streets of the old capital en route to school was not observed this week.</p>
<p style="text-align: justify;">Instead, a majority of teachers and students enjoyed the full three weeks due during the Christmas break, as endorsed by the Belize National Teachers’ Union (BNTU), which called for a return to classrooms on Monday, January 9, instead.</p>
<p style="text-align: justify;">According to a principal who spoke with our newspaper today, Thursday, this week was another victory for the BNTU, which stood firm against the Ministry.</p>
<p style="text-align: justify;">When Amandala asked how time would be made up, she told us: “the only next option to make up time is to have a 9th class session added to the daily school schedule.”</p>
<p style="text-align: justify;">The school’s managing authorities and the Ministry of Education have not sent any further instructions to teachers, she explained.</p>
<p style="text-align: justify;">Tonight, our newspaper contacted Education Minister and Deputy Prime Minister, Patrick Faber, but he claimed that he was out of the country and was not abreast of recent happenings.</p>
<p style="text-align: justify;">He told us that upon his return to the country on Monday, he will speak with the media.</p>
<p style="text-align: justify;">With strained relations between the Ministry and the BNTU, teachers, student and parents, as well as bus operators and vendors, have been impacted.</p>
<p style="text-align: justify;">Floyd Myvett, 28, a bus driver for almost 7 years, said that the bulk of bus fares are made from students.</p>
<p style="text-align: justify;">His routine, which includes downtown Belize City, West Landivar, Central American Boulevard, Port Loyola and Yabra, provides service to almost all the city’s students.</p>
<p style="text-align: justify;">On an average trip during rush-hour, he would carry as many as 50 students. However, since Tuesday, there have been 15 students on average.</p>
<p style="text-align: justify;">Vendors are also seeing slower days. A vendor who sells food at a high school on the south side of Belize City told our newspaper that every midday, the school where she sells had been dismissing its students from classes because few students and teachers appeared.</p>
<p style="text-align: justify;">She said that she doesn’t want classes to resume simply so that she can make money; she wants classes to resume because students belong in school.</p>
<div class='shareaholic-canvas' data-app-id='7641146' data-app='share_buttons' data-title='Majority of teachers stay home' data-link='http://amandala.com.bz/news/majority-teachers-stay-home/' data-summary=''></div></div><!-- #content -->

<div id="video_holder" style="display:none;"></div>

<div class="othernews">

<div class="listing other_news_listing" style="margin-bottom:10px;">

<div class="header">


<h1></h1>

</div><!-- #header -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://amandala.com.bz/news/men-shot-thursday-night/">


<img src="http://amandala.com.bz/news/wp-content/uploads/2016/12/Quincy-Smith-and-Robert-Gar-85x69.png" alt="Three men shot Thursday night" />


</a>
<div class="content"><h4><a href="http://amandala.com.bz/news/men-shot-thursday-night/">Three men shot Thursday night</a></h4> <span class="date">December 31,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://amandala.com.bz/news/citrus-growers-plan-comeback-6-mil-project/">


<img src="http://amandala.com.bz/news/wp-content/uploads/2016/12/Henry-N.-Anderson-85x69.png" alt="Citrus growers plan comeback through $6 mil project" />


</a>
<div class="content"><h4><a href="http://amandala.com.bz/news/citrus-growers-plan-comeback-6-mil-project/">Citrus growers plan comeback through $6 mil project</a></h4> <span class="date">December 24,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://amandala.com.bz/news/benque-cop-pc-edif-sierra-arraigned-trafficking-8-salvadorans/">


<img src="http://amandala.com.bz/news/wp-content/uploads/2016/12/edif-sierra-85x69.jpg" alt="Benque cop, PC Edif Sierra, arraigned in trafficking of 8 Salvadorans" />


</a>
<div class="content"><h4><a href="http://amandala.com.bz/news/benque-cop-pc-edif-sierra-arraigned-trafficking-8-salvadorans/">Benque cop, PC Edif Sierra, arraigned in trafficking of 8 Salvadorans</a></h4> <span class="date">December 21,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://amandala.com.bz/news/vega-family-land-scandal/">


<img src="http://amandala.com.bz/news/wp-content/uploads/2015/07/Gasper-Vega-85x69.jpg" alt="More on the Vega family land scandal" />


</a>
<div class="content"><h4><a href="http://amandala.com.bz/news/vega-family-land-scandal/">More on the Vega family land scandal</a></h4> <span class="date">December 17,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->



</div><!-- #listing -->

</div><!-- #othernews -->


<div class="post_heading"><h2 class="left_heading hideobject">Share</h2></div><!-- #post_heading -->

<div class="share hideobject"> 
  <a href="http://www.facebook.com/sharer.php?u=http://amandala.com.bz/news/majority-teachers-stay-home/&t=Majority of teachers stay home"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/facebook-icon.png" class="shareimg" /></a>
  <a href="http://twitter.com/home/?status=Majority of teachers stay home&nbsp;-&nbsp;http://amandala.com.bz/news/majority-teachers-stay-home/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/twitter-icon.png" class="shareimg" /></a>
  <a href="http://www.reddit.com/submit?url=http://amandala.com.bz/news/majority-teachers-stay-home/&amp;title=Majority of teachers stay home"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/reddit-icon.png" class="shareimg" /></a>
  <a href="http://digg.com/submit?url=http://amandala.com.bz/news/majority-teachers-stay-home/&amp;title=Majority of teachers stay home&amp;thumbnails=1"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/digg-icon.png" class="shareimg" /></a>
  <a href="https://plusone.google.com/_/+1/confirm?hl=en&url=http://amandala.com.bz/news/majority-teachers-stay-home/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/google-icon.png" class="shareimg" /></a>
  <a href="http://www.stumbleupon.com/submit?url=http://amandala.com.bz/news/majority-teachers-stay-home/&amp;title=Majority of teachers stay home"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/stumbleupon-icon.png" class="shareimg" /></a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://amandala.com.bz/news/majority-teachers-stay-home/&amp;title=Majority of teachers stay home&amp;source="><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/linkedin-icon.png" class="shareimg" /></a>
  <a href="http://del.icio.us/post?url=http://amandala.com.bz/news/majority-teachers-stay-home/&amp;title=Majority of teachers stay home"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/delicious-icon.png" class="last shareimg" /></a>
</div><!-- #share -->

<div class="post_heading"><h2 class="left_heading hideobject">About Author</h2></div><!-- #post_heading -->

<div class="author hideobject">

<div class="icon">


</div><!-- #icon -->

<div class="authorcontent">

<div class="title"><a href="http://amandala.com.bz" title="Visit Adele&#8217;s website" rel="author external">Adele</a></div><!-- #title -->

<p></p>

</div><!-- #content -->

</div><!-- #author -->


</div><!-- #single -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=324853417641473&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="fb-comments" data-href="http://amandala.com.bz/news/majority-teachers-stay-home/" data-numposts="5" data-colorscheme="light"></div>

</div><!-- #left closer -->
<div id="right">
<div id="text-48" class="widget-container widget_text rightwidget">			<div class="textwidget"><marquee bgcolor="black" height="20px"><font color="ffffff" size="4" face="Arial Bold" ><bold>TOP NEWS: </font> </bold><font color="fffff" size="4" face="Arial Bold">Get the latest in national news in the Sunday edition of Amandala.</font></marquee></div>
		</div><div id="search-4" class="widget-container widget_search rightwidget"><h3 class="widget-title"><span class="title">Search</span></h3><form method="get" id="searchform" action="http://amandala.com.bz/news">
<input type="text" class="search"  name="s" id="s" value="" />
<input type="submit" class="searchb" value="" />
</form></div><div id="text-46" class="widget-container widget_text rightwidget"><h3 class="widget-title"><span class="title">Spanish columns</span></h3>			<div class="textwidget"></div>
		</div><div id="text-44" class="widget-container widget_text rightwidget"><h3 class="widget-title"><span class="title">Editorial En Español</span></h3>			<div class="textwidget"><a title="Spanish Editorial" href="http://amandala.com.bz/news/de-soberania-nobleza/"><img class="alignleft wp-image-278708 size-medium" src="http://amandala.com.bz/news/wp-content/uploads/2016/11/Editorial-Nov-2016-Spanis-500x333.jpg" alt="CLASSIFIED---SHADOWN" width="305/></a></div>
		</div><div id="text-45" class="widget-container widget_text rightwidget"><h3 class="widget-title"><span class="title">From the Publisher En Español</span></h3>			<div class="textwidget"><a title="From the Publisher En Español" href="
http://amandala.com.bz/news/publisher-en-espanol-13/"><img class="alignleft wp-image-278708 size-medium" src="http://amandala.com.bz/news/wp-content/uploads/2016/11/From-the-Publisher-Nov-2016-500x333.jpg" alt="CLASSIFIED---SHADOWN" width="305/></a></div>
		</div><div id="text-30" class="widget-container widget_text rightwidget"><h3 class="widget-title"><span class="title">Classified Ads</span></h3>			<div class="textwidget"><a title="Classified Ads" href="http://amandala.com.bz/news/?p=292317" target="_blank"><img class="alignleft wp-image-278708 size-medium" src="http://amandala.com.bz/news/wp-content/uploads/2015/12/classified-300-by-75.jpg" alt="CLASSIFIED---SHADOWN" width="300" height="75" /></a></div>
		</div><div id="lt_300x250_widget-2" class="widget-container lt_300x250_widget rightwidget"><h3 class="widget-title"><span class="title">Get Evan X Hyde&#8217;s latest book</span></h3><div id="ad_300"><a href="http://www.amandala.com.bz/evan_x_hyde/"><img src="http://amandala.com.bz/news/wp-content/uploads/2014/08/Boss-Book-300.jpg" alt="300x250"  /></a></div><!-- #ad 300 --></div><!-- //**********************************
   TABS POPULAR, RECENT, COMMENTS, TAGS
//*************************************** -->
<div id="custom_tabs" class="skyali_custom_tabs">

					<ul class="nav">
                    <li><a href="#First_Tab" class="current">Recent</a></li>
                    <li><a href="#Second_Tab">Popular</a></li>
                    <li><a href="#Third_Tab">Comments</a></li>
                    <li class="last_tab"><a href="#tags">Tags</a></li></ul>
					<div class="list-wrap">
 
<ul id="First_Tab" class="content_area hidetab"><div class="tabs-post">

<div class="tab_inside"><a href="http://amandala.com.bz/news/majority-teachers-stay-home/">
<img src="http://amandala.com.bz/news/wp-content/uploads/2017/01/Sadie-Vernon-closed-53x41.png" alt="Majority of teachers stay home" />
</a>
<div class="content"><h1><a href="http://amandala.com.bz/news/majority-teachers-stay-home/">Majority of teachers stay home</a></h1> <br  /> <span class="date">January 07,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://amandala.com.bz/news/belize-high-alert-suspected-ms13-gangsters/">
<img src="http://amandala.com.bz/news/wp-content/uploads/2017/01/10-wanted-53x41.png" alt="Belize on high alert for suspected MS13 gangsters" />
</a>
<div class="content"><h1><a href="http://amandala.com.bz/news/belize-high-alert-suspected-ms13-gangsters/">Belize on high alert for suspected MS13 gangsters</a></h1> <br  /> <span class="date">January 07,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://amandala.com.bz/news/japanese-woman-37-accused-shooting-belizean-husband-remanded/">
<img src="http://amandala.com.bz/news/wp-content/uploads/2017/01/asako-solis-53x41.png" alt="Japanese woman, 37, accused of shooting at her Belizean husband, remanded" />
</a>
<div class="content"><h1><a href="http://amandala.com.bz/news/japanese-woman-37-accused-shooting-belizean-husband-remanded/">Japanese woman, 37, accused of shooting at her Belizean husband, remanded</a></h1> <br  /> <span class="date">January 07,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://amandala.com.bz/news/sugar-cream/">
<img src="http://amandala.com.bz/news/wp-content/uploads/2017/01/krem-2017-classic-53x41.png" alt="Sugar &#038; Cream!!" />
</a>
<div class="content"><h1><a href="http://amandala.com.bz/news/sugar-cream/">Sugar &#038; Cream!!</a></h1> <br  /> <span class="date">January 07,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://amandala.com.bz/news/hunts-raymond-mcleod-placencia/">
<img src="http://amandala.com.bz/news/wp-content/uploads/2017/01/Raymond-J-McLeod-for-MURDER-53x41.png" alt="US hunts Raymond McLeod, last seen in Placencia" />
</a>
<div class="content"><h1><a href="http://amandala.com.bz/news/hunts-raymond-mcleod-placencia/">US hunts Raymond McLeod, last seen in Placencia</a></h1> <br  /> <span class="date">January 07,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
</div><!-- tabs-post--> 

</ul><!-- end .skyali_tab -->
 
<ul id="Second_Tab" class="content_area">

<div class="tabs-post">

<div class="tab_inside">
<a href="http://amandala.com.bz/news/majority-teachers-stay-home/">
<img src="http://amandala.com.bz/news/wp-content/uploads/2017/01/Sadie-Vernon-closed-53x41.png" alt="Majority of teachers stay home" />
</a>
<div class="content"><h1><a href="http://amandala.com.bz/news/majority-teachers-stay-home/">Majority of teachers stay home</a></h1> <br  /> <span class="date">January 07,  2017   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<div class="content"><h1><a href="http://amandala.com.bz/news/anna-tells-police-to-get-their-act-in-place/">Anna tells police to ?get their act in place?</a></h1> <br  /> <span class="date">November 06,  2000   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<div class="content"><h1><a href="http://amandala.com.bz/news/from-the-publisher-251161/">FROM THE PUBLISHER</a></h1> <br  /> <span class="date">November 08,  2000   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<div class="content"><h1><a href="http://amandala.com.bz/news/70-at-compre-spells-trouble-for-rural-kids/">70 at Compre spells trouble for rural kids</a></h1> <br  /> <span class="date">November 08,  2000   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<div class="content"><h1><a href="http://amandala.com.bz/news/p-m-accuses-udp-of-extortion-on-ccj-bill/">P.M. accuses UDP of `extortion` on CCJ bill!!</a></h1> <br  /> <span class="date">July 17,  2004   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
</div><!-- tabs-post--> 

</ul><!-- end .skyali_tab -->

<ul id="Third_Tab" class="content_area hidetab"><div class="tabs-post">


</div><!-- tabs-post--> 

</ul><!-- end .skyali_tab -->

<ul id="tags" class="content_area hidetab">

<div class="tabs-post">

<div id="tagtab" class="tabdiv ui-tabs-panel" style=""><!-- #tagtab -->

<a href='http://amandala.com.bz/news/tag/3feb2016/' class='tag-link-706' title='14 topics' style='font-size: 9.93305439331pt;'>3feb2016</a>
<a href='http://amandala.com.bz/news/tag/6feb2016/' class='tag-link-708' title='17 topics' style='font-size: 10.4016736402pt;'>6feb2016</a>
<a href='http://amandala.com.bz/news/tag/9feb2016/' class='tag-link-709' title='14 topics' style='font-size: 9.93305439331pt;'>9feb2016</a>
<a href='http://amandala.com.bz/news/tag/13feb2016/' class='tag-link-710' title='19 topics' style='font-size: 10.6359832636pt;'>13feb2016</a>
<a href='http://amandala.com.bz/news/tag/20jan2016/' class='tag-link-697' title='18 topics' style='font-size: 10.5188284519pt;'>20jan2016</a>
<a href='http://amandala.com.bz/news/tag/23jan2016/' class='tag-link-698' title='18 topics' style='font-size: 10.5188284519pt;'>23jan2016</a>
<a href='http://amandala.com.bz/news/tag/27jan2016/' class='tag-link-699' title='14 topics' style='font-size: 9.93305439331pt;'>27jan2016</a>
<a href='http://amandala.com.bz/news/tag/30jan2016/' class='tag-link-705' title='24 topics' style='font-size: 11.2217573222pt;'>30jan2016</a>
<a href='http://amandala.com.bz/news/tag/adele-ramos/' class='tag-link-100' title='753 topics' style='font-size: 19.8912133891pt;'>adele ramos</a>
<a href='http://amandala.com.bz/news/tag/amandala/' class='tag-link-40' title='1,417 topics' style='font-size: 21.4728033473pt;'>amandala</a>
<a href='http://amandala.com.bz/news/tag/audrey-matura-shepherd/' class='tag-link-140' title='11 topics' style='font-size: 9.34728033473pt;'>Audrey Matura-Shepherd</a>
<a href='http://amandala.com.bz/news/tag/banking/' class='tag-link-49' title='9 topics' style='font-size: 8.87866108787pt;'>banking</a>
<a href='http://amandala.com.bz/news/tag/basketball/' class='tag-link-63' title='7 topics' style='font-size: 8.29288702929pt;'>basketball</a>
<a href='http://amandala.com.bz/news/tag/belize/' class='tag-link-37' title='1,731 topics' style='font-size: 22pt;'>belize</a>
<a href='http://amandala.com.bz/news/tag/belize-city/' class='tag-link-236' title='17 topics' style='font-size: 10.4016736402pt;'>belize city</a>
<a href='http://amandala.com.bz/news/tag/cricket/' class='tag-link-152' title='8 topics' style='font-size: 8.58577405858pt;'>cricket</a>
<a href='http://amandala.com.bz/news/tag/crime-2/' class='tag-link-59' title='108 topics' style='font-size: 14.9707112971pt;'>crime</a>
<a href='http://amandala.com.bz/news/tag/cycling/' class='tag-link-265' title='9 topics' style='font-size: 8.87866108787pt;'>cycling</a>
<a href='http://amandala.com.bz/news/tag/economy-2/' class='tag-link-51' title='9 topics' style='font-size: 8.87866108787pt;'>economy</a>
<a href='http://amandala.com.bz/news/tag/editorial-2/' class='tag-link-86' title='47 topics' style='font-size: 12.8619246862pt;'>editorial</a>
<a href='http://amandala.com.bz/news/tag/evan-x-hyde/' class='tag-link-70' title='25 topics' style='font-size: 11.280334728pt;'>evan x hyde</a>
<a href='http://amandala.com.bz/news/tag/finance/' class='tag-link-47' title='6 topics' style='font-size: 8pt;'>finance</a>
<a href='http://amandala.com.bz/news/tag/football/' class='tag-link-121' title='39 topics' style='font-size: 12.3933054393pt;'>football</a>
<a href='http://amandala.com.bz/news/tag/from-the-publisher/' class='tag-link-138' title='10 topics' style='font-size: 9.1129707113pt;'>from the publisher</a>
<a href='http://amandala.com.bz/news/tag/garifuna/' class='tag-link-364' title='14 topics' style='font-size: 9.93305439331pt;'>garifuna</a>
<a href='http://amandala.com.bz/news/tag/guatemala/' class='tag-link-250' title='13 topics' style='font-size: 9.75732217573pt;'>guatemala</a>
<a href='http://amandala.com.bz/news/tag/health-2/' class='tag-link-91' title='16 topics' style='font-size: 10.2259414226pt;'>health</a>
<a href='http://amandala.com.bz/news/tag/letter/' class='tag-link-591' title='9 topics' style='font-size: 8.87866108787pt;'>letter</a>
<a href='http://amandala.com.bz/news/tag/letter-to-the-editor/' class='tag-link-137' title='62 topics' style='font-size: 13.5648535565pt;'>letter to the editor</a>
<a href='http://amandala.com.bz/news/tag/lgbt/' class='tag-link-77' title='7 topics' style='font-size: 8.29288702929pt;'>lgbt</a>
<a href='http://amandala.com.bz/news/tag/maya/' class='tag-link-175' title='9 topics' style='font-size: 8.87866108787pt;'>maya</a>
<a href='http://amandala.com.bz/news/tag/murder/' class='tag-link-73' title='44 topics' style='font-size: 12.6861924686pt;'>murder</a>
<a href='http://amandala.com.bz/news/tag/national-security/' class='tag-link-477' title='8 topics' style='font-size: 8.58577405858pt;'>national security</a>
<a href='http://amandala.com.bz/news/tag/news/' class='tag-link-120' title='1,376 topics' style='font-size: 21.4142259414pt;'>news</a>
<a href='http://amandala.com.bz/news/tag/opinion/' class='tag-link-71' title='8 topics' style='font-size: 8.58577405858pt;'>opinion</a>
<a href='http://amandala.com.bz/news/tag/police/' class='tag-link-31' title='9 topics' style='font-size: 8.87866108787pt;'>police</a>
<a href='http://amandala.com.bz/news/tag/politics-2/' class='tag-link-377' title='11 topics' style='font-size: 9.34728033473pt;'>politics</a>
<a href='http://amandala.com.bz/news/tag/publisher-2/' class='tag-link-69' title='18 topics' style='font-size: 10.5188284519pt;'>publisher</a>
<a href='http://amandala.com.bz/news/tag/shooting/' class='tag-link-67' title='6 topics' style='font-size: 8pt;'>shooting</a>
<a href='http://amandala.com.bz/news/tag/sports-2/' class='tag-link-62' title='120 topics' style='font-size: 15.2050209205pt;'>sports</a>
<a href='http://amandala.com.bz/news/tag/sugar/' class='tag-link-332' title='9 topics' style='font-size: 8.87866108787pt;'>sugar</a>
<a href='http://amandala.com.bz/news/tag/sugar-industry/' class='tag-link-124' title='13 topics' style='font-size: 9.75732217573pt;'>sugar industry</a>
<a href='http://amandala.com.bz/news/tag/tourism/' class='tag-link-64' title='9 topics' style='font-size: 8.87866108787pt;'>Tourism</a>
<a href='http://amandala.com.bz/news/tag/traffic-accident/' class='tag-link-150' title='12 topics' style='font-size: 9.5230125523pt;'>traffic accident</a>
<a href='http://amandala.com.bz/news/tag/volleyball/' class='tag-link-74' title='6 topics' style='font-size: 8pt;'>volleyball</a>
</div>

</div><!-- tabs-post-->

</ul><!-- end .skyali_tab -->

</div> <!-- END list wrap -->

					</div>


<div style="width:315px; float:left; ">

<div style="float:left; width:148px; ">


</div>

<div style="float:left; width:148px; margin-left:18px;">


</div>

</div>

</div><!-- #right closer -->
</div><!-- #content_holder closer -->

</div>

</div><!-- #content closer -->

</div>

<div id="footer_widget" >

<div class="inside">

<!-- WIDGET SPACE -->



<div class="widget_h_m">

<div id="text-27" class="widget"><h3 class="widget-title"><span class="title">AMANDALA Classified Ads</span></h3>			<div class="textwidget">Your printed classified ads will also appear online.</div>
		</div><!-- #widget --><div id="text-3" class="widget">			<div class="textwidget"><div id="ad_classified">

<a href="http://amandala.com.bz/news/?p=292317"><img src="http://amandala.com.bz/news/wp-content/uploads/2015/12/classified-300-by-75.jpg"></a>

</div></div>
		</div><!-- #widget --><div id="text-26" class="widget">			<div class="textwidget">Send your classified ads to amandalapress@yahoo.com or call us at 501-202-4703/4477</div>
		</div><!-- #widget -->
</div><!-- #widget_h -->




<div class="widget_h_r">

<div id="text-5" class="widget"><h3 class="widget-title"><span class="title">Today&#8217;s Weather</span></h3>			<div class="textwidget"><script type="text/javascript" src="http://voap.weather.com/weather/oap/BHXX0001?template=GENXH&par=3000000007&unit=0&key=twciweatherwidget"></script></div>
		</div><!-- #widget --><div id="text-28" class="widget">			<div class="textwidget"><a href="http://www.hydromet.gov.bz/" target="_blank">Click for Official Belize Weather</a></div>
		</div><!-- #widget -->
</div><!-- #widget_h -->


<div class="logo">

<a href="#top" class="toparrow"><img src="http://amandala.com.bz/news/wp-content/uploads/2014/08/top_arrow.png" class="top" /></a>


</div>

<!-- WIDGET END -->

</div><!-- #inside -->

</div><!-- #footer_widget closer -->

<div id="footer">

<div class="inside">

<div class="left">&copy; 2017 Amandala Newspaper. All Rights Reserved.</div><!-- #left -->

<div class="right"></div><!-- #right -->

</div><!-- #inside -->

</div><!-- #footer -->

</div><!-- #container closer -->

<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/wp-marquee/javascript/jquery.marquee.min.js?ver=adb941294ab0680e82beb79b47f606df'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/wp-marquee/javascript/iniMarquee.js?ver=adb941294ab0680e82beb79b47f606df'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/amandala.com.bz\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/amandala.com.bz\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/amandala.com.bz\/news\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/wp-carousel-free/inc/owl-carousel/owl.carousel.min.js?ver=1'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"199286080135440","channelUrl":"http:\/\/amandala.com.bz\/news\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>

<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <script type="text/javascript">var pageTracker = _gat._getTracker("UA-5579601-1");pageTracker._trackPageview();</script>
</body>

</html>