<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
<title>Commissioner of Police Allen Whylie speaks on many matters | Amandala Newspaper</title>
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/style.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/skins/featured_long_style.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/featured_long.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/tabs.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/responsive.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/firstnavigation.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/secondnavigation.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/skins/red/red.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/skins/default.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/skins/slider/skyali/skin.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/prettyPhoto.css" />



<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<link rel="canonical" href="http://amandala.com.bz/news/commissioner-police-allen-whylie-speaks-matters/" />
	<meta name="keywords" content="whylie,commissioner,murder,asked,mason" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Commissioner of Police Allen Whylie speaks on many matters" />
	<meta property="og:url" content="http://amandala.com.bz/news/commissioner-police-allen-whylie-speaks-matters/" />
	<meta property="og:image" content="http://amandala.com.bz/news/wp-content/uploads/2014/02/Allen-Whylie-copy.jpg" />
	<meta property="article:published_time" content="2016-09-14" />
	<meta property="article:modified_time" content="2016-09-13" />
	<meta property="article:author" content="http://amandala.com.bz/news/author/adele/" />
	<meta property="article:section" content="General" />
	<meta property="og:site_name" content="Amandala Newspaper" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel="alternate" type="application/rss+xml" title="Amandala Newspaper &raquo; Feed" href="http://amandala.com.bz/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Amandala Newspaper &raquo; Comments Feed" href="http://amandala.com.bz/news/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    (function() {
      var shr = document.createElement('script');
      shr.setAttribute('data-cfasync', 'false');
      shr.src = '//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js';
      shr.type = 'text/javascript'; shr.async = 'true';
      shr.onload = shr.onreadystatechange = function() {
        var rs = this.readyState;
        if (rs && rs != 'complete' && rs != 'loaded') return;
        var site_id = 'eb023680a7c6b009f9b5012a0ce35e47';
        var page_config = {"apps":{"share_buttons":{"get_share_counts":  function(url, services, cb) {
    Shareaholic.Utils.ajax({
      cache: true,
      cache_ttl: '1 minute',
      url: 'http://amandala.com.bz/news/wp-admin/admin-ajax.php',
      data: { action: 'shareaholic_share_counts_api', url: url, services: services },
      success: function(res) {
        if(res && res.data) {
          cb(res.data, true);
        }
      }
    })
  }}}};
        try { Shareaholic.init(site_id, page_config); } catch (e) {}
      };
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(shr, s);
    })();
  //]]>
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Amandala Newspaper' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://amandala.com.bz/news/commissioner-police-allen-whylie-speaks-matters/' />
<meta name='shareaholic:keywords' content='general' />
<meta name='shareaholic:article_published_time' content='2016-09-14T06:01:31+00:00' />
<meta name='shareaholic:article_modified_time' content='2016-09-14T06:05:39+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Adele' />
<meta name='shareaholic:site_id' content='eb023680a7c6b009f9b5012a0ce35e47' />
<meta name='shareaholic:wp_version' content='7.5.0.4' />
<meta name='shareaholic:image' content='http://amandala.com.bz/news/wp-content/uploads/2014/02/Allen-Whylie-copy-500x333.jpg' />
<!-- Shareaholic Content Tags End -->
<link rel='stylesheet' id='contact-form-7-css'  href='http://amandala.com.bz/news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='linkssc-style-css'  href='http://amandala.com.bz/news/wp-content/plugins/links-shortcode/links-shortcode.css?ver=3.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='http://amandala.com.bz/news/wp-content/plugins/recent-facebook-posts/assets/css/default.css?ver=1.8.5' type='text/css' media='all' />
<script type='text/javascript' src='http://amandala.com.bz/news/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-includes/js/jquery/ui/jquery.ui.tabs.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/js/tabs.js?ver=3.9.14'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/js/superfish.js?ver=3.9.14'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/js/hoverIntent.js?ver=3.9.14'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/js/custom.js?ver=3.9.14'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/js/organictabs.jquery.js?ver=3.9.14'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/js/jquery.jcarousel.min.js?ver=3.9.14'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/js/jquery.prettyPhoto.js?ver=3.9.14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://amandala.com.bz/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://amandala.com.bz/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pachuca is in town, and “taking no prisoners”' href='http://amandala.com.bz/news/pachuca-town-taking-prisoners/' />
<link rel='next' title='Constitutional challenge in the making to decriminalize marijuana?' href='http://amandala.com.bz/news/constitutional-challenge-making-decriminalize-marijuana/' />
<meta name="generator" content="WordPress 3.9.14" />
<link rel='shortlink' href='http://amandala.com.bz/news/?p=293369' />

<!-- This site is using AdRotate v3.10.6 to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-dyn { display:none; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property='og:type' content='article' />
<meta property='og:title' content='Commissioner of Police Allen Whylie speaks on many matters' />
<meta property='og:url' content='http://amandala.com.bz/news/commissioner-police-allen-whylie-speaks-matters/' />
<meta property='og:description' content='BELIZE CITY, Thurs. Sept. 8, 2016--Commissioner of Police, Allen Whylie, returned from vacation and gave reporters an extended interview this morning on some of the key issues that are at the fore in the country as a result of events that occurred while he was out of office. Whylie said he kept updated on events in the news. KREM’s Marisol Amaya asked Whylie whether he had any relationship with the man William “Danny” Mason, who is accused of kidnapping and beheading Pastor Llewellyn Lucas, and who allegedly made financial contributions to several ministers of government and public officials. Whylie replied, “I can categorically deny that I never met the man. I had no relationship with Mr. Mason.” Whylie explained that he had heard of “Ted Oulet,” but he did not know anything about the man other than what he was told about him. Whylie said that he had heard earlier of a Canadian, Ted Oulet, but did not know that Oulet and Mason were one and the  […]' />
<meta property='og:site_name' content='Amandala Newspaper' />
<meta property='fb:app_id' content='199286080135440' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://amandala.com.bz/news/wp-content/uploads/2014/02/Allen-Whylie-copy.jpg' />
<link rel='image_src' href='http://amandala.com.bz/news/wp-content/uploads/2014/02/Allen-Whylie-copy.jpg' />
<link rel="stylesheet" media="screen" href="http://amandala.com.bz/news/wp-content/plugins/wp-marquee/css/marquee.css" />

<!--[if IE 7]>
        <link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLive/scripts/css/ie7.css">
<![endif]-->
<meta property="fb:app_id" content="521255561309376"/>
</head>

<body>



<div id="container">

<div id="headernavigation">

<div class="navigation">
<div class="select_holder">

<div id="navigation">

<form action="#">

<select onChange="javascript:changeLocation(this)">

<option value="http://amandala.com.bz/news/about-us/">About Us</option><option value="http://amandala.com.bz/news/advertising/">Advertising</option><option value="http://amandala.com.bz/news/advertising/ad-specs/">Ad Specs</option><option value="http://amandala.com.bz/news/advertising/creative-services/">Creative Services</option><option value="http://amandala.com.bz/news/advertising/friday-advertising-rates/">Friday Advertising Rates</option><option value="http://amandala.com.bz/news/advertising/online-amandala/">Online Amandala</option><option value="http://amandala.com.bz/news/advertising/tuesday-advertising-rates/">Tuesday Advertising Rates</option><option value="http://amandala.com.bz/news/277658-2/">Amandala Online Archives</option><option value="http://amandala.com.bz/news/bpp-25/">BPP 25</option><option value="http://amandala.com.bz/news/browse-ads/">Browse Ads</option><option value="http://amandala.com.bz/news/browse-categories/">Browse Categories</option><option value="http://amandala.com.bz/news/cancel-payment/">Cancel Payment</option><option value="http://amandala.com.bz/news/current-classified/">Classified</option><option value="http://amandala.com.bz/news/classified_ads/">Classifieds</option><option value="http://amandala.com.bz/news/contact/">Contact Us</option><option value="http://amandala.com.bz/news/edit-ad/">Edit Ad</option><option value="http://amandala.com.bz/news/election-watch-2015/">Election Watch 2015</option><option value="http://amandala.com.bz/news/municipal-election-2015/">Municipal Election 2015</option><option value="http://amandala.com.bz/news/payment-thank-you/">Payment Thank You</option><option value="http://amandala.com.bz/news/place-ad/">Place Ad</option><option value="http://amandala.com.bz/news/pup-31/">PUP 31</option><option value="http://amandala.com.bz/news/renew-ad/">Renew Ad</option><option value="http://amandala.com.bz/news/reply-to-ad/">Reply To Ad</option><option value="http://amandala.com.bz/news/search-ads/">Search Ads</option><option value="http://amandala.com.bz/news/subscription-information/">Subscription Information</option><option value="http://amandala.com.bz/news/udp-31/">UDP 31</option><option value="http://amandala.com.bz/news/links/">Useful Links</option>
</select>

</form>

</div><!-- navigation -->

</div><!-- #select_holder -->
 					<ul id="menu-footer-menu" class="firstnav-menu sf-menu"><li id="menu-item-261839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261839"><a href="http://www.amandala.com.bz/news/">Home</a></li>
<li id="menu-item-277663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277663"><a href="http://amandala.com.bz/news/277658-2/">Archives</a></li>
<li id="menu-item-261840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261840"><a href="http://amandala.com.bz/news/about-us/">About Us</a></li>
<li id="menu-item-261841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-261841"><a href="http://amandala.com.bz/news/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-285277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285277"><a href="http://amandala.com.bz/news/advertising/friday-advertising-rates/">Friday Rates</a></li>
	<li id="menu-item-285278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285278"><a href="http://amandala.com.bz/news/advertising/tuesday-advertising-rates/">Tuesday Rates</a></li>
	<li id="menu-item-285276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285276"><a href="http://amandala.com.bz/news/advertising/online-amandala/">Online Rates</a></li>
	<li id="menu-item-285275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285275"><a href="http://amandala.com.bz/news/advertising/ad-specs/">Ad Specs</a></li>
	<li id="menu-item-285274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285274"><a href="http://amandala.com.bz/news/advertising/creative-services/">Creative Services</a></li>
</ul>
</li>
<li id="menu-item-261843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261843"><a href="http://amandala.com.bz/news/subscription-information/">Subscription Information</a></li>
<li id="menu-item-261844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261844"><a href="http://amandala.com.bz/news/links/">Useful Links</a></li>
<li id="menu-item-261842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261842"><a href="http://amandala.com.bz/news/contact/">Contact Us</a></li>
</ul>                    <div class="icon_holder"><a href="http://amandala.com.bz/news?feed=rss2"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/rss.png" alt="Subscribe to our Rss" class="shareimg"  /></a></div><!-- #icon holder closer --></div><!-- #navigation closer -->
</div><!-- #headernavigation closer -->


<div id="content">
<div id="white_space">
<div id="content_holder">
<div id="header">
<a href="http://amandala.com.bz/news"><img src="http://www.amandala.com.bz/news/wp-content/themes/amandala/assets/images/amandala-logo.png"  border="0" alt="Amandala Newspaper" class="logo"  /></a><div class="ad">
<a href="http://seidegrees.com"><img src="http://amandala.com.bz/news/wp-content/uploads/2015/02/belize.gif"></a>
</div>
</div><!-- #header closer -->
<div id="categories">
    					<ul id="menu-main-menu" class="secondnav-menu sf-js-enabled sf-menu"><li id="menu-item-261832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261832"><a href="http://amandala.com.bz/news/category/headline/">Headline</a></li>
<li id="menu-item-261828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261828"><a href="http://amandala.com.bz/news/category/crime/">Crime</a></li>
<li id="menu-item-261838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-261838"><a href="http://amandala.com.bz/news/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-278909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278909"><a href="http://amandala.com.bz/news/tag/football/">Football</a></li>
	<li id="menu-item-278910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278910"><a href="http://amandala.com.bz/news/tag/softball/">Softball</a></li>
	<li id="menu-item-278911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278911"><a href="http://amandala.com.bz/news/tag/basketball/">Basketball</a></li>
	<li id="menu-item-278912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278912"><a href="http://amandala.com.bz/news/tag/cricket/">Cricket</a></li>
</ul>
</li>
<li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261829"><a href="http://amandala.com.bz/news/category/editorial/">Editorial</a></li>
<li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261836"><a href="http://amandala.com.bz/news/category/publisher/">Publisher</a></li>
<li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261834"><a href="http://amandala.com.bz/news/category/letters/">Letters</a></li>
<li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261830"><a href="http://amandala.com.bz/news/category/features/">Features</a></li>
<li id="menu-item-261837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261837"><a href="http://amandala.com.bz/news/category/regional/">Regional</a></li>
<li id="menu-item-261833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261833"><a href="http://amandala.com.bz/news/category/international/">International</a></li>
<li id="menu-item-276104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-276104"><a href="http://amandala.com.bz/news/category/more-news/">More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-276105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276105"><a href="http://amandala.com.bz/news/category/economy/">Economy</a></li>
	<li id="menu-item-261835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261835"><a href="http://amandala.com.bz/news/category/politics/">Politics</a></li>
	<li id="menu-item-276107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276107"><a href="http://amandala.com.bz/news/category/education/">Education</a></li>
	<li id="menu-item-276108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-276108"><a href="http://amandala.com.bz/news/category/general/">General</a></li>
	<li id="menu-item-276184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276184"><a href="http://amandala.com.bz/news/category/health/">Health</a></li>
	<li id="menu-item-276110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276110"><a href="http://amandala.com.bz/news/category/highlights/">Highlights</a></li>
	<li id="menu-item-276185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276185"><a href="http://amandala.com.bz/news/category/science/">Science</a></li>
	<li id="menu-item-276187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276187"><a href="http://amandala.com.bz/news/category/tourism/">Tourism</a></li>
	<li id="menu-item-276109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276109"><a href="http://amandala.com.bz/news/category/uncategorized/">Other news</a></li>
</ul>
</li>
</ul>                    
</div><!-- #categories closer -->
<div class="cat_line"></div>

<div id="middle">
<div id="left" style="width:605px;">

<div class="single">

<div class="active"><h1><a href="http://amandala.com.bz/news/commissioner-police-allen-whylie-speaks-matters/">Commissioner of Police Allen Whylie speaks on many matters</a></h1></div>

<div class="date">

<div class="left">

<span class="date">	

	<a href="http://amandala.com.bz/news/category/general/" title="View all posts in General" rel="category tag">General</a>
	<span class="time"> 

		— 14 September 2016
	</span>

	<span class="time"> 

		
		 — by Rowland A. Parks
	</span>

</span>

</div><!-- #left -->

</div><!-- #date -->

<div class="content">
<div class="thumb ">
<a href="http://amandala.com.bz/news/wp-content/uploads/2014/02/Allen-Whylie-copy-500x333.jpg" rel="prettyPhoto" title="Commissioner of Police Allen Whylie speaks on many matters">

<img src="http://amandala.com.bz/news/wp-content/uploads/2014/02/Allen-Whylie-copy.jpg"  alt="Commissioner of Police Allen Whylie speaks on many matters" class="imgf" />


</a></div><!-- #thumb --><p style="text-align: justify;">BELIZE CITY, Thurs. Sept. 8, 2016&#8211;Commissioner of Police, Allen Whylie, returned from vacation and gave reporters an extended interview this morning on some of the key issues that are at the fore in the country as a result of events that occurred while he was out of office. Whylie said he kept updated on events in the news.</p>
<p style="text-align: justify;">KREM’s Marisol Amaya asked Whylie whether he had any relationship with the man William “Danny” Mason, who is accused of kidnapping and beheading Pastor Llewellyn Lucas, and who allegedly made financial contributions to several ministers of government and public officials.</p>
<p style="text-align: justify;">Whylie replied, “I can categorically deny that I never met the man. I had no relationship with Mr. Mason.”</p>
<p style="text-align: justify;">Whylie explained that he had heard of “Ted Oulet,” but he did not know anything about the man other than what he was told about him.</p>
<p style="text-align: justify;">Whylie said that he had heard earlier of a Canadian, Ted Oulet, but did not know that Oulet and Mason were one and the same person.</p>
<p style="text-align: justify;">Whylie, however, would not say who told him about Mason and the alleged scams in which he had been engaged. He would only say “that’s an internal police matter.”</p>
<p style="text-align: justify;">Whylie said that Mason has never donated anything to the Police Department since he has been Commissioner of Police.</p>
<p style="text-align: justify;">Whylie said that upon his return to his office, he was briefed by Mr. Blackett (Russell Blackett is the Assistant Commissioner of Police) about the murder investigation of Pastor Llewellyn Lucas.</p>
<p style="text-align: justify;">Whylie was asked if he believed, as Commissioner of Police, that a full- fledged police investigation of the Auditor General’s Report on the Immigration Department should be carried out.</p>
<p style="text-align: justify;">Whylie replied that what he believes does not matter. He added that he has not read the reports.</p>
<p style="text-align: justify;">Commissioner Whylie said that there is a process in place for handling the Auditor General Report and when it reaches his desk, he will look at it.</p>
<p style="text-align: justify;">He said that he has instructed the head of CIB to be on standby, in terms of putting together a team to carry out an investigation if that is the course of action taken, but that there is a process that must be followed.</p>
<p style="text-align: justify;">Whylie characterized the William Mason murder file of Pastor Llewellyn Lucas as “just a murder file.”</p>
<p style="text-align: justify;">He was asked how it was possible for him to categorize that particular murder file as “just a murder file” when there have been so many allegations that his police officers, and even officers commanding different units, had questionable relations with Mason.</p>
<p style="text-align: justify;">Whylie said that he was being asked questions regarding matters that he knows nothing about.</p>
<p style="text-align: justify;">“Would you accept that he [Mason] infiltrated SPU and GSU?” Whylie was asked.</p>
<p style="text-align: justify;">Whylie only replied that he did not like the term “infiltrate.”</p>
<p style="text-align: justify;">Several times during the interview, Whylie told the reporters that they were asking him things that he did not know about.</p>
<p style="text-align: justify;">The Commissioner explained that he believes in expressing facts, not opinions, and that he was briefed when he returned to the country.</p>
<p style="text-align: justify;">Russell Blackett was acting as Commissioner of Police in Whylie’s absence.</p>
<div class='shareaholic-canvas' data-app-id='7641146' data-app='share_buttons' data-title='Commissioner of Police Allen Whylie speaks on many matters' data-link='http://amandala.com.bz/news/commissioner-police-allen-whylie-speaks-matters/' data-summary=''></div></div><!-- #content -->

<div id="video_holder" style="display:none;"></div>

<div class="othernews">

<div class="listing other_news_listing" style="margin-bottom:10px;">

<div class="header">


<h1></h1>

</div><!-- #header -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://amandala.com.bz/news/benque-taxi-operators-demonstrate-melchor-van-taxi-operators/">


<img src="http://amandala.com.bz/news/wp-content/uploads/2016/09/Benque-Taxi-Drivers-85x69.jpg" alt="Benque taxi operators demonstrate" />


</a>
<div class="content"><h4><a href="http://amandala.com.bz/news/benque-taxi-operators-demonstrate-melchor-van-taxi-operators/">Benque taxi operators demonstrate</a></h4> <span class="date">September 10,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://amandala.com.bz/news/guatemala-petitions-oas-independent-investigation-minors-death-belize-border/">


<img src="http://amandala.com.bz/news/wp-content/uploads/2016/09/Gabriel-Aguilera-Peralta-85x69.jpg" alt="Guatemala petitions OAS over report on minor’s death near Belize border" />


</a>
<div class="content"><h4><a href="http://amandala.com.bz/news/guatemala-petitions-oas-independent-investigation-minors-death-belize-border/">Guatemala petitions OAS over report on minor’s death near Belize border</a></h4> <span class="date">September 07,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://amandala.com.bz/news/belize-economy-continues-shrink/">


<img src="http://amandala.com.bz/news/wp-content/uploads/2016/09/Belize-GDP-and-exports-85x69.jpg" alt="Belize economy continues to shrink" />


</a>
<div class="content"><h4><a href="http://amandala.com.bz/news/belize-economy-continues-shrink/">Belize economy continues to shrink</a></h4> <span class="date">September 03,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://amandala.com.bz/news/police-told-ignore-leaked-immigration-department-documents/">


<img src="http://amandala.com.bz/news/wp-content/uploads/2016/08/Retired-Superintendent-of-P-85x69.jpg" alt="Police ignored leaked Immigration documents" />


</a>
<div class="content"><h4><a href="http://amandala.com.bz/news/police-told-ignore-leaked-immigration-department-documents/">Police ignored leaked Immigration documents</a></h4> <span class="date">August 31,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->



</div><!-- #listing -->

</div><!-- #othernews -->


<div class="post_heading"><h2 class="left_heading hideobject">Share</h2></div><!-- #post_heading -->

<div class="share hideobject"> 
  <a href="http://www.facebook.com/sharer.php?u=http://amandala.com.bz/news/commissioner-police-allen-whylie-speaks-matters/&t=Commissioner of Police Allen Whylie speaks on many matters"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/facebook-icon.png" class="shareimg" /></a>
  <a href="http://twitter.com/home/?status=Commissioner of Police Allen Whylie speaks on many matters&nbsp;-&nbsp;http://amandala.com.bz/news/commissioner-police-allen-whylie-speaks-matters/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/twitter-icon.png" class="shareimg" /></a>
  <a href="http://www.reddit.com/submit?url=http://amandala.com.bz/news/commissioner-police-allen-whylie-speaks-matters/&amp;title=Commissioner of Police Allen Whylie speaks on many matters"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/reddit-icon.png" class="shareimg" /></a>
  <a href="http://digg.com/submit?url=http://amandala.com.bz/news/commissioner-police-allen-whylie-speaks-matters/&amp;title=Commissioner of Police Allen Whylie speaks on many matters&amp;thumbnails=1"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/digg-icon.png" class="shareimg" /></a>
  <a href="https://plusone.google.com/_/+1/confirm?hl=en&url=http://amandala.com.bz/news/commissioner-police-allen-whylie-speaks-matters/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/google-icon.png" class="shareimg" /></a>
  <a href="http://www.stumbleupon.com/submit?url=http://amandala.com.bz/news/commissioner-police-allen-whylie-speaks-matters/&amp;title=Commissioner of Police Allen Whylie speaks on many matters"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/stumbleupon-icon.png" class="shareimg" /></a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://amandala.com.bz/news/commissioner-police-allen-whylie-speaks-matters/&amp;title=Commissioner of Police Allen Whylie speaks on many matters&amp;source="><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/linkedin-icon.png" class="shareimg" /></a>
  <a href="http://del.icio.us/post?url=http://amandala.com.bz/news/commissioner-police-allen-whylie-speaks-matters/&amp;title=Commissioner of Police Allen Whylie speaks on many matters"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLive/images/delicious-icon.png" class="last shareimg" /></a>
</div><!-- #share -->

<div class="post_heading"><h2 class="left_heading hideobject">About Author</h2></div><!-- #post_heading -->

<div class="author hideobject">

<div class="icon">


</div><!-- #icon -->

<div class="authorcontent">

<div class="title"><a href="http://amandala.com.bz" title="Visit Adele&#8217;s website" rel="author external">Adele</a></div><!-- #title -->

<p></p>

</div><!-- #content -->

</div><!-- #author -->


</div><!-- #single -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=324853417641473&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="fb-comments" data-href="http://amandala.com.bz/news/commissioner-police-allen-whylie-speaks-matters/" data-numposts="5" data-colorscheme="light"></div>

</div><!-- #left closer -->
<div id="right">
<div id="search-4" class="widget-container widget_search rightwidget"><h3 class="widget-title"><span class="title">Search</span></h3><form method="get" id="searchform" action="http://amandala.com.bz/news">
<input type="text" class="search"  name="s" id="s" value="" />
<input type="submit" class="searchb" value="" />
</form></div><div id="text-43" class="widget-container widget_text rightwidget"><h3 class="widget-title"><span class="title">Advertisement</span></h3>			<div class="textwidget"><a href="http://amandala.com.bz/news/wp-content/uploads/2016/08/Muhammad-Zaghlool-clears-his-name-fix-signed.pdf" target="_blank"><img class="aligncenter wp-image-292182 size-full" src="http://amandala.com.bz/news/wp-content/uploads/2016/08/clears-his-name.jpg" alt="seafront-land-for-sale" width="300" height="200" /></a></div>
		</div><div id="text-30" class="widget-container widget_text rightwidget"><h3 class="widget-title"><span class="title">Classified Ads</span></h3>			<div class="textwidget"><a title="Classified Ads" href="http://amandala.com.bz/news/?p=292317" target="_blank"><img class="alignleft wp-image-278708 size-medium" src="http://amandala.com.bz/news/wp-content/uploads/2015/12/classified-300-by-75.jpg" alt="CLASSIFIED---SHADOWN" width="300" height="75" /></a></div>
		</div><div id="lt_300x250_widget-2" class="widget-container lt_300x250_widget rightwidget"><h3 class="widget-title"><span class="title">Get Evan X Hyde&#8217;s latest book</span></h3><div id="ad_300"><a href="http://www.amandala.com.bz/evan_x_hyde/"><img src="http://amandala.com.bz/news/wp-content/uploads/2014/08/Boss-Book-300.jpg" alt="300x250"  /></a></div><!-- #ad 300 --></div><!-- //**********************************
   TABS POPULAR, RECENT, COMMENTS, TAGS
//*************************************** -->
<div id="custom_tabs" class="skyali_custom_tabs">

					<ul class="nav">
                    <li><a href="#First_Tab" class="current">Recent</a></li>
                    <li><a href="#Second_Tab">Popular</a></li>
                    <li><a href="#Third_Tab">Comments</a></li>
                    <li class="last_tab"><a href="#tags">Tags</a></li></ul>
					<div class="list-wrap">
 
<ul id="First_Tab" class="content_area hidetab"><div class="tabs-post">

<div class="tab_inside"><a href="http://amandala.com.bz/news/barrow-urges-oas-give-guatemalas-bullying/">
<img src="http://amandala.com.bz/news/wp-content/uploads/2016/09/magdelana-talamas-53x41.jpg" alt="Barrow urges OAS not to give in to Guatemala’s bullying" />
</a>
<div class="content"><h1><a href="http://amandala.com.bz/news/barrow-urges-oas-give-guatemalas-bullying/">Barrow urges OAS not to give in to Guatemala’s bullying</a></h1> <br  /> <span class="date">September 14,  2016</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://amandala.com.bz/news/teachers-issue-ultimatum-pm-barrow/">
<img src="http://amandala.com.bz/news/wp-content/uploads/2016/09/Cayo-teachers-protesting-20-53x41.jpg" alt="Teachers issue ultimatum to PM Barrow" />
</a>
<div class="content"><h1><a href="http://amandala.com.bz/news/teachers-issue-ultimatum-pm-barrow/">Teachers issue ultimatum to PM Barrow</a></h1> <br  /> <span class="date">September 14,  2016</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://amandala.com.bz/news/death-early-10th-september-morning/">
<img src="http://amandala.com.bz/news/wp-content/uploads/2016/09/Deandre-Nembhard-53x41.jpg" alt="Death came early 10th September morning" />
</a>
<div class="content"><h1><a href="http://amandala.com.bz/news/death-early-10th-september-morning/">Death came early 10th September morning</a></h1> <br  /> <span class="date">September 14,  2016</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://amandala.com.bz/news/rest-peace-dae-dae/">
<img src="http://amandala.com.bz/news/wp-content/uploads/2016/09/Daemion-Garcia1-53x41.jpg" alt="Rest in peace, “Dae Dae”" />
</a>
<div class="content"><h1><a href="http://amandala.com.bz/news/rest-peace-dae-dae/">Rest in peace, “Dae Dae”</a></h1> <br  /> <span class="date">September 14,  2016</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://amandala.com.bz/news/bntu-incipient-intransigence/">
<img src="http://amandala.com.bz/news/wp-content/uploads/2015/10/Editorial-Oct-25-version-53x41.jpg" alt="BNTU: incipient intransigence" />
</a>
<div class="content"><h1><a href="http://amandala.com.bz/news/bntu-incipient-intransigence/">BNTU: incipient intransigence</a></h1> <br  /> <span class="date">September 14,  2016</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
</div><!-- tabs-post--> 

</ul><!-- end .skyali_tab -->
 
<ul id="Second_Tab" class="content_area">

<div class="tabs-post">

<div class="tab_inside">
<div class="content"><h1><a href="http://amandala.com.bz/news/personality-of-the-week/">Personality of the Week</a></h1> <br  /> <span class="date">June 30,  1999   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<div class="content"><h1><a href="http://amandala.com.bz/news/anna-tells-police-to-get-their-act-in-place/">Anna tells police to ?get their act in place?</a></h1> <br  /> <span class="date">November 06,  2000   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<div class="content"><h1><a href="http://amandala.com.bz/news/from-the-publisher-251161/">FROM THE PUBLISHER</a></h1> <br  /> <span class="date">November 08,  2000   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<div class="content"><h1><a href="http://amandala.com.bz/news/70-at-compre-spells-trouble-for-rural-kids/">70 at Compre spells trouble for rural kids</a></h1> <br  /> <span class="date">November 08,  2000   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<div class="content"><h1><a href="http://amandala.com.bz/news/p-m-accuses-udp-of-extortion-on-ccj-bill/">P.M. accuses UDP of `extortion` on CCJ bill!!</a></h1> <br  /> <span class="date">July 17,  2004   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
</div><!-- tabs-post--> 

</ul><!-- end .skyali_tab -->

<ul id="Third_Tab" class="content_area hidetab"><div class="tabs-post">


</div><!-- tabs-post--> 

</ul><!-- end .skyali_tab -->

<ul id="tags" class="content_area hidetab">

<div class="tabs-post">

<div id="tagtab" class="tabdiv ui-tabs-panel" style=""><!-- #tagtab -->

<a href='http://amandala.com.bz/news/tag/3feb2016/' class='tag-link-706' title='14 topics' style='font-size: 9.93305439331pt;'>3feb2016</a>
<a href='http://amandala.com.bz/news/tag/6feb2016/' class='tag-link-708' title='17 topics' style='font-size: 10.4016736402pt;'>6feb2016</a>
<a href='http://amandala.com.bz/news/tag/9feb2016/' class='tag-link-709' title='14 topics' style='font-size: 9.93305439331pt;'>9feb2016</a>
<a href='http://amandala.com.bz/news/tag/13feb2016/' class='tag-link-710' title='19 topics' style='font-size: 10.6359832636pt;'>13feb2016</a>
<a href='http://amandala.com.bz/news/tag/20jan2016/' class='tag-link-697' title='18 topics' style='font-size: 10.5188284519pt;'>20jan2016</a>
<a href='http://amandala.com.bz/news/tag/23jan2016/' class='tag-link-698' title='18 topics' style='font-size: 10.5188284519pt;'>23jan2016</a>
<a href='http://amandala.com.bz/news/tag/27jan2016/' class='tag-link-699' title='14 topics' style='font-size: 9.93305439331pt;'>27jan2016</a>
<a href='http://amandala.com.bz/news/tag/30jan2016/' class='tag-link-705' title='24 topics' style='font-size: 11.2217573222pt;'>30jan2016</a>
<a href='http://amandala.com.bz/news/tag/adele-ramos/' class='tag-link-100' title='698 topics' style='font-size: 19.6569037657pt;'>adele ramos</a>
<a href='http://amandala.com.bz/news/tag/amandala/' class='tag-link-40' title='1,417 topics' style='font-size: 21.4728033473pt;'>amandala</a>
<a href='http://amandala.com.bz/news/tag/audrey-matura-shepherd/' class='tag-link-140' title='11 topics' style='font-size: 9.34728033473pt;'>Audrey Matura-Shepherd</a>
<a href='http://amandala.com.bz/news/tag/banking/' class='tag-link-49' title='9 topics' style='font-size: 8.87866108787pt;'>banking</a>
<a href='http://amandala.com.bz/news/tag/basketball/' class='tag-link-63' title='7 topics' style='font-size: 8.29288702929pt;'>basketball</a>
<a href='http://amandala.com.bz/news/tag/belize/' class='tag-link-37' title='1,731 topics' style='font-size: 22pt;'>belize</a>
<a href='http://amandala.com.bz/news/tag/belize-city/' class='tag-link-236' title='17 topics' style='font-size: 10.4016736402pt;'>belize city</a>
<a href='http://amandala.com.bz/news/tag/cricket/' class='tag-link-152' title='8 topics' style='font-size: 8.58577405858pt;'>cricket</a>
<a href='http://amandala.com.bz/news/tag/crime-2/' class='tag-link-59' title='108 topics' style='font-size: 14.9707112971pt;'>crime</a>
<a href='http://amandala.com.bz/news/tag/cycling/' class='tag-link-265' title='9 topics' style='font-size: 8.87866108787pt;'>cycling</a>
<a href='http://amandala.com.bz/news/tag/economy-2/' class='tag-link-51' title='9 topics' style='font-size: 8.87866108787pt;'>economy</a>
<a href='http://amandala.com.bz/news/tag/editorial-2/' class='tag-link-86' title='47 topics' style='font-size: 12.8619246862pt;'>editorial</a>
<a href='http://amandala.com.bz/news/tag/evan-x-hyde/' class='tag-link-70' title='25 topics' style='font-size: 11.280334728pt;'>evan x hyde</a>
<a href='http://amandala.com.bz/news/tag/finance/' class='tag-link-47' title='6 topics' style='font-size: 8pt;'>finance</a>
<a href='http://amandala.com.bz/news/tag/football/' class='tag-link-121' title='39 topics' style='font-size: 12.3933054393pt;'>football</a>
<a href='http://amandala.com.bz/news/tag/from-the-publisher/' class='tag-link-138' title='10 topics' style='font-size: 9.1129707113pt;'>from the publisher</a>
<a href='http://amandala.com.bz/news/tag/garifuna/' class='tag-link-364' title='14 topics' style='font-size: 9.93305439331pt;'>garifuna</a>
<a href='http://amandala.com.bz/news/tag/guatemala/' class='tag-link-250' title='13 topics' style='font-size: 9.75732217573pt;'>guatemala</a>
<a href='http://amandala.com.bz/news/tag/health-2/' class='tag-link-91' title='16 topics' style='font-size: 10.2259414226pt;'>health</a>
<a href='http://amandala.com.bz/news/tag/letter/' class='tag-link-591' title='9 topics' style='font-size: 8.87866108787pt;'>letter</a>
<a href='http://amandala.com.bz/news/tag/letter-to-the-editor/' class='tag-link-137' title='62 topics' style='font-size: 13.5648535565pt;'>letter to the editor</a>
<a href='http://amandala.com.bz/news/tag/lgbt/' class='tag-link-77' title='7 topics' style='font-size: 8.29288702929pt;'>lgbt</a>
<a href='http://amandala.com.bz/news/tag/maya/' class='tag-link-175' title='9 topics' style='font-size: 8.87866108787pt;'>maya</a>
<a href='http://amandala.com.bz/news/tag/murder/' class='tag-link-73' title='44 topics' style='font-size: 12.6861924686pt;'>murder</a>
<a href='http://amandala.com.bz/news/tag/national-security/' class='tag-link-477' title='8 topics' style='font-size: 8.58577405858pt;'>national security</a>
<a href='http://amandala.com.bz/news/tag/news/' class='tag-link-120' title='1,376 topics' style='font-size: 21.4142259414pt;'>news</a>
<a href='http://amandala.com.bz/news/tag/opinion/' class='tag-link-71' title='8 topics' style='font-size: 8.58577405858pt;'>opinion</a>
<a href='http://amandala.com.bz/news/tag/police/' class='tag-link-31' title='9 topics' style='font-size: 8.87866108787pt;'>police</a>
<a href='http://amandala.com.bz/news/tag/politics-2/' class='tag-link-377' title='11 topics' style='font-size: 9.34728033473pt;'>politics</a>
<a href='http://amandala.com.bz/news/tag/publisher-2/' class='tag-link-69' title='18 topics' style='font-size: 10.5188284519pt;'>publisher</a>
<a href='http://amandala.com.bz/news/tag/shooting/' class='tag-link-67' title='6 topics' style='font-size: 8pt;'>shooting</a>
<a href='http://amandala.com.bz/news/tag/sports-2/' class='tag-link-62' title='120 topics' style='font-size: 15.2050209205pt;'>sports</a>
<a href='http://amandala.com.bz/news/tag/sugar/' class='tag-link-332' title='9 topics' style='font-size: 8.87866108787pt;'>sugar</a>
<a href='http://amandala.com.bz/news/tag/sugar-industry/' class='tag-link-124' title='13 topics' style='font-size: 9.75732217573pt;'>sugar industry</a>
<a href='http://amandala.com.bz/news/tag/tourism/' class='tag-link-64' title='9 topics' style='font-size: 8.87866108787pt;'>Tourism</a>
<a href='http://amandala.com.bz/news/tag/traffic-accident/' class='tag-link-150' title='12 topics' style='font-size: 9.5230125523pt;'>traffic accident</a>
<a href='http://amandala.com.bz/news/tag/volleyball/' class='tag-link-74' title='6 topics' style='font-size: 8pt;'>volleyball</a>
</div>

</div><!-- tabs-post-->

</ul><!-- end .skyali_tab -->

</div> <!-- END list wrap -->

					</div>


<div style="width:315px; float:left; ">

<div style="float:left; width:148px; ">


</div>

<div style="float:left; width:148px; margin-left:18px;">


</div>

</div>

</div><!-- #right closer -->
</div><!-- #content_holder closer -->

</div>

</div><!-- #content closer -->

</div>

<div id="footer_widget" >

<div class="inside">

<!-- WIDGET SPACE -->


<div class="widget_h_l">
		<div id="recent-posts-5" class="widget">		<h3 class="widget-title"><span class="title">News at a Glance</span></h3>		<ul>
					<li>
				<a href="http://amandala.com.bz/news/barrow-urges-oas-give-guatemalas-bullying/">Barrow urges OAS not to give in to Guatemala’s bullying</a>
						</li>
					<li>
				<a href="http://amandala.com.bz/news/teachers-issue-ultimatum-pm-barrow/">Teachers issue ultimatum to PM Barrow</a>
						</li>
					<li>
				<a href="http://amandala.com.bz/news/death-early-10th-september-morning/">Death came early 10th September morning</a>
						</li>
					<li>
				<a href="http://amandala.com.bz/news/rest-peace-dae-dae/">Rest in peace, “Dae Dae”</a>
						</li>
					<li>
				<a href="http://amandala.com.bz/news/bntu-incipient-intransigence/">BNTU: incipient intransigence</a>
						</li>
					<li>
				<a href="http://amandala.com.bz/news/di-roo-hosts-di-mugger-gene-guild-day-yabra-sunday-september-18/">Di Roo hosts Di Mugger &#038; Gene Guild Day at Yabra this Sunday, September 18</a>
						</li>
					<li>
				<a href="http://amandala.com.bz/news/constitutional-challenge-making-decriminalize-marijuana/">Constitutional challenge in the making to decriminalize marijuana?</a>
						</li>
					<li>
				<a href="http://amandala.com.bz/news/commissioner-police-allen-whylie-speaks-matters/">Commissioner of Police Allen Whylie speaks on many matters</a>
						</li>
					<li>
				<a href="http://amandala.com.bz/news/pachuca-town-taking-prisoners/">Pachuca is in town, and “taking no prisoners”</a>
						</li>
				</ul>
		</div><!-- #widget -->
</div><!-- #widget_h -->



<div class="widget_h_m">

<div id="text-27" class="widget"><h3 class="widget-title"><span class="title">AMANDALA Classified Ads</span></h3>			<div class="textwidget">Your printed classified ads will also appear online.</div>
		</div><!-- #widget --><div id="text-3" class="widget">			<div class="textwidget"><div id="ad_classified">

<a href="http://amandala.com.bz/news/?p=292317"><img src="http://amandala.com.bz/news/wp-content/uploads/2015/12/classified-300-by-75.jpg"></a>

</div></div>
		</div><!-- #widget --><div id="text-26" class="widget">			<div class="textwidget">Send your classified ads to amandalapress@yahoo.com or call us at 501-202-4703/4477</div>
		</div><!-- #widget -->
</div><!-- #widget_h -->




<div class="widget_h_r">

<div id="text-5" class="widget"><h3 class="widget-title"><span class="title">Today&#8217;s Weather</span></h3>			<div class="textwidget"><script type="text/javascript" src="http://voap.weather.com/weather/oap/BHXX0001?template=GENXH&par=3000000007&unit=0&key=twciweatherwidget"></script></div>
		</div><!-- #widget --><div id="text-28" class="widget">			<div class="textwidget"><a href="http://www.hydromet.gov.bz/" target="_blank">Click for Official Belize Weather</a></div>
		</div><!-- #widget -->
</div><!-- #widget_h -->


<div class="logo">

<a href="#top" class="toparrow"><img src="http://amandala.com.bz/news/wp-content/uploads/2014/08/top_arrow.png" class="top" /></a>


</div>

<!-- WIDGET END -->

</div><!-- #inside -->

</div><!-- #footer_widget closer -->

<div id="footer">

<div class="inside">

<div class="left">&copy; 2016 Amandala Newspaper. All Rights Reserved.</div><!-- #left -->

<div class="right"></div><!-- #right -->

</div><!-- #inside -->

</div><!-- #footer -->

</div><!-- #container closer -->

<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/wp-marquee/javascript/jquery.marquee.min.js?ver=3.9.14'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/wp-marquee/javascript/iniMarquee.js?ver=3.9.14'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/amandala.com.bz\/news\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.1'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"199286080135440","channelUrl":"http:\/\/amandala.com.bz\/news\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://amandala.com.bz/news/wp-content/plugins/adrotate/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->


<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <script type="text/javascript">var pageTracker = _gat._getTracker("UA-5579601-1");pageTracker._trackPageview();</script>
</body>

</html>
<!-- Dynamic page generated in 1.050 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-09-14 00:05:43 -->

<!-- Compression = gzip -->