<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="shortcut icon" href="http://amandala.com.bz/news/wp-content/uploads/2012/08/favicon.ico" type="image/x-icon" />
<title>Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum | Amandala Newspaper</title>
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/style.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/skins/featured_long_style.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/featured_long.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/tabs.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/firstnavigation.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/secondnavigation.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/skins/default.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/skins/slider/skyali/skin.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/prettyPhoto.css" />

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<link rel="canonical" href="http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/" />
	<meta name="keywords" content="ambassador,gibson,belize,guatemala,british" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum" />
	<meta property="og:url" content="http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/" />
	<meta property="og:image" content="http://amandala.com.bz/news/wp-content/uploads/2018/04/David-Gibson.gif" />
	<meta property="article:published_time" content="2018-04-21" />
	<meta property="article:modified_time" content="2018-04-20" />
	<meta property="article:author" content="http://amandala.com.bz/news/author/deshawn/" />
	<meta property="article:section" content="Latest" />
	<meta property="og:site_name" content="Amandala Newspaper" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Amandala Newspaper &raquo; Feed" href="http://amandala.com.bz/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Amandala Newspaper &raquo; Comments Feed" href="http://amandala.com.bz/news/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    (function() {
      var shr = document.createElement('script');
      shr.setAttribute('data-cfasync', 'false');
      shr.src = '//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js';
      shr.type = 'text/javascript'; shr.async = 'true';
      shr.onload = shr.onreadystatechange = function() {
        var rs = this.readyState;
        if (rs && rs != 'complete' && rs != 'loaded') return;
        var site_id = 'eb023680a7c6b009f9b5012a0ce35e47';
        var page_config = {"apps":{"share_buttons":{"get_share_counts":  function(url, services, cb) {
    Shareaholic.Utils.ajax({
      cache: true,
      cache_ttl: '1 minute',
      url: 'http://amandala.com.bz/news/wp-admin/admin-ajax.php',
      data: { action: 'shareaholic_share_counts_api', url: url, services: services },
      success: function(res) {
        if(res && res.data) {
          cb(res.data, true);
        }
      }
    })
  }}}};
        try { Shareaholic.init(site_id, page_config); } catch (e) {}
      };
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(shr, s);
    })();
  //]]>
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Amandala Newspaper' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/' />
<meta name='shareaholic:keywords' content='latest' />
<meta name='shareaholic:article_published_time' content='2018-04-21T06:05:25+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-04-21T06:05:25+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Deshawn Swasey' />
<meta name='shareaholic:site_id' content='eb023680a7c6b009f9b5012a0ce35e47' />
<meta name='shareaholic:wp_version' content='7.5.0.4' />
<meta name='shareaholic:image' content='http://amandala.com.bz/news/wp-content/uploads/2018/04/David-Gibson.gif' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/amandala.com.bz\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=3653bbbf5f3f48dedd0a1223740ea1fd"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://amandala.com.bz/news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='linkssc-style-css'  href='http://amandala.com.bz/news/wp-content/plugins/links-shortcode/links-shortcode.css?ver=3653bbbf5f3f48dedd0a1223740ea1fd' type='text/css' media='all' />
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='http://amandala.com.bz/news/wp-content/plugins/recent-facebook-posts/assets/css/default.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css-css'  href='http://amandala.com.bz/news/wp-content/plugins/wp-carousel-free/inc/owl-carousel/owl.carousel.css?ver=3653bbbf5f3f48dedd0a1223740ea1fd' type='text/css' media='all' />
<link rel='stylesheet' id='owl-transitions-css-css'  href='http://amandala.com.bz/news/wp-content/plugins/wp-carousel-free/inc/owl-carousel/owl.transitions.css?ver=3653bbbf5f3f48dedd0a1223740ea1fd' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css-css'  href='http://amandala.com.bz/news/wp-content/plugins/wp-carousel-free/inc/owl-carousel/owl.theme.css?ver=3653bbbf5f3f48dedd0a1223740ea1fd' type='text/css' media='all' />
<link rel='stylesheet' id='wcf-fontello-css-css'  href='http://amandala.com.bz/news/wp-content/plugins/wp-carousel-free/inc/fontello/css/fontello.css?ver=3653bbbf5f3f48dedd0a1223740ea1fd' type='text/css' media='all' />
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/js/jquery.min.js?ver=3653bbbf5f3f48dedd0a1223740ea1fd'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/js/jquery-ui.min.js?ver=3653bbbf5f3f48dedd0a1223740ea1fd'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/js/tabs.js?ver=3653bbbf5f3f48dedd0a1223740ea1fd'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/js/superfish.js?ver=3653bbbf5f3f48dedd0a1223740ea1fd'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/js/hoverIntent.js?ver=3653bbbf5f3f48dedd0a1223740ea1fd'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/js/custom.js?ver=3653bbbf5f3f48dedd0a1223740ea1fd'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/js/jquery.jcarousel.min.js?ver=3653bbbf5f3f48dedd0a1223740ea1fd'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/js/jquery.prettyPhoto.js?ver=3653bbbf5f3f48dedd0a1223740ea1fd'></script>
<link rel='https://api.w.org/' href='http://amandala.com.bz/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://amandala.com.bz/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://amandala.com.bz/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cricket Update from the BNCA' href='http://amandala.com.bz/news/cricket-update-bnca-5/' />

<link rel='shortlink' href='http://amandala.com.bz/news/?p=304661' />
<link rel="alternate" type="application/json+oembed" href="http://amandala.com.bz/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Famandala.com.bz%2Fnews%2Fbelize-ambassador-david-gibson-expects-no-vote-icj-referendum%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://amandala.com.bz/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Famandala.com.bz%2Fnews%2Fbelize-ambassador-david-gibson-expects-no-vote-icj-referendum%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.17 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property='og:type' content='article' />
<meta property='og:title' content='Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum' />
<meta property='og:url' content='http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/' />
<meta property='og:description' content='BELIZE CITY, Thurs. Apr. 19, 2018-- Following his appearance on the KREM WUB morning show this morning, Amandala asked the former Belizean ambassador, David Gibson, who now heads the think-tank, Center for Strategic Studies Policy Analysis and Research (CSSPAR), to comment on Belize being at the critical crossroad of an ICJ referendum to take or not to take the longstanding Guatemalan claim to the International Court of Justice for final settlement. “I think our process of trying to resolve this issue, is in line with the United Nations Charter, which outlines how states with territorial differences, or with contentious issues, international issues, should resolve in a peaceful and amicable way these differences,” he responded. He went on to state, “We have exhausted all the processes, mediation, with Webster, which was totally unacceptable, negotiations in various stages, both pre and post-independence. There were two phases of post-independence  […]' />
<meta property='og:site_name' content='Amandala Newspaper' />
<meta property='fb:app_id' content='199286080135440' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://amandala.com.bz/news/wp-content/uploads/2018/04/David-Gibson.gif' />
<link rel='image_src' href='http://amandala.com.bz/news/wp-content/uploads/2018/04/David-Gibson.gif' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//amandala.com.bz/news/?wordfence_lh=1&hid=EA70C3468B43EE8F2A92C97C41C9BF55');
</script><link rel="stylesheet" media="screen" href="http://amandala.com.bz/news/wp-content/plugins/wp-marquee/css/marquee.css" /><!--[if IE 7]>

        <link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/ie7.css">

<![endif]-->
</head>
<body>
<div id="container">
<div id="headernavigation">
<div class="navigation">
 
					<ul id="menu-first-menu" class="firstnav-menu sf-menu"><li id="menu-item-295794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295794"><a href="http://amandala.com.bz/news/advertising/">Advertising</a></li>
<li id="menu-item-295795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295795"><a href="http://amandala.com.bz/news/advertising/ad-specs/">Ad Specs</a></li>
<li id="menu-item-295797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295797"><a href="http://amandala.com.bz/news/advertising/friday-advertising-rates/">Friday Advertising Rates</a></li>
<li id="menu-item-295799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295799"><a href="http://amandala.com.bz/news/advertising/tuesday-advertising-rates/">Tuesday Advertising Rates</a></li>
<li id="menu-item-295798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295798"><a href="http://amandala.com.bz/news/advertising/online-amandala/">Online Amandala</a></li>
<li id="menu-item-295801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295801"><a href="http://amandala.com.bz/news/contact/">Contact Us</a></li>
</ul>
                    
<div class="icon_holder"><a href="http://amandala.com.bz/news?feed=rss2"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/rss.png" alt="Subscribe to our Rss" class="shareimg"  /></a></div><!-- #icon holder closer -->
</div><!-- #navigation closer -->

</div><!-- #headernavigation closer -->

<div id="content">

<div id="white_space">

<div id="content_holder">

<div id="header">

<a href="http://amandala.com.bz/news"><img src="http://www.amandala.com.bz/news/wp-content/themes/amandala/assets/images/amandala-logo.png"  border="0" alt="Amandala Newspaper" class="logo"  /></a>
<div class="ad">
<a href="http://amandala.com.bz/news/advertising/"><img src="http://amandala.com.bz/news/wp-content/uploads/2018/04/Advertise-your-business-1.gif"></a>


</div>

<div class="ad "><a href="http://amandala.com.bz/news/advertising/"><img src="http://amandala.com.bz/news/wp-content/uploads/2013/09/Advertise-with-us.jpg" alt="468 X 60"  /></a></div><!-- #ad 468x60 closer -->
</div><!-- #header closer -->

<div id="categories">

    
					<ul id="menu-main-menu" class="secondnav-menu sf-js-enabled sf-menu"><li id="menu-item-297355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-297355"><a href="http://amandala.com.bz/news/">Home</a></li>
<li id="menu-item-261832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261832"><a href="http://amandala.com.bz/news/category/headline/">Headline</a></li>
<li id="menu-item-276110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276110"><a href="http://amandala.com.bz/news/category/highlights/">Highlights</a></li>
<li id="menu-item-276108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276108"><a href="http://amandala.com.bz/news/category/general/">General</a></li>
<li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261830"><a href="http://amandala.com.bz/news/category/features/">Features</a></li>
<li id="menu-item-261838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261838"><a href="http://amandala.com.bz/news/category/sports/">Sports</a></li>
<li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261834"><a href="http://amandala.com.bz/news/category/letters/">Letters</a></li>
<li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-261829"><a href="http://amandala.com.bz/news/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-297358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297358"><a href="http://amandala.com.bz/news/category/editorial/">English</a></li>
	<li id="menu-item-297356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297356"><a href="http://amandala.com.bz/news/category/spanish-editorial/">Spanish</a></li>
</ul>
</li>
<li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-261836"><a href="http://amandala.com.bz/news/category/publisher/">Publisher</a>
<ul class="sub-menu">
	<li id="menu-item-297359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297359"><a href="http://amandala.com.bz/news/category/publisher/">English</a></li>
	<li id="menu-item-297357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297357"><a href="http://amandala.com.bz/news/category/publisher-spanish/">Spanish</a></li>
</ul>
</li>
<li id="menu-item-297360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297360"><a href="http://amandala.com.bz/news/classified_ads/">Classifieds</a></li>
<li id="menu-item-297361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297361"><a href="http://amandala.com.bz/news/feed/">RSS feed</a></li>
</ul>
                    


</div><!-- #categories closer -->

<div class="cat_line"></div>





<div id="middle">

<div id="left" style="width:605px;">

<div class="single">

<div class="active"><h1><a href="http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/">Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum</a></h1></div>

<div class="date">

<div class="left">

<span class="date">	
	<a href="http://amandala.com.bz/news/category/latest/" rel="category tag">Latest</a>	<span class="time"> 
		— 21 April 2018	</span>
	<span class="time"> 
				— by Rowland A. Parks	</span>
</span>

</div><!-- #left -->

</div><!-- #date -->

<div class="content">
<div class="thumb ">
<a href="http://amandala.com.bz/news/wp-content/uploads/2018/04/David-Gibson.gif" rel="prettyPhoto" title="Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=http://amandala.com.bz/news/wp-content/uploads/2018/04/David-Gibson.gif&amp;w=150&amp;zc=0&amp;q=100"  alt="Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum" class="imgf" /></a></div><!-- #thumb --><p style="text-align: justify;">BELIZE CITY, Thurs. Apr. 19, 2018&#8211; Following his appearance on the KREM WUB morning show this morning, Amandala asked the former Belizean ambassador, David Gibson, who now heads the think-tank, Center for Strategic Studies Policy Analysis and Research (CSSPAR), to comment on Belize being at the critical crossroad of an ICJ referendum to take or not to take the longstanding Guatemalan claim to the International Court of Justice for final settlement.</p>
<p style="text-align: justify;">“I think our process of trying to resolve this issue, is in line with the United Nations Charter, which outlines how states with territorial differences, or with contentious issues, international issues, should resolve in a peaceful and amicable way these differences,” he responded.</p>
<p style="text-align: justify;">He went on to state, “We have exhausted all the processes, mediation, with Webster, which was totally unacceptable, negotiations in various stages, both pre and post-independence. There were two phases of post-independence negotiations, one of which ended up with Guatemala’s recognizing the independence of Belize in 1991.</p>
<p style="text-align: justify;">“Then there was a breakdown and this was followed by another phase of negotiations which was conducted under the auspices of the Organization of American States (OAS) and came up with the facilitation process, which produced proposals which Guatemala recognized the boundaries of Belize, including maritime.”</p>
<p style="text-align: justify;">Ambassador Gibson added, “The Guatemalan Congress rejected the facilitation process which their Foreign Minister, Orellano, had signed on to in Washington, D.C. Legal arguments were presented out of court and they were convinced that they had no case already. But the hardliners in the congress rejected it.”</p>
<p style="text-align: justify;">Ambassador Gibson explained that the negotiations between Belize and Guatemala continued up to 2007, and both countries authorized the Secretary General of the OAS that if no headway was made with the negotiations, he could subject the issue to some form of international legal process.</p>
<p style="text-align: justify;">“We did that, which was acceptable to us and the Guatemalans, and out of that came the negotiations for the Special Agreement, where we got Guatemala to let go the idea of going to the court on the basis of a non-legal equity argument. We said to them, strictly legal, under the statute of the court which deals with strictly legal matters,” the Ambassador said.</p>
<p style="text-align: justify;">We asked Ambassador Gibson the most pressing question that Belizeans are asking right now: “Do you think that Belize can go to the ICJ and come out with 8,867 square miles of land?”</p>
<p style="text-align: justify;">“I absolutely think so,” Ambassador Gibson said. “All the arguments are in our favor. The validity of the 1859 Boundary Convention is the most important issue to be looked at. Is it a valid treaty? When Guatemala talks about the British did not build a road and so on, those are not material. The primary purpose of that agreement is as a boundary convention,” he remarked.</p>
<p style="text-align: justify;">“If you and someone have an agreement and you both agree to do certain things, and one of you fails to do it, would that not amount to a breach of the agreement?”, we pressed Ambassador Gibson.</p>
<p style="text-align: justify;">“It’s a question of whether there was a breach any at all. As a matter of fact, there was a supplementary agreement signed in 1863, which sets out to clarify who will pay for the construction of the road, and it was agreed that the British would pay 50,000 pounds in arrears. As it turned out, it was ratified six months later, and the Guatemalans didn’t, because they were at war with Salvador over boundary issues. So five years passed and then they came back and said, well we’re now ready. It was something that required the approval of the British parliament,” said Ambassador Gibson.</p>
<p style="text-align: justify;">“The ratification didn’t come, and so the exchange between the Colonial Officer and the Foreign Office and the Treasury, especially the Foreign Office, came out with the legal interpretation and said this is no longer a valid treaty. Then in 1884 Guatemala began talking about wanting back our land which was ceded,” Ambassador Gibson explained.</p>
<p style="text-align: justify;">“So what if we get a no vote in the referendum, could not Belize tell Guatemala, ‘look, the problem was between you and the British, go back to them and solve your problem’?” Amandala asked Ambassador Gibson.</p>
<p style="text-align: justify;">“Well, the British tried. They tried to inject 22 million pounds when they negotiated in the post-independence period. That money would have been to upgrade roads in the Petén area. The Guatemalans did not want that. They were on this land-fix. So they rejected it, and then things crumbled after that. It was not directly paying for the land, it was just a facilitation sort of thing,” Ambassador Gibson said.</p>
<p style="text-align: justify;">Ambassador Gibson added, “I have heard people talk about compensation. But if you compensate them you are giving value to the claim.”</p>
<p style="text-align: justify;">Amandala asked Ambassador Gibson, “At this point, what is your prediction for the outcome of the Belize referendum?”</p>
<p style="text-align: justify;">“At this point in time, I see a ‘no’ vote. It’s very deep. Whatever public education is undertaken, has got to examine the political situation as it stands. There is no bipartisan unity. The Opposition is saying, ‘look, settle the Sarstoon and then we could talk.’ There seems to be a larger problem of the whole management of the process. These are things that have to be addressed,” said Gibson.</p>
<p style="text-align: justify;">“When we signed the compromis to go to the ICJ, didn’t that effectively kill all future negotiations? So why are the Government and the Opposition still insisting on a Sarstoon Protocol?” we asked.</p>
<p style="text-align: justify;">“For the reason because it has had a political impact on the process,” Ambassador Gibson said. “Belize people are really upset over this, because it is a violation and nothing has been done about it. So there is this perception of weakness of the government,” he noted.</p>
<p style="text-align: justify;">Ambassador Gibson said Belize has had dealings mostly with the OAS largely because of Guatemala, but he remembers Ambassador Edward Laing saying that we should have gone back to the United Nations when the issue opened up again in 1999.</p>
<p style="text-align: justify;">1999 was the year when Guatemala informed Belize that they had revised their claim to a large part of Belize.</p>
<div class='shareaholic-canvas' data-app-id='7641146' data-app='share_buttons' data-title='Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum' data-link='http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/' data-summary=''></div></div><!-- #content -->
<div id="video_holder" style="display:none;"></div>

<div class="post_heading"><h2 class="left_heading ">Related Articles</h2></div><!-- #post_heading -->
<div class="related_articles ">
<a href="http://amandala.com.bz/news/ivan-sosa-38-shot-dead-front-bar-ranchito/" title="Ivan Sosa, 38, shot dead in front of bar in Ranchito"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2018/04/Ivan-Sosa.gif&amp;w=95&amp;h=74&amp;zc=1&amp;q=100" alt="Ivan Sosa, 38, shot dead in front of bar in Ranchito" /></a>
<a href="http://amandala.com.bz/news/3-prisoners-escape-corozal-police-station/" title="3 prisoners escape from Corozal Police Station"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2018/04/colage-1.gif&amp;w=95&amp;h=74&amp;zc=1&amp;q=100" alt="3 prisoners escape from Corozal Police Station" /></a>
<a href="http://amandala.com.bz/news/pup-demand-clarification-foreign-minister-elringtons-erroneous-statement-guatemala/" title="PUP demand clarification on Foreign Minister Elrington’s erroneous statement on Guatemala"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2013/10/Hon.-Wilfred-“Sedi”-Elrington-copy-500x333.jpg&amp;w=95&amp;h=74&amp;zc=1&amp;q=100" alt="PUP demand clarification on Foreign Minister Elrington’s erroneous statement on Guatemala" /></a>
<a href="http://amandala.com.bz/news/easter-murder-george-hyde-37-chopped-death/" title="Easter murder – George Hyde, 37, found chopped to death"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2018/04/George-Hyde.gif&amp;w=95&amp;h=74&amp;zc=1&amp;q=100" alt="Easter murder – George Hyde, 37, found chopped to death" class="last" /></a>
</div><!-- #related_articles -->

<div class="post_heading"><h2 class="left_heading hideobject">Share</h2></div><!-- #post_heading -->

<div class="share hideobject"> 
  <a href="http://www.facebook.com/sharer.php?u=http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/&t=Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/facebook-icon.png" class="shareimg" /></a>
  <a href="http://twitter.com/home/?status=Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum&nbsp;-&nbsp;http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/twitter-icon.png" class="shareimg" /></a>
  <a href="http://www.reddit.com/submit?url=http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/&amp;title=Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/reddit-icon.png" class="shareimg" /></a>
  <a href="http://digg.com/submit?url=http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/&amp;title=Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum&amp;thumbnails=1"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/digg-icon.png" class="shareimg" /></a>
  <a href="http://www.google.com/reader/link?title=Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum&amp;url=http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/google-icon.png" class="shareimg" /></a>
  <a href="http://www.stumbleupon.com/submit?url=http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/&amp;title=Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/stumbleupon-icon.png" class="shareimg" /></a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/&amp;title=Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum&amp;source="><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/linkedin-icon.png" class="shareimg" /></a>
  <a href="http://del.icio.us/post?url=http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/&amp;title=Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/delicious-icon.png" class="last shareimg" /></a>
</div><!-- #share -->

<div class="post_heading"><h2 class="left_heading hideobject">About Author</h2></div><!-- #post_heading -->

<div class="author hideobject">

<div class="icon">


<div class="title">Deshawn Swasey</div><!-- #title -->

</div><!-- #icon -->

<div class="authorcontent">

<p></p>

</div><!-- #content -->

</div><!-- #author -->


</div><!-- #single -->


<div class="post_heading"><h2 class="left_heading">(0) Readers Comments </h2></div><!-- #post_heading -->
  
<div id="comments">


	<p class="nocomments">Comments are closed.</p>


 </div><!-- Comment Holder -->



</div><!-- #left closer -->
<div id="right">
<div id="search-5" class="widget-container widget_search rightwidget"><h3 class="widget-title"><span class="title">Search Amandala News</span></h3><form method="get" id="searchform" action="http://amandala.com.bz/news">
<input type="text" class="search"  name="s" id="s" value="" />
<input type="submit" class="searchb" value="" />
</form></div><div id="text-52" class="widget-container widget_text rightwidget">			<div class="textwidget"><a href="http://amandala.com.bz/news/category/publisher/"><img class="alignnone wp-image-295660 size-medium" src="http://amandala.com.bz/news/wp-content/uploads/2017/02/From-the-Publisher-Evan-X.png" alt="" width="300" height="186" /></a></div>
		</div><div id="text-51" class="widget-container widget_text rightwidget">			<div class="textwidget"><a href="http://amandala.com.bz/news/category/editorial/"><img class="aligncenter wp-image-296023 size-medium" src="http://amandala.com.bz/news/wp-content/uploads/2017/02/Amandala-Editorial-English-2017.png" alt="" width="300" height="186" /></a></div>
		</div><div id="text-50" class="widget-container widget_text rightwidget">			<div class="textwidget"><a href="http://amandala.com.bz/news/classified_ads/"><img class="aligncenter size-full wp-image-278925" src="http://amandala.com.bz/news/wp-content/uploads/2017/11/classifieds-buttn.png" alt="" width="300" height="75" /></a></div>
		</div><!-- //**********************************
   TABS POPULAR, RECENT, COMMENTS, TAGS
//*************************************** -->
<div id="londontabs" class="widget ">
<div id="tabsheader" class="tabsheader">
<ul class="tabnav">
<li><a href="#populartab">Popular</a></li>
<li><a href="#recenttab">Recent</a></li>
<li><a href="#commentstab">Comments</a></li>
<li class="tagslast"><a href="#tagtab" class="tagslast">Tags</a></li>
</ul>
</div><!-- #header -->
<div id="populartab" class="tabdiv"><!-- #popular -->
<div class="tab_inside">
<a href="http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2018/04/David-Gibson.gif&amp;w=53&amp;h=41&amp;zc=1&amp;q=100" alt="Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum" /></a>
<div class="content"><h1><a href="http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/">Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum</a></h1> <br  /> <span class="date">April 21,  2018   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<div class="content"><h1><a href="http://amandala.com.bz/news/anna-tells-police-to-get-their-act-in-place/">Anna tells police to ?get their act in place?</a></h1> <br  /> <span class="date">November 06,  2000   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<div class="content"><h1><a href="http://amandala.com.bz/news/from-the-publisher-251161/">FROM THE PUBLISHER</a></h1> <br  /> <span class="date">November 08,  2000   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<div class="content"><h1><a href="http://amandala.com.bz/news/70-at-compre-spells-trouble-for-rural-kids/">70 at Compre spells trouble for rural kids</a></h1> <br  /> <span class="date">November 08,  2000   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<div class="content"><h1><a href="http://amandala.com.bz/news/p-m-accuses-udp-of-extortion-on-ccj-bill/">P.M. accuses UDP of `extortion` on CCJ bill!!</a></h1> <br  /> <span class="date">July 17,  2004   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
</div><!--#popular -->


<div id="recenttab" class="tabdiv"><!-- #recent tab -->

<div class="tab_inside"><a href="http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2018/04/David-Gibson.gif&amp;w=53&amp;h=41&amp;zc=1&amp;q=100" alt="Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum" /></a>
<div class="content"><h1><a href="http://amandala.com.bz/news/belize-ambassador-david-gibson-expects-no-vote-icj-referendum/">Former Belize Ambassador David Gibson says he expects a “no” vote in ICJ referendum</a></h1> <br  /> <span class="date">April 21,  2018</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://amandala.com.bz/news/cricket-update-bnca-5/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2018/04/Wicked-11-Cricket-Club.gif&amp;w=53&amp;h=41&amp;zc=1&amp;q=100" alt="Cricket Update from the BNCA" /></a>
<div class="content"><h1><a href="http://amandala.com.bz/news/cricket-update-bnca-5/">Cricket Update from the BNCA</a></h1> <br  /> <span class="date">April 21,  2018</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://amandala.com.bz/news/ministry-health-monitors-presence-whooping-cough-belize/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2018/04/Cough.gif&amp;w=53&amp;h=41&amp;zc=1&amp;q=100" alt="Ministry of Health monitors possible presence of whooping cough in Belize" /></a>
<div class="content"><h1><a href="http://amandala.com.bz/news/ministry-health-monitors-presence-whooping-cough-belize/">Ministry of Health monitors possible presence of whooping cough in Belize</a></h1> <br  /> <span class="date">April 21,  2018</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://amandala.com.bz/news/mayor-darrell-bradleys-133000-concert-spree/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2018/04/Darrell-Bradley.gif&amp;w=53&amp;h=41&amp;zc=1&amp;q=100" alt="Mayor Darrell Bradley’s $133,000 concert spree" /></a>
<div class="content"><h1><a href="http://amandala.com.bz/news/mayor-darrell-bradleys-133000-concert-spree/">Mayor Darrell Bradley’s $133,000 concert spree</a></h1> <br  /> <span class="date">April 21,  2018</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://amandala.com.bz/news/city-administrator-candice-miller-challenge-suspension-court/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2018/04/Candice-Miller.gif&amp;w=53&amp;h=41&amp;zc=1&amp;q=100" alt="City Administrator, Candice Miller, will challenge her suspension in court" /></a>
<div class="content"><h1><a href="http://amandala.com.bz/news/city-administrator-candice-miller-challenge-suspension-court/">City Administrator, Candice Miller, will challenge her suspension in court</a></h1> <br  /> <span class="date">April 21,  2018</span></div><!-- #content closer -->
</div><!-- #tab_inside -->

</div><!--#recent tab -->


<div id="commentstab" class="tabdiv"><!-- #commentstab -->


</div><!-- #commentstab -->


<div id="tagtab" class="tabdiv"><!-- #tagtab -->

<a href='http://amandala.com.bz/news/tag/3feb2016/' class='tag-link-706 tag-link-position-1' title='14 topics' style='font-size: 9.93305439331pt;'>3feb2016</a>
<a href='http://amandala.com.bz/news/tag/6feb2016/' class='tag-link-708 tag-link-position-2' title='17 topics' style='font-size: 10.4016736402pt;'>6feb2016</a>
<a href='http://amandala.com.bz/news/tag/9feb2016/' class='tag-link-709 tag-link-position-3' title='14 topics' style='font-size: 9.93305439331pt;'>9feb2016</a>
<a href='http://amandala.com.bz/news/tag/13feb2016/' class='tag-link-710 tag-link-position-4' title='19 topics' style='font-size: 10.6359832636pt;'>13feb2016</a>
<a href='http://amandala.com.bz/news/tag/20jan2016/' class='tag-link-697 tag-link-position-5' title='18 topics' style='font-size: 10.5188284519pt;'>20jan2016</a>
<a href='http://amandala.com.bz/news/tag/23jan2016/' class='tag-link-698 tag-link-position-6' title='18 topics' style='font-size: 10.5188284519pt;'>23jan2016</a>
<a href='http://amandala.com.bz/news/tag/27jan2016/' class='tag-link-699 tag-link-position-7' title='14 topics' style='font-size: 9.93305439331pt;'>27jan2016</a>
<a href='http://amandala.com.bz/news/tag/30jan2016/' class='tag-link-705 tag-link-position-8' title='24 topics' style='font-size: 11.2217573222pt;'>30jan2016</a>
<a href='http://amandala.com.bz/news/tag/adele-ramos/' class='tag-link-100 tag-link-position-9' title='798 topics' style='font-size: 20.0083682008pt;'>adele ramos</a>
<a href='http://amandala.com.bz/news/tag/amandala/' class='tag-link-40 tag-link-position-10' title='1,417 topics' style='font-size: 21.4728033473pt;'>amandala</a>
<a href='http://amandala.com.bz/news/tag/audrey-matura-shepherd/' class='tag-link-140 tag-link-position-11' title='11 topics' style='font-size: 9.34728033473pt;'>Audrey Matura-Shepherd</a>
<a href='http://amandala.com.bz/news/tag/banking/' class='tag-link-49 tag-link-position-12' title='9 topics' style='font-size: 8.87866108787pt;'>banking</a>
<a href='http://amandala.com.bz/news/tag/basketball/' class='tag-link-63 tag-link-position-13' title='7 topics' style='font-size: 8.29288702929pt;'>basketball</a>
<a href='http://amandala.com.bz/news/tag/belize/' class='tag-link-37 tag-link-position-14' title='1,731 topics' style='font-size: 22pt;'>belize</a>
<a href='http://amandala.com.bz/news/tag/belize-city/' class='tag-link-236 tag-link-position-15' title='17 topics' style='font-size: 10.4016736402pt;'>belize city</a>
<a href='http://amandala.com.bz/news/tag/cricket/' class='tag-link-152 tag-link-position-16' title='8 topics' style='font-size: 8.58577405858pt;'>cricket</a>
<a href='http://amandala.com.bz/news/tag/crime-2/' class='tag-link-59 tag-link-position-17' title='108 topics' style='font-size: 14.9707112971pt;'>crime</a>
<a href='http://amandala.com.bz/news/tag/cycling/' class='tag-link-265 tag-link-position-18' title='9 topics' style='font-size: 8.87866108787pt;'>cycling</a>
<a href='http://amandala.com.bz/news/tag/economy-2/' class='tag-link-51 tag-link-position-19' title='9 topics' style='font-size: 8.87866108787pt;'>economy</a>
<a href='http://amandala.com.bz/news/tag/editorial-2/' class='tag-link-86 tag-link-position-20' title='47 topics' style='font-size: 12.8619246862pt;'>editorial</a>
<a href='http://amandala.com.bz/news/tag/evan-x-hyde/' class='tag-link-70 tag-link-position-21' title='25 topics' style='font-size: 11.280334728pt;'>evan x hyde</a>
<a href='http://amandala.com.bz/news/tag/finance/' class='tag-link-718 tag-link-position-22' title='6 topics' style='font-size: 8pt;'>finance</a>
<a href='http://amandala.com.bz/news/tag/football/' class='tag-link-121 tag-link-position-23' title='39 topics' style='font-size: 12.3933054393pt;'>football</a>
<a href='http://amandala.com.bz/news/tag/from-the-publisher/' class='tag-link-138 tag-link-position-24' title='10 topics' style='font-size: 9.1129707113pt;'>from the publisher</a>
<a href='http://amandala.com.bz/news/tag/garifuna/' class='tag-link-364 tag-link-position-25' title='14 topics' style='font-size: 9.93305439331pt;'>garifuna</a>
<a href='http://amandala.com.bz/news/tag/guatemala/' class='tag-link-250 tag-link-position-26' title='13 topics' style='font-size: 9.75732217573pt;'>guatemala</a>
<a href='http://amandala.com.bz/news/tag/health-2/' class='tag-link-91 tag-link-position-27' title='16 topics' style='font-size: 10.2259414226pt;'>health</a>
<a href='http://amandala.com.bz/news/tag/letter/' class='tag-link-591 tag-link-position-28' title='9 topics' style='font-size: 8.87866108787pt;'>letter</a>
<a href='http://amandala.com.bz/news/tag/letter-to-the-editor/' class='tag-link-137 tag-link-position-29' title='62 topics' style='font-size: 13.5648535565pt;'>letter to the editor</a>
<a href='http://amandala.com.bz/news/tag/lgbt/' class='tag-link-77 tag-link-position-30' title='7 topics' style='font-size: 8.29288702929pt;'>lgbt</a>
<a href='http://amandala.com.bz/news/tag/maya/' class='tag-link-175 tag-link-position-31' title='9 topics' style='font-size: 8.87866108787pt;'>maya</a>
<a href='http://amandala.com.bz/news/tag/murder/' class='tag-link-73 tag-link-position-32' title='44 topics' style='font-size: 12.6861924686pt;'>murder</a>
<a href='http://amandala.com.bz/news/tag/national-security/' class='tag-link-477 tag-link-position-33' title='8 topics' style='font-size: 8.58577405858pt;'>national security</a>
<a href='http://amandala.com.bz/news/tag/news/' class='tag-link-120 tag-link-position-34' title='1,376 topics' style='font-size: 21.4142259414pt;'>news</a>
<a href='http://amandala.com.bz/news/tag/opinion/' class='tag-link-71 tag-link-position-35' title='8 topics' style='font-size: 8.58577405858pt;'>opinion</a>
<a href='http://amandala.com.bz/news/tag/police/' class='tag-link-31 tag-link-position-36' title='9 topics' style='font-size: 8.87866108787pt;'>police</a>
<a href='http://amandala.com.bz/news/tag/politics-2/' class='tag-link-377 tag-link-position-37' title='11 topics' style='font-size: 9.34728033473pt;'>politics</a>
<a href='http://amandala.com.bz/news/tag/publisher-2/' class='tag-link-69 tag-link-position-38' title='18 topics' style='font-size: 10.5188284519pt;'>publisher</a>
<a href='http://amandala.com.bz/news/tag/shooting/' class='tag-link-67 tag-link-position-39' title='6 topics' style='font-size: 8pt;'>shooting</a>
<a href='http://amandala.com.bz/news/tag/sports-2/' class='tag-link-62 tag-link-position-40' title='120 topics' style='font-size: 15.2050209205pt;'>sports</a>
<a href='http://amandala.com.bz/news/tag/sugar/' class='tag-link-332 tag-link-position-41' title='9 topics' style='font-size: 8.87866108787pt;'>sugar</a>
<a href='http://amandala.com.bz/news/tag/sugar-industry/' class='tag-link-124 tag-link-position-42' title='13 topics' style='font-size: 9.75732217573pt;'>sugar industry</a>
<a href='http://amandala.com.bz/news/tag/tourism/' class='tag-link-720 tag-link-position-43' title='9 topics' style='font-size: 8.87866108787pt;'>Tourism</a>
<a href='http://amandala.com.bz/news/tag/traffic-accident/' class='tag-link-150 tag-link-position-44' title='12 topics' style='font-size: 9.5230125523pt;'>traffic accident</a>
<a href='http://amandala.com.bz/news/tag/volleyball/' class='tag-link-74 tag-link-position-45' title='6 topics' style='font-size: 8pt;'>volleyball</a></div><!--#tagtab closer-->

</div><!--#tagtab -->

<!-- //**********************************
   TABS END
//*************************************** -->

<div id="text-53" class="widget-container widget_text rightwidget">			<div class="textwidget"><a href="http://www.amandala.com.bz/evan_x_hyde/"><img class="aligncenter wp-image-278908 size-full" src="http://amandala.com.bz/news/wp-content/uploads/2014/08/Boss-Book-300.jpg" alt="" width="300" height="250" /></a></div>
		</div><div id="text-54" class="widget-container widget_text rightwidget">			<div class="textwidget"></div>
		</div><div id="text-2" class="widget-container widget_text rightwidget">			<div class="textwidget"><a href="http://amandala.com.bz/news/category/publisher-spanish/"><img class="alignnone wp-image-295660 size-medium" src="http://amandala.com.bz/news/wp-content/uploads/2017/02/From-the-Pub-Evan-X-SP.png" alt="" width="300" height="186" /></a></div>
		</div><div id="text-26" class="widget-container widget_text rightwidget">			<div class="textwidget"><a href="http://amandala.com.bz/news/category/spanish-editorial/"><img class="alignnone wp-image-295660 size-medium" src="http://amandala.com.bz/news/wp-content/uploads/2017/02/Amandala-Editorial-Espanol-2017.png" alt="" width="300" height="186" /></a></div>
		</div><div id="text-55" class="widget-container widget_text rightwidget">			<div class="textwidget"><img class="alignleft size-full wp-image-297700" src="http://amandala.com.bz/news/wp-content/uploads/2017/05/Share-News-Tips-3.png" alt="" width="300" height="576" /></div>
		</div>
<div style="width:315px; float:left; ">

<div style="float:left; width:148px; ">


</div>

<div style="float:left; width:148px; margin-left:18px;">


</div>

</div>

</div><!-- #right closer -->
</div><!-- #content_holder closer -->

</div>

</div><!-- #content closer -->

</div>

<div id="footer_widget" >

<div class="inside">

<!-- WIDGET SPACE -->





<div class="logo">

<a href="#top" class="toparrow"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/top_arrow.png" class="top" /></a>


</div>

<!-- WIDGET END -->

</div><!-- #inside -->

</div><!-- #footer_widget closer -->

<div id="footer">

<div class="inside">

<div class="left">&copy; 2018 Amandala Newspaper. All Rights Reserved.</div><!-- #left -->

<div class="right"></div><!-- #right -->

</div><!-- #inside -->

</div><!-- #footer -->

</div><!-- #container closer -->

<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/wp-marquee/javascript/jquery.marquee.min.js?ver=3653bbbf5f3f48dedd0a1223740ea1fd'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/wp-marquee/javascript/iniMarquee.js?ver=3653bbbf5f3f48dedd0a1223740ea1fd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/amandala.com.bz\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/amandala.com.bz\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/amandala.com.bz\/news\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/wp-carousel-free/inc/owl-carousel/owl.carousel.min.js?ver=1'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-includes/js/wp-embed.min.js?ver=3653bbbf5f3f48dedd0a1223740ea1fd'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"199286080135440","channelUrl":"http:\/\/amandala.com.bz\/news\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>

<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <script type="text/javascript">var pageTracker = _gat._getTracker("UA-5579601-1");pageTracker._trackPageview();</script>
</body>

</html>