<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="shortcut icon" href="http://amandala.com.bz/news/wp-content/uploads/2012/08/favicon.ico" type="image/x-icon" />
<title>Belize denied petition for rehearing of appeal over Glenn Godfrey’s claim for US$22 mil plus interest | Amandala Newspaper</title>
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/style.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/skins/featured_long_style.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/featured_long.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/tabs.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/firstnavigation.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/secondnavigation.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/skins/default.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/skins/slider/skyali/skin.css" />
<link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/prettyPhoto.css" />

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<link rel="canonical" href="http://amandala.com.bz/news/belize-denied-petition-rehearing-appeal-glenn-godfreys-claim-us22-mil-interest/" />
	<meta name="keywords" content="government,court,belize’s,decision" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Belize denied petition for rehearing of appeal over Glenn Godfrey’s claim for US$22 mil plus interest" />
	<meta property="og:url" content="http://amandala.com.bz/news/belize-denied-petition-rehearing-appeal-glenn-godfreys-claim-us22-mil-interest/" />
	<meta property="og:image" content="http://amandala.com.bz/news/wp-content/uploads/2017/01/Glenn-Godfrey.png" />
	<meta property="article:published_time" content="2017-05-13" />
	<meta property="article:modified_time" content="2017-05-12" />
	<meta property="article:author" content="http://amandala.com.bz/news/author/adele/" />
	<meta property="article:section" content="Highlights" />
	<meta property="og:site_name" content="Amandala Newspaper" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Amandala Newspaper &raquo; Feed" href="http://amandala.com.bz/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Amandala Newspaper &raquo; Comments Feed" href="http://amandala.com.bz/news/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    (function() {
      var shr = document.createElement('script');
      shr.setAttribute('data-cfasync', 'false');
      shr.src = '//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js';
      shr.type = 'text/javascript'; shr.async = 'true';
      shr.onload = shr.onreadystatechange = function() {
        var rs = this.readyState;
        if (rs && rs != 'complete' && rs != 'loaded') return;
        var site_id = 'eb023680a7c6b009f9b5012a0ce35e47';
        var page_config = {"apps":{"share_buttons":{"get_share_counts":  function(url, services, cb) {
    Shareaholic.Utils.ajax({
      cache: true,
      cache_ttl: '1 minute',
      url: 'http://amandala.com.bz/news/wp-admin/admin-ajax.php',
      data: { action: 'shareaholic_share_counts_api', url: url, services: services },
      success: function(res) {
        if(res && res.data) {
          cb(res.data, true);
        }
      }
    })
  }}}};
        try { Shareaholic.init(site_id, page_config); } catch (e) {}
      };
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(shr, s);
    })();
  //]]>
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Amandala Newspaper' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://amandala.com.bz/news/belize-denied-petition-rehearing-appeal-glenn-godfreys-claim-us22-mil-interest/' />
<meta name='shareaholic:keywords' content='highlights' />
<meta name='shareaholic:article_published_time' content='2017-05-13T06:01:40+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-05-13T06:04:45+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Adele' />
<meta name='shareaholic:site_id' content='eb023680a7c6b009f9b5012a0ce35e47' />
<meta name='shareaholic:wp_version' content='7.5.0.4' />
<meta name='shareaholic:image' content='http://amandala.com.bz/news/wp-content/uploads/2017/01/Glenn-Godfrey.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/amandala.com.bz\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=63d7cd132f5dbbeaaa18150bc2b76477"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://amandala.com.bz/news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='linkssc-style-css'  href='http://amandala.com.bz/news/wp-content/plugins/links-shortcode/links-shortcode.css?ver=63d7cd132f5dbbeaaa18150bc2b76477' type='text/css' media='all' />
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='http://amandala.com.bz/news/wp-content/plugins/recent-facebook-posts/assets/css/default.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css-css'  href='http://amandala.com.bz/news/wp-content/plugins/wp-carousel-free/inc/owl-carousel/owl.carousel.css?ver=63d7cd132f5dbbeaaa18150bc2b76477' type='text/css' media='all' />
<link rel='stylesheet' id='owl-transitions-css-css'  href='http://amandala.com.bz/news/wp-content/plugins/wp-carousel-free/inc/owl-carousel/owl.transitions.css?ver=63d7cd132f5dbbeaaa18150bc2b76477' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css-css'  href='http://amandala.com.bz/news/wp-content/plugins/wp-carousel-free/inc/owl-carousel/owl.theme.css?ver=63d7cd132f5dbbeaaa18150bc2b76477' type='text/css' media='all' />
<link rel='stylesheet' id='wcf-fontello-css-css'  href='http://amandala.com.bz/news/wp-content/plugins/wp-carousel-free/inc/fontello/css/fontello.css?ver=63d7cd132f5dbbeaaa18150bc2b76477' type='text/css' media='all' />
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/js/jquery.min.js?ver=63d7cd132f5dbbeaaa18150bc2b76477'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/js/jquery-ui.min.js?ver=63d7cd132f5dbbeaaa18150bc2b76477'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/js/tabs.js?ver=63d7cd132f5dbbeaaa18150bc2b76477'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/js/superfish.js?ver=63d7cd132f5dbbeaaa18150bc2b76477'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/js/hoverIntent.js?ver=63d7cd132f5dbbeaaa18150bc2b76477'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/js/custom.js?ver=63d7cd132f5dbbeaaa18150bc2b76477'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/js/jquery.jcarousel.min.js?ver=63d7cd132f5dbbeaaa18150bc2b76477'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/js/jquery.prettyPhoto.js?ver=63d7cd132f5dbbeaaa18150bc2b76477'></script>
<link rel='https://api.w.org/' href='http://amandala.com.bz/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://amandala.com.bz/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://amandala.com.bz/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cricket Corner – Upsets all around!!  Brilliant’s spell is broken by Sunrise' href='http://amandala.com.bz/news/cricket-corner-upsets-around-brilliants-spell-broken-sunrise/' />
<link rel='next' title='Premium gas shoots past $11 in the City' href='http://amandala.com.bz/news/premium-gas-shoots-11-city/' />

<link rel='shortlink' href='http://amandala.com.bz/news/?p=297843' />
<link rel="alternate" type="application/json+oembed" href="http://amandala.com.bz/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Famandala.com.bz%2Fnews%2Fbelize-denied-petition-rehearing-appeal-glenn-godfreys-claim-us22-mil-interest%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://amandala.com.bz/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Famandala.com.bz%2Fnews%2Fbelize-denied-petition-rehearing-appeal-glenn-godfreys-claim-us22-mil-interest%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.17 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property='og:type' content='article' />
<meta property='og:title' content='Belize denied petition for rehearing of appeal over Glenn Godfrey’s claim for US$22 mil plus interest' />
<meta property='og:url' content='http://amandala.com.bz/news/belize-denied-petition-rehearing-appeal-glenn-godfreys-claim-us22-mil-interest/' />
<meta property='og:description' content='BELIZE CITY, Thurs. May 11, 2017--The US Court of Appeals for the 11th Circuit yesterday flatly denied a petition from the Government of Belize to reconsider its recent decision in the case being pursued by former People’s United Party Minister, Glenn D. Godfrey, a Belizean attorney, banker and former telecommunications businessman, in his claim for US$22 million plus interest for the rental of equipment for a wide area telecommunications network, said by the Government to have been dysfunctional and defunct for years. The terse order handed down on Wednesday, May 10, by a 3-panel judge said that Belize’s petition for the rehearing (made March 21) was being denied. It added that Belize’s petition for a full-court hearing to reconsider the February 2017 ruling handed down by a panel of the court had also been denied, since no circuit judge had requested that the Court be polled on that petition by Belize. As our newspaper has previously reported, on  […]' />
<meta property='og:site_name' content='Amandala Newspaper' />
<meta property='fb:app_id' content='199286080135440' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://amandala.com.bz/news/wp-content/uploads/2017/01/Glenn-Godfrey.png' />
<link rel='image_src' href='http://amandala.com.bz/news/wp-content/uploads/2017/01/Glenn-Godfrey.png' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//amandala.com.bz/news/?wordfence_logHuman=1&hid=90326F0B6464036D342F7E03D00B0250');
</script><link rel="stylesheet" media="screen" href="http://amandala.com.bz/news/wp-content/plugins/wp-marquee/css/marquee.css" /><!--[if IE 7]>

        <link rel="stylesheet" type="text/css" href="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/scripts/css/ie7.css">

<![endif]-->
</head>
<body>
<div id="container">
<div id="headernavigation">
<div class="navigation">
 
					<ul id="menu-first-menu" class="firstnav-menu sf-menu"><li id="menu-item-295794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295794"><a href="http://amandala.com.bz/news/advertising/">Advertising</a></li>
<li id="menu-item-295795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295795"><a href="http://amandala.com.bz/news/advertising/ad-specs/">Ad Specs</a></li>
<li id="menu-item-295797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295797"><a href="http://amandala.com.bz/news/advertising/friday-advertising-rates/">Friday Advertising Rates</a></li>
<li id="menu-item-295799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295799"><a href="http://amandala.com.bz/news/advertising/tuesday-advertising-rates/">Tuesday Advertising Rates</a></li>
<li id="menu-item-295798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295798"><a href="http://amandala.com.bz/news/advertising/online-amandala/">Online Amandala</a></li>
<li id="menu-item-295801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295801"><a href="http://amandala.com.bz/news/contact/">Contact Us</a></li>
</ul>
                    
<div class="icon_holder"><a href="http://amandala.com.bz/news?feed=rss2"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/rss.png" alt="Subscribe to our Rss" class="shareimg"  /></a></div><!-- #icon holder closer -->
</div><!-- #navigation closer -->

</div><!-- #headernavigation closer -->

<div id="content">

<div id="white_space">

<div id="content_holder">

<div id="header">

<a href="http://amandala.com.bz/news"><img src="http://www.amandala.com.bz/news/wp-content/themes/amandala/assets/images/amandala-logo.png"  border="0" alt="Amandala Newspaper" class="logo"  /></a>
<div class="ad">
<a href="http://amandala.com.bz/news/advertising/public-auction/"><img src="http://amandala.com.bz/news/wp-

content/uploads/2017/01/KC-Public-Auction.png"></a>
</div>

<div class="ad "><a href="http://amandala.com.bz/news/advertising/"><img src="http://amandala.com.bz/news/wp-content/uploads/2013/09/Advertise-with-us.jpg" alt="468 X 60"  /></a></div><!-- #ad 468x60 closer -->
</div><!-- #header closer -->

<div id="categories">

    
					<ul id="menu-main-menu" class="secondnav-menu sf-js-enabled sf-menu"><li id="menu-item-297355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-297355"><a href="http://amandala.com.bz/news/">Home</a></li>
<li id="menu-item-261832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261832"><a href="http://amandala.com.bz/news/category/headline/">Headline</a></li>
<li id="menu-item-276110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-276110"><a href="http://amandala.com.bz/news/category/highlights/">Highlights</a></li>
<li id="menu-item-276108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276108"><a href="http://amandala.com.bz/news/category/general/">General</a></li>
<li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261830"><a href="http://amandala.com.bz/news/category/features/">Features</a></li>
<li id="menu-item-261838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261838"><a href="http://amandala.com.bz/news/category/sports/">Sports</a></li>
<li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261834"><a href="http://amandala.com.bz/news/category/letters/">Letters</a></li>
<li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-261829"><a href="http://amandala.com.bz/news/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-297358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297358"><a href="http://amandala.com.bz/news/category/editorial/">English</a></li>
	<li id="menu-item-297356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297356"><a href="http://amandala.com.bz/news/category/spanish-editorial/">Spanish</a></li>
</ul>
</li>
<li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-261836"><a href="http://amandala.com.bz/news/category/publisher/">Publisher</a>
<ul class="sub-menu">
	<li id="menu-item-297359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297359"><a href="http://amandala.com.bz/news/category/publisher/">English</a></li>
	<li id="menu-item-297357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297357"><a href="http://amandala.com.bz/news/category/publisher-spanish/">Spanish</a></li>
</ul>
</li>
<li id="menu-item-297360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297360"><a href="http://amandala.com.bz/news/classified_ads/">Classifieds</a></li>
<li id="menu-item-297361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297361"><a href="http://amandala.com.bz/news/feed/">RSS feed</a></li>
</ul>
                    


</div><!-- #categories closer -->

<div class="cat_line"></div>





<div id="middle">

<div id="left" style="width:605px;">

<div class="single">

<div class="active"><h1><a href="http://amandala.com.bz/news/belize-denied-petition-rehearing-appeal-glenn-godfreys-claim-us22-mil-interest/">Belize denied petition for rehearing of appeal over Glenn Godfrey’s claim for US$22 mil plus interest</a></h1></div>

<div class="date">

<div class="left">

<span class="date">	
	<a href="http://amandala.com.bz/news/category/highlights/" rel="category tag">Highlights</a>	<span class="time"> 
		— 13 May 2017	</span>
	<span class="time"> 
				— by Adele Ramos	</span>
</span>

</div><!-- #left -->

</div><!-- #date -->

<div class="content">
<div class="thumb ">
<a href="http://amandala.com.bz/news/wp-content/uploads/2017/01/Glenn-Godfrey.png" rel="prettyPhoto" title="Belize denied petition for rehearing of appeal over Glenn Godfrey’s claim for US$22 mil plus interest"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=http://amandala.com.bz/news/wp-content/uploads/2017/01/Glenn-Godfrey.png&amp;w=150&amp;zc=0&amp;q=100"  alt="Belize denied petition for rehearing of appeal over Glenn Godfrey’s claim for US$22 mil plus interest" class="imgf" /></a></div><!-- #thumb --><p style="text-align: justify;">BELIZE CITY, Thurs. May 11, 2017&#8211;The US Court of Appeals for the 11th Circuit yesterday flatly denied a petition from the Government of Belize to reconsider its recent decision in the case being pursued by former People’s United Party Minister, Glenn D. Godfrey, a Belizean attorney, banker and former telecommunications businessman, in his claim for US$22 million plus interest for the rental of equipment for a wide area telecommunications network, said by the Government to have been dysfunctional and defunct for years.</p>
<p style="text-align: justify;">The terse order handed down on Wednesday, May 10, by a 3-panel judge said that Belize’s petition for the rehearing (made March 21) was being denied. It added that Belize’s petition for a full-court hearing to reconsider the February 2017 ruling handed down by a panel of the court had also been denied, since no circuit judge had requested that the Court be polled on that petition by Belize.</p>
<p style="text-align: justify;">As our newspaper has previously reported, on Tuesday, March 21, Belize filed yet another application with the US Court of Appeals for the 11th Circuit asking the court to reconsider its decision in which it declined a request from the Government to dismiss the US$22 million claim by GDG Acquisitions LLC, a company formed in the US by Godfrey.</p>
<p style="text-align: justify;">Godfrey had told the court that the Government of Belize owes more than US$22 million for leased telecommunications equipment, which the Government has still not returned, despite Government’s claims that the equipment was faulty.</p>
<p style="text-align: justify;">The Government contended that the US Court failed to consider Belizean law, where the authority of then Budget Minister, Ralph Fonseca, is concerned. The Government said that Fonseca, who had signed the deal with Godfrey purporting to waive sovereign immunity and agreeing to have the matter litigated in the USA, had no jurisdiction on telecommunications matters and no Cabinet records could be found to substantiate the Government’s approval for him to execute the 2002 agreement.</p>
<p style="text-align: justify;">“Belize’s Constitution and laws delegate specific responsibilities to specific ministers; that constitutionally, such responsibilities are assigned by the Governor-General, ‘in writing’; and Fonseca was never delegated responsibility over ‘telecommunications,’ which was delegated to another minister,” said the Government’s March 21 application.</p>
<p style="text-align: justify;">Public records indicate that the late Maxwell Samuels was the Minister of Telecommunications at the time.</p>
<p style="text-align: justify;">The decision handed down on Wednesday by the US Court of Appeals did not address the specifics of Belize’s petition.</p>
<p style="text-align: justify;">The lower court in the US has still not ventilated the full dispute which sparked the litigation row. The earlier decision by the US Court of Appeals denied the Government of Belize’s request to toss out the case entirely.</p>
<div class='shareaholic-canvas' data-app-id='7641146' data-app='share_buttons' data-title='Belize denied petition for rehearing of appeal over Glenn Godfrey’s claim for US$22 mil plus interest' data-link='http://amandala.com.bz/news/belize-denied-petition-rehearing-appeal-glenn-godfreys-claim-us22-mil-interest/' data-summary=''></div></div><!-- #content -->
<div id="video_holder" style="display:none;"></div>

<div class="post_heading"><h2 class="left_heading ">Related Articles</h2></div><!-- #post_heading -->
<div class="related_articles ">
<a href="http://amandala.com.bz/news/keeping-pace-technology-sjc-history-department-launches-digital-caste-war-project/" title="In keeping pace with technology, SJC History Department launches digital Caste War project"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2017/05/caste-war.png&amp;w=95&amp;h=74&amp;zc=1&amp;q=100" alt="In keeping pace with technology, SJC History Department launches digital Caste War project" /></a>
<a href="http://amandala.com.bz/news/batter-immigration-minister-elvin-penner/" title="Next batter up – former Immigration Minister, Elvin Penner!"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2014/07/Penner-500x333.jpg&amp;w=95&amp;h=74&amp;zc=1&amp;q=100" alt="Next batter up – former Immigration Minister, Elvin Penner!" /></a>
<a href="http://amandala.com.bz/news/muslim-daughter-christian-mother-alana-raybon-mom-patricia-raybon-hosted-sundays-moments-inspiration/" title="Muslim Daughter, Christian Mother: Alana Raybon and her mom, Patricia Raybon to be hosted on Sunday’s Moments of Inspiration"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2017/04/Patricia-Raybon-left-and-.png&amp;w=95&amp;h=74&amp;zc=1&amp;q=100" alt="Muslim Daughter, Christian Mother: Alana Raybon and her mom, Patricia Raybon to be hosted on Sunday’s Moments of Inspiration" /></a>
<a href="http://amandala.com.bz/news/international-festival-culture-hold-regional-writers-conference-6/" title="International Festival of Culture will hold regional writers’ conference on May 6"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2017/04/herman-byrd.png&amp;w=95&amp;h=74&amp;zc=1&amp;q=100" alt="International Festival of Culture will hold regional writers’ conference on May 6" class="last" /></a>
</div><!-- #related_articles -->

<div class="post_heading"><h2 class="left_heading hideobject">Share</h2></div><!-- #post_heading -->

<div class="share hideobject"> 
  <a href="http://www.facebook.com/sharer.php?u=http://amandala.com.bz/news/belize-denied-petition-rehearing-appeal-glenn-godfreys-claim-us22-mil-interest/&t=Belize denied petition for rehearing of appeal over Glenn Godfrey’s claim for US$22 mil plus interest"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/facebook-icon.png" class="shareimg" /></a>
  <a href="http://twitter.com/home/?status=Belize denied petition for rehearing of appeal over Glenn Godfrey’s claim for US$22 mil plus interest&nbsp;-&nbsp;http://amandala.com.bz/news/belize-denied-petition-rehearing-appeal-glenn-godfreys-claim-us22-mil-interest/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/twitter-icon.png" class="shareimg" /></a>
  <a href="http://www.reddit.com/submit?url=http://amandala.com.bz/news/belize-denied-petition-rehearing-appeal-glenn-godfreys-claim-us22-mil-interest/&amp;title=Belize denied petition for rehearing of appeal over Glenn Godfrey’s claim for US$22 mil plus interest"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/reddit-icon.png" class="shareimg" /></a>
  <a href="http://digg.com/submit?url=http://amandala.com.bz/news/belize-denied-petition-rehearing-appeal-glenn-godfreys-claim-us22-mil-interest/&amp;title=Belize denied petition for rehearing of appeal over Glenn Godfrey’s claim for US$22 mil plus interest&amp;thumbnails=1"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/digg-icon.png" class="shareimg" /></a>
  <a href="http://www.google.com/reader/link?title=Belize denied petition for rehearing of appeal over Glenn Godfrey’s claim for US$22 mil plus interest&amp;url=http://amandala.com.bz/news/belize-denied-petition-rehearing-appeal-glenn-godfreys-claim-us22-mil-interest/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/google-icon.png" class="shareimg" /></a>
  <a href="http://www.stumbleupon.com/submit?url=http://amandala.com.bz/news/belize-denied-petition-rehearing-appeal-glenn-godfreys-claim-us22-mil-interest/&amp;title=Belize denied petition for rehearing of appeal over Glenn Godfrey’s claim for US$22 mil plus interest"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/stumbleupon-icon.png" class="shareimg" /></a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://amandala.com.bz/news/belize-denied-petition-rehearing-appeal-glenn-godfreys-claim-us22-mil-interest/&amp;title=Belize denied petition for rehearing of appeal over Glenn Godfrey’s claim for US$22 mil plus interest&amp;source="><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/linkedin-icon.png" class="shareimg" /></a>
  <a href="http://del.icio.us/post?url=http://amandala.com.bz/news/belize-denied-petition-rehearing-appeal-glenn-godfreys-claim-us22-mil-interest/&amp;title=Belize denied petition for rehearing of appeal over Glenn Godfrey’s claim for US$22 mil plus interest"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/delicious-icon.png" class="last shareimg" /></a>
</div><!-- #share -->

<div class="post_heading"><h2 class="left_heading hideobject">About Author</h2></div><!-- #post_heading -->

<div class="author hideobject">

<div class="icon">


<div class="title"><a href="http://amandala.com.bz" title="Visit Adele&#8217;s website" rel="author external">Adele</a></div><!-- #title -->

</div><!-- #icon -->

<div class="authorcontent">

<p></p>

</div><!-- #content -->

</div><!-- #author -->


</div><!-- #single -->


<div class="post_heading"><h2 class="left_heading">(0) Readers Comments </h2></div><!-- #post_heading -->
  
<div id="comments">


	<p class="nocomments">Comments are closed.</p>


 </div><!-- Comment Holder -->



</div><!-- #left closer -->
<div id="right">
<div id="search-5" class="widget-container widget_search rightwidget"><h3 class="widget-title"><span class="title">Search Amandala News</span></h3><form method="get" id="searchform" action="http://amandala.com.bz/news">
<input type="text" class="search"  name="s" id="s" value="" />
<input type="submit" class="searchb" value="" />
</form></div><div id="text-52" class="widget-container widget_text rightwidget">			<div class="textwidget"><a href="http://amandala.com.bz/news/category/publisher-spanish/"><img class="alignnone wp-image-295660 size-medium" src="http://amandala.com.bz/news/wp-content/uploads/2017/02/From-the-Pub-Evan-X-SP-300x186.png" alt="" width="300" height="186" /></a></div>
		</div><div id="text-51" class="widget-container widget_text rightwidget">			<div class="textwidget"><a href="http://amandala.com.bz/news/category/spanish-editorial/"><img class="aligncenter wp-image-296023 size-medium" src="http://amandala.com.bz/news/wp-content/uploads/2017/02/Amandala-Editorial-Espanol-2017-300x186.png" alt="" width="300" height="186" /></a></div>
		</div><div id="text-50" class="widget-container widget_text rightwidget">			<div class="textwidget"><a href="http://amandala.com.bz/news/classified_ads/"><img class="aligncenter size-full wp-image-278925" src="http://amandala.com.bz/news/wp-content/uploads/2014/08/classified-shaded-300-by-75.jpg" alt="" width="300" height="75" /></a></div>
		</div><!-- //**********************************
   TABS POPULAR, RECENT, COMMENTS, TAGS
//*************************************** -->
<div id="londontabs" class="widget ">
<div id="tabsheader" class="tabsheader">
<ul class="tabnav">
<li><a href="#populartab">Popular</a></li>
<li><a href="#recenttab">Recent</a></li>
<li><a href="#commentstab">Comments</a></li>
<li class="tagslast"><a href="#tagtab" class="tagslast">Tags</a></li>
</ul>
</div><!-- #header -->
<div id="populartab" class="tabdiv"><!-- #popular -->
<div class="tab_inside">
<a href="http://amandala.com.bz/news/elvin-penner-shuts-won-hong-kim/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2017/05/Elvin-Penner.png&amp;w=53&amp;h=41&amp;zc=1&amp;q=100" alt="Elvin Penner shuts up about Won Hong Kim" /></a>
<div class="content"><h1><a href="http://amandala.com.bz/news/elvin-penner-shuts-won-hong-kim/">Elvin Penner shuts up about Won Hong Kim</a></h1> <br  /> <span class="date">May 13,  2017   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<div class="content"><h1><a href="http://amandala.com.bz/news/anna-tells-police-to-get-their-act-in-place/">Anna tells police to ?get their act in place?</a></h1> <br  /> <span class="date">November 06,  2000   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<div class="content"><h1><a href="http://amandala.com.bz/news/from-the-publisher-251161/">FROM THE PUBLISHER</a></h1> <br  /> <span class="date">November 08,  2000   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<div class="content"><h1><a href="http://amandala.com.bz/news/70-at-compre-spells-trouble-for-rural-kids/">70 at Compre spells trouble for rural kids</a></h1> <br  /> <span class="date">November 08,  2000   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<div class="content"><h1><a href="http://amandala.com.bz/news/p-m-accuses-udp-of-extortion-on-ccj-bill/">P.M. accuses UDP of `extortion` on CCJ bill!!</a></h1> <br  /> <span class="date">July 17,  2004   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
</div><!--#popular -->


<div id="recenttab" class="tabdiv"><!-- #recent tab -->

<div class="tab_inside"><a href="http://amandala.com.bz/news/elvin-penner-shuts-won-hong-kim/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2017/05/Elvin-Penner.png&amp;w=53&amp;h=41&amp;zc=1&amp;q=100" alt="Elvin Penner shuts up about Won Hong Kim" /></a>
<div class="content"><h1><a href="http://amandala.com.bz/news/elvin-penner-shuts-won-hong-kim/">Elvin Penner shuts up about Won Hong Kim</a></h1> <br  /> <span class="date">May 13,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://amandala.com.bz/news/the-devil-steal-man-tells-magistrate/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2017/05/Harrison-Powell.png&amp;w=53&amp;h=41&amp;zc=1&amp;q=100" alt="“The devil made me steal,”  man tells magistrate" /></a>
<div class="content"><h1><a href="http://amandala.com.bz/news/the-devil-steal-man-tells-magistrate/">“The devil made me steal,”  man tells magistrate</a></h1> <br  /> <span class="date">May 13,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://amandala.com.bz/news/magistrate-norman-rodriguez-arraigned-rape/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2017/05/Magistrate-Norman-Rodriguez.png&amp;w=53&amp;h=41&amp;zc=1&amp;q=100" alt="Magistrate Norman Rodriguez arraigned for rape" /></a>
<div class="content"><h1><a href="http://amandala.com.bz/news/magistrate-norman-rodriguez-arraigned-rape/">Magistrate Norman Rodriguez arraigned for rape</a></h1> <br  /> <span class="date">May 13,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://amandala.com.bz/news/penner-approved-nationality-certificate/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2017/05/nationality-certificate.png&amp;w=53&amp;h=41&amp;zc=1&amp;q=100" alt="Penner approved nationality certificate" /></a>
<div class="content"><h1><a href="http://amandala.com.bz/news/penner-approved-nationality-certificate/">Penner approved nationality certificate</a></h1> <br  /> <span class="date">May 13,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://amandala.com.bz/news/nebl-in-paint-20/"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/thumb.php?src=/wp-content/uploads/2017/05/nebl-in-the-paint.png&amp;w=53&amp;h=41&amp;zc=1&amp;q=100" alt="NEBL “In the Paint”" /></a>
<div class="content"><h1><a href="http://amandala.com.bz/news/nebl-in-paint-20/">NEBL “In the Paint”</a></h1> <br  /> <span class="date">May 13,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->

</div><!--#recent tab -->


<div id="commentstab" class="tabdiv"><!-- #commentstab -->


</div><!-- #commentstab -->


<div id="tagtab" class="tabdiv"><!-- #tagtab -->

<a href='http://amandala.com.bz/news/tag/3feb2016/' class='tag-link-706 tag-link-position-1' title='14 topics' style='font-size: 9.93305439331pt;'>3feb2016</a>
<a href='http://amandala.com.bz/news/tag/6feb2016/' class='tag-link-708 tag-link-position-2' title='17 topics' style='font-size: 10.4016736402pt;'>6feb2016</a>
<a href='http://amandala.com.bz/news/tag/9feb2016/' class='tag-link-709 tag-link-position-3' title='14 topics' style='font-size: 9.93305439331pt;'>9feb2016</a>
<a href='http://amandala.com.bz/news/tag/13feb2016/' class='tag-link-710 tag-link-position-4' title='19 topics' style='font-size: 10.6359832636pt;'>13feb2016</a>
<a href='http://amandala.com.bz/news/tag/20jan2016/' class='tag-link-697 tag-link-position-5' title='18 topics' style='font-size: 10.5188284519pt;'>20jan2016</a>
<a href='http://amandala.com.bz/news/tag/23jan2016/' class='tag-link-698 tag-link-position-6' title='18 topics' style='font-size: 10.5188284519pt;'>23jan2016</a>
<a href='http://amandala.com.bz/news/tag/27jan2016/' class='tag-link-699 tag-link-position-7' title='14 topics' style='font-size: 9.93305439331pt;'>27jan2016</a>
<a href='http://amandala.com.bz/news/tag/30jan2016/' class='tag-link-705 tag-link-position-8' title='24 topics' style='font-size: 11.2217573222pt;'>30jan2016</a>
<a href='http://amandala.com.bz/news/tag/adele-ramos/' class='tag-link-100 tag-link-position-9' title='795 topics' style='font-size: 20.0083682008pt;'>adele ramos</a>
<a href='http://amandala.com.bz/news/tag/amandala/' class='tag-link-40 tag-link-position-10' title='1,417 topics' style='font-size: 21.4728033473pt;'>amandala</a>
<a href='http://amandala.com.bz/news/tag/audrey-matura-shepherd/' class='tag-link-140 tag-link-position-11' title='11 topics' style='font-size: 9.34728033473pt;'>Audrey Matura-Shepherd</a>
<a href='http://amandala.com.bz/news/tag/banking/' class='tag-link-49 tag-link-position-12' title='9 topics' style='font-size: 8.87866108787pt;'>banking</a>
<a href='http://amandala.com.bz/news/tag/basketball/' class='tag-link-63 tag-link-position-13' title='7 topics' style='font-size: 8.29288702929pt;'>basketball</a>
<a href='http://amandala.com.bz/news/tag/belize/' class='tag-link-37 tag-link-position-14' title='1,731 topics' style='font-size: 22pt;'>belize</a>
<a href='http://amandala.com.bz/news/tag/belize-city/' class='tag-link-236 tag-link-position-15' title='17 topics' style='font-size: 10.4016736402pt;'>belize city</a>
<a href='http://amandala.com.bz/news/tag/cricket/' class='tag-link-152 tag-link-position-16' title='8 topics' style='font-size: 8.58577405858pt;'>cricket</a>
<a href='http://amandala.com.bz/news/tag/crime-2/' class='tag-link-59 tag-link-position-17' title='108 topics' style='font-size: 14.9707112971pt;'>crime</a>
<a href='http://amandala.com.bz/news/tag/cycling/' class='tag-link-265 tag-link-position-18' title='9 topics' style='font-size: 8.87866108787pt;'>cycling</a>
<a href='http://amandala.com.bz/news/tag/economy-2/' class='tag-link-51 tag-link-position-19' title='9 topics' style='font-size: 8.87866108787pt;'>economy</a>
<a href='http://amandala.com.bz/news/tag/editorial-2/' class='tag-link-86 tag-link-position-20' title='47 topics' style='font-size: 12.8619246862pt;'>editorial</a>
<a href='http://amandala.com.bz/news/tag/evan-x-hyde/' class='tag-link-70 tag-link-position-21' title='25 topics' style='font-size: 11.280334728pt;'>evan x hyde</a>
<a href='http://amandala.com.bz/news/tag/finance/' class='tag-link-718 tag-link-position-22' title='6 topics' style='font-size: 8pt;'>finance</a>
<a href='http://amandala.com.bz/news/tag/football/' class='tag-link-121 tag-link-position-23' title='39 topics' style='font-size: 12.3933054393pt;'>football</a>
<a href='http://amandala.com.bz/news/tag/from-the-publisher/' class='tag-link-138 tag-link-position-24' title='10 topics' style='font-size: 9.1129707113pt;'>from the publisher</a>
<a href='http://amandala.com.bz/news/tag/garifuna/' class='tag-link-364 tag-link-position-25' title='14 topics' style='font-size: 9.93305439331pt;'>garifuna</a>
<a href='http://amandala.com.bz/news/tag/guatemala/' class='tag-link-250 tag-link-position-26' title='13 topics' style='font-size: 9.75732217573pt;'>guatemala</a>
<a href='http://amandala.com.bz/news/tag/health-2/' class='tag-link-91 tag-link-position-27' title='16 topics' style='font-size: 10.2259414226pt;'>health</a>
<a href='http://amandala.com.bz/news/tag/letter/' class='tag-link-591 tag-link-position-28' title='9 topics' style='font-size: 8.87866108787pt;'>letter</a>
<a href='http://amandala.com.bz/news/tag/letter-to-the-editor/' class='tag-link-137 tag-link-position-29' title='62 topics' style='font-size: 13.5648535565pt;'>letter to the editor</a>
<a href='http://amandala.com.bz/news/tag/lgbt/' class='tag-link-77 tag-link-position-30' title='7 topics' style='font-size: 8.29288702929pt;'>lgbt</a>
<a href='http://amandala.com.bz/news/tag/maya/' class='tag-link-175 tag-link-position-31' title='9 topics' style='font-size: 8.87866108787pt;'>maya</a>
<a href='http://amandala.com.bz/news/tag/murder/' class='tag-link-73 tag-link-position-32' title='44 topics' style='font-size: 12.6861924686pt;'>murder</a>
<a href='http://amandala.com.bz/news/tag/national-security/' class='tag-link-477 tag-link-position-33' title='8 topics' style='font-size: 8.58577405858pt;'>national security</a>
<a href='http://amandala.com.bz/news/tag/news/' class='tag-link-120 tag-link-position-34' title='1,376 topics' style='font-size: 21.4142259414pt;'>news</a>
<a href='http://amandala.com.bz/news/tag/opinion/' class='tag-link-71 tag-link-position-35' title='8 topics' style='font-size: 8.58577405858pt;'>opinion</a>
<a href='http://amandala.com.bz/news/tag/police/' class='tag-link-31 tag-link-position-36' title='9 topics' style='font-size: 8.87866108787pt;'>police</a>
<a href='http://amandala.com.bz/news/tag/politics-2/' class='tag-link-377 tag-link-position-37' title='11 topics' style='font-size: 9.34728033473pt;'>politics</a>
<a href='http://amandala.com.bz/news/tag/publisher-2/' class='tag-link-69 tag-link-position-38' title='18 topics' style='font-size: 10.5188284519pt;'>publisher</a>
<a href='http://amandala.com.bz/news/tag/shooting/' class='tag-link-67 tag-link-position-39' title='6 topics' style='font-size: 8pt;'>shooting</a>
<a href='http://amandala.com.bz/news/tag/sports-2/' class='tag-link-62 tag-link-position-40' title='120 topics' style='font-size: 15.2050209205pt;'>sports</a>
<a href='http://amandala.com.bz/news/tag/sugar/' class='tag-link-332 tag-link-position-41' title='9 topics' style='font-size: 8.87866108787pt;'>sugar</a>
<a href='http://amandala.com.bz/news/tag/sugar-industry/' class='tag-link-124 tag-link-position-42' title='13 topics' style='font-size: 9.75732217573pt;'>sugar industry</a>
<a href='http://amandala.com.bz/news/tag/tourism/' class='tag-link-720 tag-link-position-43' title='9 topics' style='font-size: 8.87866108787pt;'>Tourism</a>
<a href='http://amandala.com.bz/news/tag/traffic-accident/' class='tag-link-150 tag-link-position-44' title='12 topics' style='font-size: 9.5230125523pt;'>traffic accident</a>
<a href='http://amandala.com.bz/news/tag/volleyball/' class='tag-link-74 tag-link-position-45' title='6 topics' style='font-size: 8pt;'>volleyball</a></div><!--#tagtab closer-->

</div><!--#tagtab -->

<!-- //**********************************
   TABS END
//*************************************** -->

<div id="text-53" class="widget-container widget_text rightwidget">			<div class="textwidget"><a href="http://www.amandala.com.bz/evan_x_hyde/"><img class="aligncenter wp-image-278908 size-full" src="http://amandala.com.bz/news/wp-content/uploads/2014/08/Boss-Book-300.jpg" alt="" width="300" height="250" /></a></div>
		</div><div id="text-54" class="widget-container widget_text rightwidget">			<div class="textwidget"><a href="http://amandala.com.bz/news/advertising/"><img class="alignleft size-full wp-image-297476" src="http://amandala.com.bz/news/wp-content/uploads/2017/04/advertise-with-us-2.png" alt="" width="300" height="186" /></a></div>
		</div><div id="text-55" class="widget-container widget_text rightwidget">			<div class="textwidget"><img class="alignleft size-full wp-image-297700" src="http://amandala.com.bz/news/wp-content/uploads/2017/05/Share-News-Tips-3.png" alt="" width="300" height="576" /></div>
		</div>
<div style="width:315px; float:left; ">

<div style="float:left; width:148px; ">


</div>

<div style="float:left; width:148px; margin-left:18px;">


</div>

</div>

</div><!-- #right closer -->
</div><!-- #content_holder closer -->

</div>

</div><!-- #content closer -->

</div>

<div id="footer_widget" >

<div class="inside">

<!-- WIDGET SPACE -->





<div class="logo">

<a href="#top" class="toparrow"><img src="http://amandala.com.bz/news/wp-content/themes/LondonLiveOld/images/top_arrow.png" class="top" /></a>


</div>

<!-- WIDGET END -->

</div><!-- #inside -->

</div><!-- #footer_widget closer -->

<div id="footer">

<div class="inside">

<div class="left">&copy; 2017 Amandala Newspaper. All Rights Reserved.</div><!-- #left -->

<div class="right"></div><!-- #right -->

</div><!-- #inside -->

</div><!-- #footer -->

</div><!-- #container closer -->

<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/wp-marquee/javascript/jquery.marquee.min.js?ver=63d7cd132f5dbbeaaa18150bc2b76477'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/wp-marquee/javascript/iniMarquee.js?ver=63d7cd132f5dbbeaaa18150bc2b76477'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/amandala.com.bz\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/amandala.com.bz\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/amandala.com.bz\/news\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-content/plugins/wp-carousel-free/inc/owl-carousel/owl.carousel.min.js?ver=1'></script>
<script type='text/javascript' src='http://amandala.com.bz/news/wp-includes/js/wp-embed.min.js?ver=63d7cd132f5dbbeaaa18150bc2b76477'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"199286080135440","channelUrl":"http:\/\/amandala.com.bz\/news\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>

<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <script type="text/javascript">var pageTracker = _gat._getTracker("UA-5579601-1");pageTracker._trackPageview();</script>
</body>

</html>