<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>DHS post now redundant  | Amandala Newspaper</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://amandala.com.bz/news/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-favicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Amandala Newspaper &raquo; Feed" href="https://amandala.com.bz/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Amandala Newspaper &raquo; Comments Feed" href="https://amandala.com.bz/news/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/amandala.com.bz\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://amandala.com.bz/news/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://amandala.com.bz/news/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://amandala.com.bz/news/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css' href='https://amandala.com.bz/news/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://amandala.com.bz/news/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.1.1' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css' href='https://amandala.com.bz/news/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://amandala.com.bz/news/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.5.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://amandala.com.bz/news/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://amandala.com.bz/news/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.5.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://amandala.com.bz/news/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://amandala.com.bz/news/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css' href='https://amandala.com.bz/news/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css' href='https://amandala.com.bz/news/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://amandala.com.bz/news/wp-content/themes/Newspaper/style.css?ver=10' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://amandala.com.bz/news/wp-content/themes/Newspaper/style-woocommerce.css?ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://amandala.com.bz/news/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://amandala.com.bz/news/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://amandala.com.bz/news/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=861e55e5d2d462979b5020cb50e682ce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://amandala.com.bz/news/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=315dfeb33c98e6d36cfd457b4f4f891d' type='text/css' media='all' />
<script type='text/javascript' src='https://amandala.com.bz/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://amandala.com.bz/news/wp-json/" /><link rel="alternate" type="application/json" href="https://amandala.com.bz/news/wp-json/wp/v2/posts/331513" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://amandala.com.bz/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://amandala.com.bz/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<meta name="generator" content="WooCommerce 5.5.1" />
<link rel="canonical" href="https://amandala.com.bz/news/dhs-post-now-redundant/" />
<link rel='shortlink' href='https://amandala.com.bz/news/?p=331513' />
<link rel="alternate" type="application/json+oembed" href="https://amandala.com.bz/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famandala.com.bz%2Fnews%2Fdhs-post-now-redundant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://amandala.com.bz/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famandala.com.bz%2Fnews%2Fdhs-post-now-redundant%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"0f032e0a53","wpRestUrl":"https:\/\/amandala.com.bz\/news\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/amandala.com.bz\/news\/wp-admin\/","wpRestNonce":"0f032e0a53","wpRestUrl":"https:\/\/amandala.com.bz\/news\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script data-cfasync="false"> var dFlipLocation = "https://amandala.com.bz/news/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="DHS post now redundant " />
<meta property="og:url" content="https://amandala.com.bz/news/dhs-post-now-redundant/" />
<meta property="og:description" content="BELIZE CITY, Sun. Nov. 21, 2021 &#8212; When interviewed on Thursday, Health Minister Hon. Michel Chebat told local media that the role of the Director of Health Services (DHS) is now effectively r…" />
<meta property="article:published_time" content="2021-11-24T06:05:19+00:00" />
<meta property="article:modified_time" content="2021-11-23T20:40:42+00:00" />
<meta property="og:site_name" content="Amandala Newspaper" />
<meta property="og:image" content="https://amandala.com.bz/news/wp-content/uploads/2020/04/Dr.-Marvin-Manzanero.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="DHS post now redundant " />
<meta name="twitter:image" content="https://amandala.com.bz/news/wp-content/uploads/2020/04/Dr.-Marvin-Manzanero.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>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</script>

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5579601-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5579601-1');
</script>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-331513 single-format-standard theme-Newspaper pmpro-body-has-access td-standard-pack woocommerce-no-js dhs-post-now-redundant global-block-template-1 tdb_template_314959 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/amandalapress" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-297355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-297355"><a href="https://amandala.com.bz/news/">Home</a></li>
<li id="menu-item-261832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261832"><a href="https://amandala.com.bz/news/category/headline/">Headline</a></li>
<li id="menu-item-276110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276110"><a href="https://amandala.com.bz/news/category/highlights/">Highlights</a></li>
<li id="menu-item-276108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-276108"><a href="https://amandala.com.bz/news/category/general/">General</a></li>
<li id="menu-item-329163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-329163"><a href="https://amandala.com.bz/news/subscribers-area/">Subscribers Area<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-329162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329162"><a href="https://amandala.com.bz/news/members-only/">Member’s Only</a></li>
<li id="menu-item-329164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329164"><a href="https://amandala.com.bz/news/subscription-policy/">Subscription Policy</a></li>
</ul>
</li>
<li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261830"><a href="https://amandala.com.bz/news/category/features/">Features</a></li>
<li id="menu-item-261838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261838"><a href="https://amandala.com.bz/news/category/sports/">Sports</a></li>
<li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261834"><a href="https://amandala.com.bz/news/category/letters/">Letters</a></li>
<li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-261829"><a href="https://amandala.com.bz/news/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-297358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297358"><a href="https://amandala.com.bz/news/category/editorial/">English</a></li>
<li id="menu-item-297356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297356"><a href="https://amandala.com.bz/news/category/spanish-editorial/">Spanish</a></li>
</ul>
</li>
<li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-261836"><a href="https://amandala.com.bz/news/category/publisher/">Publisher<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-297359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297359"><a href="https://amandala.com.bz/news/category/publisher/">English</a></li>
<li id="menu-item-297357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297357"><a href="https://amandala.com.bz/news/category/publisher-spanish/">Spanish</a></li>
</ul>
</li>
<li id="menu-item-297360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297360"><a href="https://amandala.com.bz/news/classified_ads/">Classifieds</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://amandala.com.bz/news/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_563" class="tdc-zone"><div class="tdc_zone tdi_2_825  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_825{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_825:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_825:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_825{
position:relative;
}
}

</style>
<div class="tdi_1_563_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_563_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_1e9" class="tdc-row"><div class="vc_row tdi_4_189  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_189{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_189 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_189 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_e40  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_e40{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_e40{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_e40{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_974 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_974">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_974{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_974{
                    display: inline-block;
                }.tdi_7_974 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_974 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_974 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_650  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_650{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_650{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_650{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_e95 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_e95">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_e95{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_e95 .tdb-logo-a,
                .tdi_10_e95 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_e95 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_e95 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_e95 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_e95 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_e95 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_e95 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_e95 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_e95 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_e95 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_e95 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_e95 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://amandala.com.bz/news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png" src="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png" alt="Amandala" title="Amandala" width="544" /></span></a></div></div> </div></div><div class="vc_column tdi_12_900  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_900{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_900{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_900{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_ec8 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_ec8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_ec8{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_ec8{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_ec8 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_ec8 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_8ee" class="tdc-zone"><div class="tdc_zone tdi_15_36e  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_36e{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_36e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_36e:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_36e{
position:relative;
}
}

</style>
<div class="tdi_14_8ee_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_8ee_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_677" class="tdc-row"><div class="vc_row tdi_17_8be  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17_8be{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_8be {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_8be .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_638  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_638{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_638{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_638{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_118 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_118">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_118{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_118{
                    display: inline-block;
                }.tdi_20_118 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_118 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_118 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22_39e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_39e{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_39e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_39e{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_80c td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23_80c">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_80c{
margin-top:-7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_80c .tdb-logo-a,
                .tdi_23_80c h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_80c .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_80c .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_80c .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_23_80c .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_23_80c .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_80c .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_80c .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_80c .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_80c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_80c .tdb-logo-img{
                    max-width: 180px;
                }.tdi_23_80c .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://amandala.com.bz/news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png" src="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png" alt="Amandala" title="Amandala" width="544" /></span></a></div></div> </div></div><div class="vc_column tdi_25_f8f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_f8f{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_f8f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_f8f{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_9ae td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_9ae">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_9ae{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_9ae{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_9ae .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_9ae .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
 <div id="tdi_27_697" class="tdc-zone"><div class="tdc_zone tdi_28_666  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28_666{
                    min-height: 0;
                }.tdi_28_666:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_28_666:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_28_666{
position:relative;
}

</style>
<div class="tdi_27_697_rand_style td-element-style"><style>
.tdi_27_697_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_e7e" class="tdc-row stretch_row"><div class="vc_row tdi_30_89e  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_30_89e{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_30_89e {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_89e .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_30_89e{
position:relative;
}

.tdi_30_89e .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_e7e_rand_style td-element-style"><style>
.tdi_29_e7e_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32_718  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_718{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33_071 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_071">
<style>

/* inline tdc_css att */

.tdi_33_071{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33_071{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_071{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_071{
                    display: inline-block;
                }.tdi_33_071 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_33_071 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_33_071 .tdb-weather-city{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_33_071 .tdb-weather-deg{
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-n"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">74</span>
<span class="tdb-weather-unit">F</span>
</div>
<div class="tdb-weather-city">Belize City</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_34_970 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_34_970">
<style>

/* inline tdc_css att */

.tdi_34_970{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34_970{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_970{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_970{
                    display: inline-block;
                }.tdi_34_970 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, November 24, 2021</div></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_35_ee0 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_35_ee0">
<style>
/* custom css */
.tdi_35_ee0{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_36_fee .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_36_fee .tdm-social-item i.td-icon-twitter,
				.tdi_36_fee .tdm-social-item i.td-icon-linkedin,
				.tdi_36_fee .tdm-social-item i.td-icon-pinterest,
				.tdi_36_fee .tdm-social-item i.td-icon-blogger,
				.tdi_36_fee .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_36_fee .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_36_fee .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_36_fee .tdm-social-item i,
				.tds-team-member2 .tdi_36_fee.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_36_fee .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_36_fee.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_36_fee .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_36_fee"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/AmandalaPress/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/AmandalaPress/" class="tdm-social-text">Facebook</a></div></div></div></div></div></div></div><div id="tdi_37_e6a" class="tdc-row"><div class="vc_row tdi_38_919  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_38_919{
                    min-height: 0;
                }
</style><div class="vc_column tdi_40_6ae  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_6ae{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_42_098  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_42_098{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_42_098 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_42_098 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_42_098.tdc-row-content-vert-center,
                    .tdi_42_098.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_42_098.tdc-row-content-vert-bottom,
                    .tdi_42_098.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_42_098.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_42_098.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_42_098{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_42_098 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_098{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_44_811  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_44_811{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_44_811{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_44_811{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_811{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_45_8e1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_45_8e1">
<style>
/* custom css */
.tdi_45_8e1 .tdb-logo-a,
                .tdi_45_8e1 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_45_8e1 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_45_8e1 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_45_8e1 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_45_8e1 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_45_8e1 .tdb-logo-text-title{
                    display: block;
                }.tdi_45_8e1 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_45_8e1 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45_8e1 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://amandala.com.bz/news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logoR.png" src="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo.png" alt="Amandala" title="Amandala" width="272" /></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_47_01e  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_47_01e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_47_01e{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47_01e{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_01e{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_48_d01 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_48_d01{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_48_d01.td-a-rec-img{
				    text-align: right;
				}.tdi_48_d01.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }
</style><div class="td-all-devices"><a href="https://amandala.com.bz/news/advertising/" target="_blank"><img src="https://amandala.com.bz/news/wp-content/uploads/2019/11/792Ad.jpg" /></a></div></div></div></div></div></div><div class="vc_row_inner tdi_50_0e6  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_50_0e6{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_52_86e  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_86e{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_53_1b5 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_53_1b5" style=" z-index: 999;">
<style>
/* custom css */
.tdi_53_1b5{
                    display: inline-block;
                }.tdi_53_1b5 .tdb-menu > li .tdb-menu-sep,
                .tdi_53_1b5 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_53_1b5 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_53_1b5 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_53_1b5 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_53_1b5 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_53_1b5 .tdb-menu .tdb-normal-menu ul,
                .tdi_53_1b5 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_53_1b5:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_53_1b5 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_53_1b5 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_53_1b5 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53_1b5 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_1b5 .tdb-menu > li > a,
                .tdi_53_1b5 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_53_1b5 .tdb-menu > li > a,
                .tdi_53_1b5 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_53_1b5 .td-subcat-more{
                    line-height: 48px;
                }.tdi_53_1b5 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_53_1b5 .tdb-menu > li > a:after,
				.tdi_53_1b5 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_53_1b5 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-297355"><a href="https://amandala.com.bz/news/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261832"><a href="https://amandala.com.bz/news/category/headline/">Headline</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-276110"><a href="https://amandala.com.bz/news/category/highlights/">Highlights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-276108"><a href="https://amandala.com.bz/news/category/general/">General</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-329163"><a href="https://amandala.com.bz/news/subscribers-area/">Subscribers Area<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-329162"><a href="https://amandala.com.bz/news/members-only/">Member’s Only</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-329164"><a href="https://amandala.com.bz/news/subscription-policy/">Subscription Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261830"><a href="https://amandala.com.bz/news/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261838"><a href="https://amandala.com.bz/news/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261834"><a href="https://amandala.com.bz/news/category/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261829"><a href="https://amandala.com.bz/news/category/editorial/">Editorial<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297358"><a href="https://amandala.com.bz/news/category/editorial/">English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297356"><a href="https://amandala.com.bz/news/category/spanish-editorial/">Spanish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261836"><a href="https://amandala.com.bz/news/category/publisher/">Publisher<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297359"><a href="https://amandala.com.bz/news/category/publisher/">English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297357"><a href="https://amandala.com.bz/news/category/publisher-spanish/">Spanish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-297360"><a href="https://amandala.com.bz/news/classified_ads/">Classifieds</a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_56_2f1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_56_2f1">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_2f1{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://amandala.com.bz/news/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_57_6e6" class="tdc-zone"><div class="tdc_zone tdi_58_10e  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72">
<style scoped>

/* custom css */
.tdi_58_10e{
                    min-height: 0;
                }.tdi_58_10e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_58_10e:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_58_10e{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_57_6e6_rand_style td-element-style"><style>
.tdi_57_6e6_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_59_ee8" class="tdc-row stretch_row"><div class="vc_row tdi_60_961  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_60_961{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_60_961.tdc-row-content-vert-center,
                    .tdi_60_961.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_60_961.tdc-row-content-vert-bottom,
                    .tdi_60_961.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_60_961.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_60_961.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_62_e71  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62_e71{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_63_ee1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_63_ee1">
<style>
/* custom css */
.tdi_63_ee1{
                    display: inline-block;
                }.tdi_63_ee1 .tdb-logo-a,
                .tdi_63_ee1 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_63_ee1 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_63_ee1 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_63_ee1 .tdb-logo-img{
                    max-width: 126px;
                }.tdi_63_ee1 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_63_ee1 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                }.tdi_63_ee1 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_63_ee1 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_ee1 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://amandala.com.bz/news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-554x180.png" src="https://amandala.com.bz/news/wp-content/uploads/2019/11/logo-272x90.png" alt="Amandala" title="Amandala" width="272" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_64_818 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_64_818" style=" z-index: 999;">
<style>
/* custom css */
.tdi_64_818{
                    display: inline-block;
                }.tdi_64_818 .tdb-menu > li .tdb-menu-sep,
                .tdi_64_818 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_64_818 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_64_818 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_64_818 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_64_818 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_64_818 .tdb-menu .tdb-normal-menu ul,
                .tdi_64_818 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_64_818:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_64_818 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_64_818 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_64_818 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_818 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_818 .tdb-menu > li > a,
                .tdi_64_818 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_64_818 .tdb-menu > li > a,
                .tdi_64_818 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_64_818 .td-subcat-more{
                    line-height: 48px;
                }.tdi_64_818 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_64_818 .tdb-menu > li > a:after,
				.tdi_64_818 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_64_818 class="td_block_inner td-fix-index"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-297355"><a href="https://amandala.com.bz/news/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261832"><a href="https://amandala.com.bz/news/category/headline/">Headline</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-276110"><a href="https://amandala.com.bz/news/category/highlights/">Highlights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-276108"><a href="https://amandala.com.bz/news/category/general/">General</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-329163"><a href="https://amandala.com.bz/news/subscribers-area/">Subscribers Area<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-329162"><a href="https://amandala.com.bz/news/members-only/">Member’s Only</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-329164"><a href="https://amandala.com.bz/news/subscription-policy/">Subscription Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261830"><a href="https://amandala.com.bz/news/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261838"><a href="https://amandala.com.bz/news/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261834"><a href="https://amandala.com.bz/news/category/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261829"><a href="https://amandala.com.bz/news/category/editorial/">Editorial<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297358"><a href="https://amandala.com.bz/news/category/editorial/">English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297356"><a href="https://amandala.com.bz/news/category/spanish-editorial/">Spanish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261836"><a href="https://amandala.com.bz/news/category/publisher/">Publisher<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297359"><a href="https://amandala.com.bz/news/category/publisher/">English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297357"><a href="https://amandala.com.bz/news/category/publisher-spanish/">Spanish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-297360"><a href="https://amandala.com.bz/news/classified_ads/">Classifieds</a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_67_e99 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_67_e99">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_e99{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://amandala.com.bz/news/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="331513" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap tdb-autoload-wrap">
<article id="template-id-314959" class="post-314959 tdb_templates type-tdb_templates status-publish pmpro-has-access post" itemscope itemtype="https://schema.org/Article" data-post-url="https://amandala.com.bz/news/dhs-post-now-redundant/" data-post-edit-url="" data-post-title="DHS post now redundant ">
<div id="tdi_68_38f" class="tdc-zone"><div class="tdc_zone tdi_69_8f8  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_69_8f8{
                    min-height: 0;
                }
</style><div id="tdi_70_03d" class="tdc-row"><div class="vc_row tdi_71_608  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_71_608{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_71_608{
padding-top:22px !important;
}

.tdi_71_608 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_73_8a8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_8a8{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_74_8d8 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_74_8d8">
<style>
/* custom css */
.tdi_74_8d8 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_74_8d8,
				.tdi_74_8d8 a{
					color: #000000;
				}.td-theme-wrap .tdi_74_8d8{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://amandala.com.bz/news/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in General" class="tdb-entry-crumb" href="https://amandala.com.bz/news/category/general/">General</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">DHS post now redundant </span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://amandala.com.bz/news/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://amandala.com.bz/news/category/general/",
                                "name": "General"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "DHS post now redundant "                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_75_908" class="tdc-row"><div class="vc_row tdi_76_2f8 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_76_2f8{
                    min-height: 0;
                }
</style><div class="vc_column tdi_78_31c  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_78_31c{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_79_5f5 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_79_5f5">
<style>
/* custom css */
.tdi_79_5f5 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_79_5f5 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_79_5f5 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_79_5f5{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://amandala.com.bz/news/category/general/"><span class="tdb-cat-bg"></span>General</a></div></div><div class="td_block_wrap tdb_title tdi_80_990 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_80_990">
<style>
/* custom css */
.tdi_80_990 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_80_990 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_80_990{
					text-align: left;
				}.tdi_80_990 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_80_990 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_990 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_990 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">DHS post now redundant </h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_82_00f td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_82_00f">
<style>
/* custom css */
.tdi_82_00f{
                    display: inline-block;
                
					font-weight:400 !important;
				}.tdi_82_00f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-calendar"></i><time class="entry-date updated td-module-date" datetime="2021-11-24T00:05:19+00:00">Wednesday, November 24th, 2021</time></div></div> <div class="td_block_wrap tdb_single_post_views tdi_84_88e td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_84_88e">
<style>

/* inline tdc_css att */

.tdi_84_88e{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdi_84_88e{
                    display: inline-block;
                
                    float: right;
                }.tdi_84_88e i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-331513">182</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_85_f06 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_85_f06"><div id="tdi_85_f06" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Famandala.com.bz%2Fnews%2Fdhs-post-now-redundant%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=DHS+post+now+redundant%C2%A0&url=https%3A%2F%2Famandala.com.bz%2Fnews%2Fdhs-post-now-redundant%2F&via=Amandala+Newspaper">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://amandala.com.bz/news/dhs-post-now-redundant/&amp;media=https://amandala.com.bz/news/wp-content/uploads/2020/04/Dr.-Marvin-Manzanero.jpg&description=DHS+post+now+redundant%C2%A0">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=DHS+post+now+redundant%C2%A0 %0A%0A https://amandala.com.bz/news/dhs-post-now-redundant/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_85_f06">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_86_e5e tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_86_e5e">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_86_e5e{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_e5e .td-audio-player{
                    font-size: 12px;
                }.tdi_86_e5e .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_86_e5e:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://amandala.com.bz/news/wp-content/uploads/2020/04/Dr.-Marvin-Manzanero.jpg" data-caption="Dr. Marvin Manzanero, former Director of Health Services">
<img width="696" height="464" class="entry-thumb td-modal-image" src="https://amandala.com.bz/news/wp-content/uploads/2020/04/Dr.-Marvin-Manzanero.jpg" srcset="https://amandala.com.bz/news/wp-content/uploads/2020/04/Dr.-Marvin-Manzanero.jpg 696w, https://amandala.com.bz/news/wp-content/uploads/2020/04/Dr.-Marvin-Manzanero-300x200.jpg 300w, https://amandala.com.bz/news/wp-content/uploads/2020/04/Dr.-Marvin-Manzanero-500x333.jpg 500w, https://amandala.com.bz/news/wp-content/uploads/2020/04/Dr.-Marvin-Manzanero-84x56.jpg 84w, https://amandala.com.bz/news/wp-content/uploads/2020/04/Dr.-Marvin-Manzanero-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Dr.-Marvin-Manzanero" />
</a><figcaption class="tdb-caption-text">Dr. Marvin Manzanero, former Director of Health Services</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_87_eef td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_87_eef"><div class="tdb-block-inner td-fix-index"><p style="text-align: justify;">BELIZE CITY, Sun. Nov. 21, 2021 &#8212; When interviewed on Thursday, Health Minister Hon. Michel Chebat told local media that the role of the Director of Health Services (DHS) is now effectively redundant. This has occurred after the creation of two new roles within the Ministry of Health and Wellness to replace this post. This means Dr. Marvin Manzanero, who held the post of DHS, has also become redundant in the Ministry.</p>
<p style="text-align: justify;">Ministry Chebat claimed during the interview that one of the two positions which were created was offered to Dr. Manzanero, but “he never accepted any.” Local reports are indicating, however, that Dr. Manzanero has said that he has not had a conversation with Minister Chebat since March of this year — which would appear to contradict the claims of Chebat. (Dr. Manzanero allegedly told local media that none of the two new positions was offered to him verbally, electronically, or in writing.)</p>
<p style="text-align: justify;">The Government of Belize replaced the office of the DHS with the Director of Public Health and Wellness and Director of Hospital Services posts.</p>
<p style="text-align: justify;">These changes were effected through the passing of 12 health bills by the Government of Belize at a recent sitting of the House of Representatives. Those bills have since been ratified by the Senate and are now law since Friday, November 12. This means Dr. Manzanero officially has no office within the Ministry of Health and Wellness.</p>
<p style="text-align: justify;">Chebat said that the matter is being handled by the Ministry of the Public Service. “That matter is now with the Ministry of the Public Service. You know the laws came into effect on Friday, the 12th of November, and so, that is now with the Ministry of the Public Service, and that matter will be dealt with there,” he said.</p>
<p style="text-align: justify;">He added that he believes that Dr. Manzanero will be “offered the benefits of the years of service to the Ministry of Health and Wellness.”</p>
<p style="text-align: justify;">He refuses, however, to view this move within the ministry as a coordinated ouster of Dr. Manzanero by the Government, despite the drafting of new bills to effectively rid the Ministry of the DHS role and ultimately Dr. Manzanero.</p>
<p style="text-align: justify;">It must be noted that Manzanero has not acted in the role of DHS for almost a year now, since falling sick with COVID-19 and finding his office closed to him when he returned to the Ministry after his recovery. The public perception was and is largely still that Dr. Manzanero, who led the initial COVID-19 response in Belize, was betrayed by the government.</p>
<p style="text-align: justify;">“I suspect that he &#8211; the position has now become redundant,” remarked Minister Chebat, who commented that redundancy is something common in the law.</p>
<p style="text-align: justify;">
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_89_ed0  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_89_ed0{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_90_881 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_90_881"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://amandala.com.bz/news/dhs-post-now-redundant/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_90_881" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Famandala.com.bz%2Fnews%2Fdhs-post-now-redundant%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=DHS+post+now+redundant%C2%A0&url=https%3A%2F%2Famandala.com.bz%2Fnews%2Fdhs-post-now-redundant%2F&via=Amandala+Newspaper">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
 <div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://amandala.com.bz/news/dhs-post-now-redundant/&amp;media=https://amandala.com.bz/news/wp-content/uploads/2020/04/Dr.-Marvin-Manzanero.jpg&description=DHS+post+now+redundant%C2%A0">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=DHS+post+now+redundant%C2%A0 %0A%0A https://amandala.com.bz/news/dhs-post-now-redundant/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_90_881">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_92_809  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_92_809{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_809{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_93_350 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_93_350">
<style>

/* inline tdc_css att */

.tdi_93_350{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://amandala.com.bz/news/three-belizean-women-attend-regional-entrepreneurship-forum/">Three Belizean women attend regional entrepreneurship forum</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://amandala.com.bz/news/belizean-youths-in-the-national-assembly/">Belizean youths in the National Assembly</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_94_48a td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_94_48a">
<style>
/* custom css */
.tdi_94_48a .entry-thumb{
					background-position: center 50%;
				}.tdi_94_48a .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_94_48a .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_94_48a .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_94_48a .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_94_48a .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_94_48a .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_94_48a .td-post-category{
					display: inline-block;
				}.tdi_94_48a .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_94_48a .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_94_48a .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_94_48a .td-read-more{
					display: none;
				}.tdi_94_48a .td-post-author-name{
					display: none;
				}.tdi_94_48a .td-post-date,
				.tdi_94_48a .td-post-author-name span{
					display: none;
				}.tdi_94_48a .td-module-comments{
					display: none;
				}.tdi_94_48a .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_94_48a .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_94_48a .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_94_48a .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_94_48a .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_94_48a .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_94_48a .td-module-container:before{
					bottom: -9px;
				}.tdi_94_48a .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_94_48a .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_94_48a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_94_48a .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94_48a .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_94_48a .td-module-container:before{
					bottom: -9px;
				}.tdi_94_48a .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_94_48a .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_94_48a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_94_48a .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_94_48a .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.tdi_94_48a .td-module-container{
					flex-direction: row;
				}.tdi_94_48a .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_94_48a .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 13px;
					margin-bottom: 13px;
				
					padding-bottom: 13px !important;
					margin-bottom: 13px !important;
				}.tdi_94_48a .td-module-container:before{
					bottom: -13px;
				}.tdi_94_48a .td-video-play-ico{
					width: 24px;
					height: 24px;
					font-size: 24px;
				}.tdi_94_48a .td-post-author-name{
					display: inline-block;
				}.tdi_94_48a .td-post-date,
				.tdi_94_48a .td-post-author-name span{
					display: inline-block;
				}.tdi_94_48a .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_94_48a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_94_48a .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_94_48a .entry-title{
					margin: 0 0 6px 0;
				
					font-size:14px !important;line-height:1.4 !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_94_48a class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://amandala.com.bz/news/category/general/" class="td-post-category">General</a> <div class="td-module-thumb"><a href="https://amandala.com.bz/news/motorcyclist-killed-in-george-price-highway-rta/" rel="bookmark" class="td-image-wrap" title="Motorcyclist killed in George Price Highway RTA"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2021/11/Amilcar-Sanchez-deceased.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/motorcyclist-killed-in-george-price-highway-rta/" rel="bookmark" title="Motorcyclist killed in George Price Highway RTA">Motorcyclist killed in George Price Highway RTA</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-24T00:06:25+00:00">Wednesday, November 24th, 2021</time></span> </span>
</div>
<div class="td-excerpt">BELIZE CITY, Wednesday. Nov. 17, 2021 -- On Wednesday, November 17, a motorcyclist lost his life when he was hit by a vehicle while...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/motorcyclist-killed-in-george-price-highway-rta/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://amandala.com.bz/news/category/general/" class="td-post-category">General</a> <div class="td-module-thumb"><a href="https://amandala.com.bz/news/cost-team-dismantled/" rel="bookmark" class="td-image-wrap" title="COST team dismantled"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2020/07/marco-vidal.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/cost-team-dismantled/" rel="bookmark" title="COST team dismantled">COST team dismantled</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-24T00:04:11+00:00">Wednesday, November 24th, 2021</time></span> </span>
</div>
<div class="td-excerpt">BELIZE CITY, Wed. Nov. 17, 2021 -- The Police Department’s Commander of Operations Strike Team (COST) has been officially disbanded in the wake of...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/cost-team-dismantled/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://amandala.com.bz/news/category/general/" class="td-post-category">General</a> <div class="td-module-thumb"><a href="https://amandala.com.bz/news/man-found-dead-at-rhaburn-ridge-entrance/" rel="bookmark" class="td-image-wrap" title="Man found dead at Rhaburn Ridge entrance"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2021/11/Daniel-Rios-deceased.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/man-found-dead-at-rhaburn-ridge-entrance/" rel="bookmark" title="Man found dead at Rhaburn Ridge entrance">Man found dead at Rhaburn Ridge entrance</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-24T00:03:59+00:00">Wednesday, November 24th, 2021</time></span> </span>
</div>
<div class="td-excerpt">BELIZE CITY, Mon. Nov. 22, 2021 -- Today, during the weekly police press brief, Communication Director of the department, Fitzroy Yearwood, informed the media...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/man-found-dead-at-rhaburn-ridge-entrance/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_94_48a" data-td_block_id="tdi_94_48a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_94_48a" data-td_block_id="tdi_94_48a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_96_801  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_96_801{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_97_d8e td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_97_d8e{
margin-bottom:48px !important;
}

</style><span class="td-adspot-title">- Advertisment -</span><div class="td-all-devices"><a href="#" target="_blank"><img src="https://amandala.com.bz/news/wp-content/uploads/2019/11/300X300.jpg" /></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_98_e86 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_98_e86">
<style>
/* custom css */
.tdi_98_e86 .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_98_e86 .entry-thumb{
					background-position: center 50%;
				}.tdi_98_e86 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_98_e86 .td-image-container,
				.ie11 .tdi_98_e86 .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_98_e86 .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea;
				}.ie10 .tdi_98_e86 .td-module-meta-info,
				.ie11 .tdi_98_e86 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_98_e86 .td-module-meta-info{
					padding: 0 0 0 13px;
				
					border-color: #eaeaea;
				}.tdi_98_e86 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				}.tdi_98_e86 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_98_e86 .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_98_e86 .td-post-category{
					display: none;
				}.tdi_98_e86 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_98_e86 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_98_e86 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_98_e86 .td-read-more{
					display: none;
				}.tdi_98_e86 .td-post-author-name{
					display: none;
				}.tdi_98_e86 .entry-review-stars{
					display: inline-block;
				}.tdi_98_e86 .td-icon-star,
                .tdi_98_e86 .td-icon-star-empty,
                .tdi_98_e86 .td-icon-star-half{
					font-size: 15px;
				}.tdi_98_e86 .td-module-comments{
					display: none;
				}.tdi_98_e86 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_98_e86 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_98_e86 .td-block-title a,
				.tdi_98_e86 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_98_e86 .entry-title{
					font-size:14px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_98_e86 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_e86 .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_98_e86 .td-module-container:before{
					bottom: -15px;
				}.tdi_98_e86 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_e86 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_e86 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_e86 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_98_e86 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_98_e86 .td-module-container:before{
					bottom: -10px;
				}.tdi_98_e86 .td-post-date,
				.tdi_98_e86 .td-post-author-name span{
					display: none;
				}.tdi_98_e86 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_e86 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_e86 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_98_e86 .entry-title{
					font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98_e86 .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_98_e86 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_98_e86 .td-module-container:before{
					bottom: -15px;
				}.tdi_98_e86 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_e86 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_e86 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_98_e86 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/motorcyclist-killed-in-george-price-highway-rta/" rel="bookmark" class="td-image-wrap" title="Motorcyclist killed in George Price Highway RTA"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2021/11/Amilcar-Sanchez-deceased.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/motorcyclist-killed-in-george-price-highway-rta/" rel="bookmark" title="Motorcyclist killed in George Price Highway RTA">Motorcyclist killed in George Price Highway RTA</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/general/" class="td-post-category">General</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-24T00:06:25+00:00">Wednesday, November 24th, 2021</time></span> </span>
</div>
<div class="td-excerpt">BELIZE CITY, Wednesday. Nov. 17, 2021 -- On Wednesday, November 17, a motorcyclist lost his life when he was hit by a vehicle while...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/motorcyclist-killed-in-george-price-highway-rta/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/belizean-youths-in-the-national-assembly/" rel="bookmark" class="td-image-wrap" title="Belizean youths in the National Assembly"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2021/11/children-in-parliment.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/belizean-youths-in-the-national-assembly/" rel="bookmark" title="Belizean youths in the National Assembly">Belizean youths in the National Assembly</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/highlights/" class="td-post-category">Highlights</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-24T00:05:23+00:00">Wednesday, November 24th, 2021</time></span> </span>
</div>
<div class="td-excerpt">BELMOPAN, Sat. Nov. 20, 2021 -- Last Saturday marked the celebration of World Children’s Day, which promotes the improvement of children’s lives and welfare...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/belizean-youths-in-the-national-assembly/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/dhs-post-now-redundant/" rel="bookmark" class="td-image-wrap" title="DHS post now redundant "><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2020/04/Dr.-Marvin-Manzanero.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/dhs-post-now-redundant/" rel="bookmark" title="DHS post now redundant ">DHS post now redundant </a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/general/" class="td-post-category">General</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-24T00:05:19+00:00">Wednesday, November 24th, 2021</time></span> </span>
</div>
<div class="td-excerpt">BELIZE CITY, Sun. Nov. 21, 2021 -- When interviewed on Thursday, Health Minister Hon. Michel Chebat told local media that the role of the...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/dhs-post-now-redundant/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/three-belizean-women-attend-regional-entrepreneurship-forum/" rel="bookmark" class="td-image-wrap" title="Three Belizean women attend regional entrepreneurship forum"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2021/11/cempromype.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/three-belizean-women-attend-regional-entrepreneurship-forum/" rel="bookmark" title="Three Belizean women attend regional entrepreneurship forum">Three Belizean women attend regional entrepreneurship forum</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/highlights/" class="td-post-category">Highlights</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-24T00:04:42+00:00">Wednesday, November 24th, 2021</time></span> </span>
</div>
<div class="td-excerpt">BELMOPAN, Thurs. Nov. 18, 2021 -- On November 18 and 19, 2021, the Central American Centre for the Promotion of Micro, Small, and Medium...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/three-belizean-women-attend-regional-entrepreneurship-forum/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_98_e86" data-td_block_id="tdi_98_e86">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Andrea Dennison"></span><meta itemprop="datePublished" content="2021-11-24T00:05:19+00:00"><meta itemprop="dateModified" content="2021-11-23T14:40:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://amandala.com.bz/news/dhs-post-now-redundant/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-272x90.png"></span><meta itemprop="name" content="Amandala Newspaper"></span><meta itemprop="headline" content="DHS post now redundant "><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://amandala.com.bz/news/wp-content/uploads/2020/04/Dr.-Marvin-Manzanero.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-page td-footer-container td-container-wrap">
<div id="tdi_99_db8" class="tdc-zone"><div class="tdc_zone tdi_100_e88  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_100_e88{
                    min-height: 0;
                }
</style><div id="tdi_101_f98" class="tdc-row stretch_row"><div class="vc_row tdi_102_0fc  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_102_0fc{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_102_0fc{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_102_0fc .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_102_0fc{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_0fc{
padding-top:44px !important;
}
}

</style>
<div class="tdi_101_f98_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_101_f98_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-footer-img.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_101_f98_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_104_e3e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_104_e3e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_106_aeb  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_106_aeb{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_108_880  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_108_880{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_109_ff8 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_109_ff8">
<style>
.td-theme-wrap .tdi_109_ff8 .td-block-title > *,
            .td-theme-wrap .tdi_109_ff8 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_109_ff8 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_109_ff8 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_109_ff8 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_109_ff8 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_109_ff8 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_109_ff8 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_109_ff8 .td_quote_on_blocks,
            .td-theme-wrap .tdi_109_ff8 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_109_ff8 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_109_ff8 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_109_ff8 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_109_ff8 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_109_ff8 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_109_ff8 .td-read-more a,
            .td-theme-wrap .tdi_109_ff8 .td-weather-information:before,
            .td-theme-wrap .tdi_109_ff8 .td-weather-week:before,
            .td-theme-wrap .tdi_109_ff8 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_109_ff8 .td-post-category,
            .td-theme-wrap .tdi_109_ff8 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_109_ff8{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_ff8{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_109_ff8 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/honeymoon-over-in-land-of-the-gods/" rel="bookmark" class="td-image-wrap" title="Honeymoon over in “Land of the gods”"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2020/03/Amandala-Editorial-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/honeymoon-over-in-land-of-the-gods/" rel="bookmark" title="Honeymoon over in “Land of the gods”">Honeymoon over in “Land of the gods”</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/editorial/" class="td-post-category">Editorial</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-24T00:01:17+00:00">Wednesday, November 24th, 2021</time></span> </span>
</div>
<div class="td-excerpt">It is standard fare in the Belize election cycle for citizens to hear contesting parties glorifying the wonderful democracy that we have, and pointing...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/honeymoon-over-in-land-of-the-gods/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/land-and-culture-preservation-big-issues-for-the-garinagu/" rel="bookmark" class="td-image-wrap" title="Land and culture preservation big issues for the Garinagu"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2020/03/Amandala-Editorial-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/land-and-culture-preservation-big-issues-for-the-garinagu/" rel="bookmark" title="Land and culture preservation big issues for the Garinagu">Land and culture preservation big issues for the Garinagu</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/editorial/" class="td-post-category">Editorial</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-20T00:01:05+00:00">Saturday, November 20th, 2021</time></span> </span>
</div>
<div class="td-excerpt">It took an extraordinary effort for Garifuna Belizeans to survive and preserve their culture over these past two centuries, since they were exiled, removed,...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/land-and-culture-preservation-big-issues-for-the-garinagu/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/in-a-better-place/" rel="bookmark" class="td-image-wrap" title="In a better place"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2020/03/Amandala-Editorial-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/in-a-better-place/" rel="bookmark" title="In a better place">In a better place</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/editorial/" class="td-post-category">Editorial</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-17T00:01:41+00:00">Wednesday, November 17th, 2021</time></span> </span>
</div>
<div class="td-excerpt">Mon. Nov. 15, 2021
It’s probably way too much for us ordinary Belizean citizens to comprehend, all the technical financial details surrounding the negotiations and...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/in-a-better-place/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_111_968  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111_968{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_112_86d td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_112_86d">
<style>
.td-theme-wrap .tdi_112_86d .td-block-title > *,
            .td-theme-wrap .tdi_112_86d .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_112_86d .td-subcat-item a:hover,
            .td-theme-wrap .tdi_112_86d .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_112_86d .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_112_86d .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_112_86d .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_112_86d .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_112_86d .td_quote_on_blocks,
            .td-theme-wrap .tdi_112_86d .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_112_86d .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_112_86d .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_112_86d .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_112_86d .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_112_86d .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_112_86d .td-read-more a,
            .td-theme-wrap .tdi_112_86d .td-weather-information:before,
            .td-theme-wrap .tdi_112_86d .td-weather-week:before,
            .td-theme-wrap .tdi_112_86d .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_112_86d .td-post-category,
            .td-theme-wrap .tdi_112_86d .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_112_86d{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_86d{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_112_86d class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/from-the-publisher-127/" rel="bookmark" class="td-image-wrap" title="From the Publisher"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2017/02/From-the-Publisher-Evan-X.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/from-the-publisher-127/" rel="bookmark" title="From the Publisher">From the Publisher</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/publisher/" class="td-post-category">Publisher</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-20T00:01:57+00:00">Saturday, November 20th, 2021</time></span> </span>
</div>
<div class="td-excerpt">No matter what we tried, AMANDALA could not compete with THE REPORTER until we acquired partnership and raised our printing technology to near their level....</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/from-the-publisher-127/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/from-the-publisher-126/" rel="bookmark" class="td-image-wrap" title="From the Publisher"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2017/02/From-the-Publisher-Evan-X.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/from-the-publisher-126/" rel="bookmark" title="From the Publisher">From the Publisher</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/publisher/" class="td-post-category">Publisher</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-13T00:01:52+00:00">Saturday, November 13th, 2021</time></span> </span>
</div>
<div class="td-excerpt">There is a very old saying that, the pen is mightier than the sword. In a sense, it’s really just a cute kind of...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/from-the-publisher-126/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/from-the-publisher-125/" rel="bookmark" class="td-image-wrap" title="From The Publisher"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2017/02/From-the-Publisher-Evan-X.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/from-the-publisher-125/" rel="bookmark" title="From The Publisher">From The Publisher</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/publisher/" class="td-post-category">Publisher</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-06T00:01:49+00:00">Saturday, November 6th, 2021</time></span> </span>
</div>
<div class="td-excerpt">Today’s column may seem relatively frivolous to some of you, but it is something I have wanted to do for a long, long time.
I...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/from-the-publisher-125/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_114_2e8  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_114_2e8{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_115_881 widget widget_categories td-pb-border-top td_block_template_2" data-td-block-uid="tdi_115_881">
<style>
.td-theme-wrap .tdi_115_881 .td-block-title > *,
            .td-theme-wrap .tdi_115_881 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_115_881 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_115_881 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_115_881 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_115_881 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_115_881 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_115_881 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_115_881 .td_quote_on_blocks,
            .td-theme-wrap .tdi_115_881 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_115_881 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_115_881 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_115_881 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_115_881 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_115_881 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_115_881 .td-read-more a,
            .td-theme-wrap .tdi_115_881 .td-weather-information:before,
            .td-theme-wrap .tdi_115_881 .td-weather-week:before,
            .td-theme-wrap .tdi_115_881 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_115_881 .td-post-category,
            .td-theme-wrap .tdi_115_881 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_881{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_115_881 .td-cat-name{
					color: #ffffff;
				}.tdi_115_881 .td-cat-no{
					color: #ffffff;
				}.tdi_115_881 li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_115_881 li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_115_881 .td-block-title a,
				.tdi_115_881 .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_115_881 li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://amandala.com.bz/news/category/general/"><span class="td-cat-name">General</span><span class="td-cat-no">6754</span></a></li><li><a href="https://amandala.com.bz/news/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">4114</span></a></li><li><a href="https://amandala.com.bz/news/category/headline/"><span class="td-cat-name">Headline</span><span class="td-cat-no">3976</span></a></li><li><a href="https://amandala.com.bz/news/category/features/"><span class="td-cat-name">Features</span><span class="td-cat-no">3374</span></a></li><li><a href="https://amandala.com.bz/news/category/letters/"><span class="td-cat-name">Letters</span><span class="td-cat-no">2234</span></a></li><li><a href="https://amandala.com.bz/news/category/highlights/"><span class="td-cat-name">Highlights</span><span class="td-cat-no">1786</span></a></li><li><a href="https://amandala.com.bz/news/category/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">1572</span></a></li><li><a href="https://amandala.com.bz/news/category/publisher/"><span class="td-cat-name">Publisher</span><span class="td-cat-no">1180</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_117_d41  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_117_d41{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_119_688  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_119_688{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119_688{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_121_d8e  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_d8e{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_123_66d  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_123_66d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_123_66d{
padding-bottom:30px !important;
}

.tdi_123_66d .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_66d{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_125_fe9  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_125_fe9{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_125_fe9{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_fe9{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_126_91d td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_126_91d">
<style>

/* inline tdc_css att */

.tdi_126_91d{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126_91d{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_91d{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_126_91d .tdb-logo-a,
                .tdi_126_91d h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_126_91d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_126_91d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_126_91d .tdb-logo-img-wrap{
                    display: block;
                }.tdi_126_91d .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_126_91d .tdb-logo-text-title{
                    display: block;
                }.tdi_126_91d .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_126_91d .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://amandala.com.bz/news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png" src="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png" alt="Amandala" title="Amandala" width="544" /></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_128_e97  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_128_e97{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_128_e97{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_e97{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_129_a90 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_129_a90">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_129_a90{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_130_4e1 .tdm-title{
					color: #ffffff;
				}.tdi_130_4e1 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_130_4e1"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_131_919 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_131_919">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_131_919{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_131_919 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_131_919 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">AMANDALA, a biweekly newspaper published on Tuesdays and Fridays, was founded as an organ of the United Black Association for Development (UBAD), which emerged on August 13, 1969. Even after UBAD was divided and later dissolved in 1974, AMANDALA remained.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_132_599 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_132_599">
<style>

/* inline tdc_css att */

.tdi_132_599{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_599{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_132_599 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_132_599 .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_132_599 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="/cdn-cgi/l/email-protection#533a3d353c13323e323d37323f327d303c3e7d3129"><span class="__cf_email__" data-cfemail="046d6a626b446569656a606568652a676b692a667e">[email&#160;protected]</span></a></p></div></div></div></div><div class="vc_column_inner tdi_134_0ec  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_134_0ec{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_134_0ec{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_135_da6 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_135_da6">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_135_da6{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_136_018 .tdm-title{
					color: #ffffff;
				}.tdi_136_018 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_136_018"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_137_d0a tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_137_d0a">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_137_d0a{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_138_192 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_138_192 .tdm-social-item i.td-icon-twitter,
				.tdi_138_192 .tdm-social-item i.td-icon-linkedin,
				.tdi_138_192 .tdm-social-item i.td-icon-pinterest,
				.tdi_138_192 .tdm-social-item i.td-icon-blogger,
				.tdi_138_192 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_138_192 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
					line-height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_138_192 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138_192 .tdm-social-item{
					width: 35px;
					height: 35px;
					line-height: 35px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_138_192"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/AmandalaPress" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/AmandalaPress" class="tdm-social-text">Facebook</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_139_441" class="tdc-row stretch_row"><div class="vc_row tdi_140_949  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_140_949{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_140_949{
position:relative;
}

.tdi_140_949 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_140_949{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_139_441_rand_style td-element-style"><style>
.tdi_139_441_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_142_c18  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_142_c18{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_143_edc tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_143_edc">
<style>

/* inline tdc_css att */

.tdi_143_edc{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_143_edc{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_143_edc .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 2019 Amandala Newspaper</p></div></div></div><div class="vc_column tdi_145_111  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_145_111{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_145_111{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_111{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_146_f55 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_146_f55">
<style>

/* inline tdc_css att */

.tdi_146_f55{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_146_f55 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_146_f55{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_146_f55{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_146_f55{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_146_f55 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_146_f55 .sub-menu{
					display: none;
				}.tdi_146_f55 ul{
					margin: 0px;
				}.tdi_146_f55 ul li{
					margin-right: 16px;
				}.tdi_146_f55 a{
					color: #cccccc;
				}.tdi_146_f55 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_146_f55 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-261839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261839"><a href="https://www.amandala.com.bz/news/">Home</a></li>
<li id="menu-item-261840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261840"><a href="https://amandala.com.bz/news/about-us/">About Us</a></li>
<li id="menu-item-261841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-261841"><a href="https://amandala.com.bz/news/advertising/">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-285277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285277"><a href="https://amandala.com.bz/news/advertising/friday-advertising-rates/">Friday Rates</a></li>
<li id="menu-item-285278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285278"><a href="https://amandala.com.bz/news/advertising/tuesday-advertising-rates/">Tuesday Rates</a></li>
<li id="menu-item-285276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285276"><a href="https://amandala.com.bz/news/advertising/online-amandala/">Online Rates</a></li>
<li id="menu-item-285275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285275"><a href="https://amandala.com.bz/news/advertising/ad-specs/">Ad Specs</a></li>
<li id="menu-item-285274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285274"><a href="https://amandala.com.bz/news/advertising/creative-services/">Creative Services</a></li>
</ul>
</li>
<li id="menu-item-261843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261843"><a href="https://amandala.com.bz/news/subscription-information/">Subscription Information</a></li>
<li id="menu-item-261844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261844"><a href="https://amandala.com.bz/news/links/">Useful Links</a></li>
<li id="menu-item-325915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325915"><a href="https://amandala.com.bz/news/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-325916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325916"><a href="https://amandala.com.bz/news/subscription-policy/">Subscription Policy</a></li>
<li id="menu-item-261842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261842"><a href="https://amandala.com.bz/news/contact/">Contact Us</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/amandala.com.bz\/news\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_30fabe932321f1b56b7d88565af680a1","fragment_name":"wc_fragments_30fabe932321f1b56b7d88565af680a1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10' id='td-site-min-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.6.3' id='dflip-script-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<script>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</script>
</body>
</html>