<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Mask mandate partially lifted | Amandala Newspaper</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://amandala.com.bz/news/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>
<link rel="icon" type="image/png" href="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-favicon.png"><link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Amandala Newspaper &raquo; Feed" href="https://amandala.com.bz/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Amandala Newspaper &raquo; Comments Feed" href="https://amandala.com.bz/news/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/amandala.com.bz\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=d3a09dd6a449494712f0a7945fc9e41e"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://c0.wp.com/p/woocommerce/6.2.1/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://c0.wp.com/p/woocommerce/6.2.1/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css' href='https://amandala.com.bz/news/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://amandala.com.bz/news/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css' href='https://amandala.com.bz/news/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://c0.wp.com/p/woocommerce/6.2.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://c0.wp.com/p/woocommerce/6.2.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://c0.wp.com/p/woocommerce/6.2.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://amandala.com.bz/news/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://amandala.com.bz/news/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css' href='https://amandala.com.bz/news/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css' href='https://amandala.com.bz/news/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://amandala.com.bz/news/wp-content/themes/Newspaper/style.css?ver=10' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://amandala.com.bz/news/wp-content/themes/Newspaper/style-woocommerce.css?ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://amandala.com.bz/news/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://amandala.com.bz/news/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=d3a09dd6a449494712f0a7945fc9e41e' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://amandala.com.bz/news/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=861e55e5d2d462979b5020cb50e682ce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://amandala.com.bz/news/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=315dfeb33c98e6d36cfd457b4f4f891d' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202210.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://amandala.com.bz/news/wp-json/" /><link rel="alternate" type="application/json" href="https://amandala.com.bz/news/wp-json/wp/v2/posts/333762" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://amandala.com.bz/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://amandala.com.bz/news/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://amandala.com.bz/news/mask-mandate-partially-lifted/" />
<link rel='shortlink' href='https://amandala.com.bz/news/?p=333762' />
<link rel="alternate" type="application/json+oembed" href="https://amandala.com.bz/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famandala.com.bz%2Fnews%2Fmask-mandate-partially-lifted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://amandala.com.bz/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famandala.com.bz%2Fnews%2Fmask-mandate-partially-lifted%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"00e2db6e9b","wpRestUrl":"https:\/\/amandala.com.bz\/news\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/amandala.com.bz\/news\/wp-admin\/","wpRestNonce":"00e2db6e9b","wpRestUrl":"https:\/\/amandala.com.bz\/news\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script data-cfasync="false"> var dFlipLocation = "https://amandala.com.bz/news/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Mask mandate partially lifted" />
<meta property="og:url" content="https://amandala.com.bz/news/mask-mandate-partially-lifted/" />
<meta property="og:description" content="BELIZE CITY, Tues. Mar. 1, 2022&#8211; It was reported at the beginning of this week that the nightly curfew was no longer in place, and also that the mask mandate was being partially lifted. The n…" />
<meta property="article:published_time" content="2022-03-07T06:19:17+00:00" />
<meta property="article:modified_time" content="2022-03-08T14:43:06+00:00" />
<meta property="og:site_name" content="Amandala Newspaper" />
<meta property="og:image" content="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2022/03/Kevin-Bernard.jpg?fit=696%2C464&#038;ssl=1" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mask mandate partially lifted" />
<meta name="twitter:image" content="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2022/03/Kevin-Bernard.jpg?fit=696%2C464&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>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</script>

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5579601-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5579601-1');
</script>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-333762 single-format-standard theme-Newspaper pmpro-body-has-access td-standard-pack woocommerce-no-js mask-mandate-partially-lifted global-block-template-1 tdb_template_314959 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/amandalapress" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-297355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-297355"><a href="https://amandala.com.bz/news/">Home</a></li>
<li id="menu-item-261832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261832"><a href="https://amandala.com.bz/news/category/headline/">Headline</a></li>
<li id="menu-item-276110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276110"><a href="https://amandala.com.bz/news/category/highlights/">Highlights</a></li>
<li id="menu-item-276108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-276108"><a href="https://amandala.com.bz/news/category/general/">General</a></li>
<li id="menu-item-329163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-329163"><a href="https://amandala.com.bz/news/subscribers-area/">Subscribers Area<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-329162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329162"><a href="https://amandala.com.bz/news/members-only/">Member’s Only</a></li>
<li id="menu-item-329164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329164"><a href="https://amandala.com.bz/news/subscription-policy/">Subscription Policy</a></li>
</ul>
</li>
<li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261830"><a href="https://amandala.com.bz/news/category/features/">Features</a></li>
<li id="menu-item-261838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261838"><a href="https://amandala.com.bz/news/category/sports/">Sports</a></li>
<li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261834"><a href="https://amandala.com.bz/news/category/letters/">Letters</a></li>
<li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-261829"><a href="https://amandala.com.bz/news/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-297358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297358"><a href="https://amandala.com.bz/news/category/editorial/">English</a></li>
<li id="menu-item-297356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297356"><a href="https://amandala.com.bz/news/category/spanish-editorial/">Spanish</a></li>
</ul>
</li>
<li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-261836"><a href="https://amandala.com.bz/news/category/publisher/">Publisher<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-297359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297359"><a href="https://amandala.com.bz/news/category/publisher/">English</a></li>
<li id="menu-item-297357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297357"><a href="https://amandala.com.bz/news/category/publisher-spanish/">Spanish</a></li>
</ul>
</li>
<li id="menu-item-297360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297360"><a href="https://amandala.com.bz/news/classified_ads/">Classifieds</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://amandala.com.bz/news/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_2aa" class="tdc-zone"><div class="tdc_zone tdi_2_8aa  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_8aa{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_8aa:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_8aa:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_8aa{
position:relative;
}
}

</style>
<div class="tdi_1_2aa_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_2aa_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_82d" class="tdc-row"><div class="vc_row tdi_4_e26  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_e26{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_e26 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_e26 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_628  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_628{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_628{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_628{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_e26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_e26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_e26{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_e26{
                    display: inline-block;
                }.tdi_7_e26 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_e26 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_e26 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_222  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_222{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_222{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_222{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_662 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_662">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_662{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_662 .tdb-logo-a,
                .tdi_10_662 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_662 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_662 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_662 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_662 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_662 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_662 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_662 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_662 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_662 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_662 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_662 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://amandala.com.bz/news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png" src="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png" alt="Amandala" title="Amandala" width="544" /></span></a></div></div> </div></div><div class="vc_column tdi_12_2b2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_2b2{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_2b2{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_2b2{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_722 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_722">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_722{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_722{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_722 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_722 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_402" class="tdc-zone"><div class="tdc_zone tdi_15_062  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_062{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_062:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_062:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_062{
position:relative;
}
}

</style>
<div class="tdi_14_402_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_402_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_c4b" class="tdc-row"><div class="vc_row tdi_17_a16  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17_a16{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_a16 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_a16 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_e6a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_e6a{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_e6a{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_e6a{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_667 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_667">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_667{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_667{
                    display: inline-block;
                }.tdi_20_667 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_667 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_667 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22_2f2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_2f2{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_2f2{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_2f2{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_62a td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23_62a">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_62a{
margin-top:-7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_62a .tdb-logo-a,
                .tdi_23_62a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_62a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_62a .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_62a .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_23_62a .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_23_62a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_62a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_62a .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_62a .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_62a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_62a .tdb-logo-img{
                    max-width: 180px;
                }.tdi_23_62a .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://amandala.com.bz/news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png" src="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png" alt="Amandala" title="Amandala" width="544" /></span></a></div></div> </div></div><div class="vc_column tdi_25_676  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_676{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_676{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_676{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_7e7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_7e7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_7e7{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_7e7{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_7e7 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_7e7 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27_2d6" class="tdc-zone"><div class="tdc_zone tdi_28_6a6  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28_6a6{
                    min-height: 0;
                }.tdi_28_6a6:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_28_6a6:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_28_6a6{
position:relative;
}

</style>
<div class="tdi_27_2d6_rand_style td-element-style"><style>
.tdi_27_2d6_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_625" class="tdc-row stretch_row"><div class="vc_row tdi_30_6a2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_30_6a2{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_30_6a2 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_6a2 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_30_6a2{
position:relative;
}

.tdi_30_6a2 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_625_rand_style td-element-style"><style>
.tdi_29_625_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32_df7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_df7{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33_75d td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_75d">
<style>

/* inline tdc_css att */

.tdi_33_75d{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33_75d{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_75d{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_75d{
                    display: inline-block;
                }.tdi_33_75d .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_33_75d .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_33_75d .tdb-weather-city{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_33_75d .tdb-weather-deg{
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-n"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">74</span>
<span class="tdb-weather-unit">F</span>
</div>
<div class="tdb-weather-city">Belize City</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_34_dd7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_34_dd7">
<style>

/* inline tdc_css att */

.tdi_34_dd7{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34_dd7{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_dd7{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_dd7{
                    display: inline-block;
                }.tdi_34_dd7 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, March 8, 2022</div></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_35_ce7 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_35_ce7">
<style>
/* custom css */
.tdi_35_ce7{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_36_272 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_36_272 .tdm-social-item i.td-icon-twitter,
				.tdi_36_272 .tdm-social-item i.td-icon-linkedin,
				.tdi_36_272 .tdm-social-item i.td-icon-pinterest,
				.tdi_36_272 .tdm-social-item i.td-icon-blogger,
				.tdi_36_272 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_36_272 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_36_272 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_36_272 .tdm-social-item i,
				.tds-team-member2 .tdi_36_272.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_36_272 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_36_272.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_36_272 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_36_272"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/AmandalaPress/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/AmandalaPress/" class="tdm-social-text">Facebook</a></div></div></div></div></div></div></div><div id="tdi_37_b2e" class="tdc-row"><div class="vc_row tdi_38_76e  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_38_76e{
                    min-height: 0;
                }
</style><div class="vc_column tdi_40_26f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_26f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_42_d67  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_42_d67{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_42_d67 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_42_d67 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_42_d67.tdc-row-content-vert-center,
                    .tdi_42_d67.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_42_d67.tdc-row-content-vert-bottom,
                    .tdi_42_d67.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_42_d67.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_42_d67.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_42_d67{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_42_d67 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_d67{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_44_e7c  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_44_e7c{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_44_e7c{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_44_e7c{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_e7c{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_45_6e2 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_45_6e2">
<style>
/* custom css */
.tdi_45_6e2 .tdb-logo-a,
                .tdi_45_6e2 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_45_6e2 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_45_6e2 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_45_6e2 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_45_6e2 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_45_6e2 .tdb-logo-text-title{
                    display: block;
                }.tdi_45_6e2 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_45_6e2 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45_6e2 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://amandala.com.bz/news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logoR.png" src="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo.png" alt="Amandala" title="Amandala" width="272" /></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_47_726  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_47_726{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_47_726{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47_726{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_726{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_48_696 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_48_696{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_48_696.td-a-rec-img{
				    text-align: right;
				}.tdi_48_696.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }
</style><div class="td-all-devices"><a href="https://amandala.com.bz/news/advertising/" target="_blank"><img src="https://amandala.com.bz/news/wp-content/uploads/2019/11/792Ad.jpg" /></a></div></div></div></div></div></div><div class="vc_row_inner tdi_50_e2e  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_50_e2e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_52_2ad  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_2ad{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_53_e86 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_53_e86" style=" z-index: 999;">
<style>
/* custom css */
.tdi_53_e86{
                    display: inline-block;
                }.tdi_53_e86 .tdb-menu > li .tdb-menu-sep,
                .tdi_53_e86 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_53_e86 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_53_e86 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_53_e86 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_53_e86 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_53_e86 .tdb-menu .tdb-normal-menu ul,
                .tdi_53_e86 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_53_e86:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_53_e86 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_53_e86 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_53_e86 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53_e86 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_e86 .tdb-menu > li > a,
                .tdi_53_e86 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_53_e86 .tdb-menu > li > a,
                .tdi_53_e86 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_53_e86 .td-subcat-more{
                    line-height: 48px;
                }.tdi_53_e86 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_53_e86 .tdb-menu > li > a:after,
				.tdi_53_e86 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_53_e86 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-297355"><a href="https://amandala.com.bz/news/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261832"><a href="https://amandala.com.bz/news/category/headline/">Headline</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-276110"><a href="https://amandala.com.bz/news/category/highlights/">Highlights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-276108"><a href="https://amandala.com.bz/news/category/general/">General</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-329163"><a href="https://amandala.com.bz/news/subscribers-area/">Subscribers Area<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-329162"><a href="https://amandala.com.bz/news/members-only/">Member’s Only</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-329164"><a href="https://amandala.com.bz/news/subscription-policy/">Subscription Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261830"><a href="https://amandala.com.bz/news/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261838"><a href="https://amandala.com.bz/news/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261834"><a href="https://amandala.com.bz/news/category/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261829"><a href="https://amandala.com.bz/news/category/editorial/">Editorial<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297358"><a href="https://amandala.com.bz/news/category/editorial/">English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297356"><a href="https://amandala.com.bz/news/category/spanish-editorial/">Spanish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261836"><a href="https://amandala.com.bz/news/category/publisher/">Publisher<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297359"><a href="https://amandala.com.bz/news/category/publisher/">English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297357"><a href="https://amandala.com.bz/news/category/publisher-spanish/">Spanish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-297360"><a href="https://amandala.com.bz/news/classified_ads/">Classifieds</a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_56_2ee td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_56_2ee">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_2ee{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://amandala.com.bz/news/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_57_6b0" class="tdc-zone"><div class="tdc_zone tdi_58_66e  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72">
<style scoped>

/* custom css */
.tdi_58_66e{
                    min-height: 0;
                }.tdi_58_66e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_58_66e:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_58_66e{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_57_6b0_rand_style td-element-style"><style>
.tdi_57_6b0_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_59_ce2" class="tdc-row stretch_row"><div class="vc_row tdi_60_ec9  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_60_ec9{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_60_ec9.tdc-row-content-vert-center,
                    .tdi_60_ec9.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_60_ec9.tdc-row-content-vert-bottom,
                    .tdi_60_ec9.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_60_ec9.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_60_ec9.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_62_6aa  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62_6aa{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_63_ede td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_63_ede">
<style>
/* custom css */
.tdi_63_ede{
                    display: inline-block;
                }.tdi_63_ede .tdb-logo-a,
                .tdi_63_ede h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_63_ede .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_63_ede .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_63_ede .tdb-logo-img{
                    max-width: 126px;
                }.tdi_63_ede .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_63_ede .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                }.tdi_63_ede .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_63_ede .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_ede .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://amandala.com.bz/news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-554x180.png" src="https://amandala.com.bz/news/wp-content/uploads/2019/11/logo-272x90.png" alt="Amandala" title="Amandala" width="272" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_64_93d tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_64_93d" style=" z-index: 999;">
<style>
/* custom css */
.tdi_64_93d{
                    display: inline-block;
                }.tdi_64_93d .tdb-menu > li .tdb-menu-sep,
                .tdi_64_93d .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_64_93d .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_64_93d .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_64_93d .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_64_93d .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_64_93d .tdb-menu .tdb-normal-menu ul,
                .tdi_64_93d .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_64_93d:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_64_93d .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_64_93d .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_64_93d .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_93d .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_93d .tdb-menu > li > a,
                .tdi_64_93d .td-subcat-more{
                    padding: 0 12px;
                }.tdi_64_93d .tdb-menu > li > a,
                .tdi_64_93d .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_64_93d .td-subcat-more{
                    line-height: 48px;
                }.tdi_64_93d .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_64_93d .tdb-menu > li > a:after,
				.tdi_64_93d .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_64_93d class="td_block_inner td-fix-index"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-297355"><a href="https://amandala.com.bz/news/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261832"><a href="https://amandala.com.bz/news/category/headline/">Headline</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-276110"><a href="https://amandala.com.bz/news/category/highlights/">Highlights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-276108"><a href="https://amandala.com.bz/news/category/general/">General</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-329163"><a href="https://amandala.com.bz/news/subscribers-area/">Subscribers Area<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-329162"><a href="https://amandala.com.bz/news/members-only/">Member’s Only</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-329164"><a href="https://amandala.com.bz/news/subscription-policy/">Subscription Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261830"><a href="https://amandala.com.bz/news/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261838"><a href="https://amandala.com.bz/news/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261834"><a href="https://amandala.com.bz/news/category/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261829"><a href="https://amandala.com.bz/news/category/editorial/">Editorial<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297358"><a href="https://amandala.com.bz/news/category/editorial/">English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297356"><a href="https://amandala.com.bz/news/category/spanish-editorial/">Spanish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261836"><a href="https://amandala.com.bz/news/category/publisher/">Publisher<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297359"><a href="https://amandala.com.bz/news/category/publisher/">English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297357"><a href="https://amandala.com.bz/news/category/publisher-spanish/">Spanish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-297360"><a href="https://amandala.com.bz/news/classified_ads/">Classifieds</a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_67_26e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_67_26e">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_26e{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://amandala.com.bz/news/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="333762" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap tdb-autoload-wrap">
<article id="template-id-314959" class="post-314959 tdb_templates type-tdb_templates status-publish pmpro-has-access post" itemscope itemtype="https://schema.org/Article" data-post-url="https://amandala.com.bz/news/mask-mandate-partially-lifted/" data-post-edit-url="" data-post-title="Mask mandate partially lifted">
<div id="tdi_68_2e6" class="tdc-zone"><div class="tdc_zone tdi_69_2d7  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_69_2d7{
                    min-height: 0;
                }
</style><div id="tdi_70_362" class="tdc-row"><div class="vc_row tdi_71_22a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_71_22a{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_71_22a{
padding-top:22px !important;
}

.tdi_71_22a .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_73_a7d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_a7d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_74_b56 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_74_b56">
<style>
/* custom css */
.tdi_74_b56 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_74_b56,
				.tdi_74_b56 a{
					color: #000000;
				}.td-theme-wrap .tdi_74_b56{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://amandala.com.bz/news/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in General" class="tdb-entry-crumb" href="https://amandala.com.bz/news/category/general/">General</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Mask mandate partially lifted</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://amandala.com.bz/news/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://amandala.com.bz/news/category/general/",
                                "name": "General"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Mask mandate partially lifted"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_75_67a" class="tdc-row"><div class="vc_row tdi_76_ded td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_76_ded{
                    min-height: 0;
                }
</style><div class="vc_column tdi_78_dbb  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_78_dbb{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_79_7b2 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_79_7b2">
<style>
/* custom css */
.tdi_79_7b2 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_79_7b2 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_79_7b2 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_79_7b2{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://amandala.com.bz/news/category/general/"><span class="tdb-cat-bg"></span>General</a></div></div><div class="td_block_wrap tdb_title tdi_80_246 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_80_246">
<style>
/* custom css */
.tdi_80_246 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_80_246 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_80_246{
					text-align: left;
				}.tdi_80_246 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_80_246 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_246 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_246 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Mask mandate partially lifted</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_81_8e7 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_81_8e7">
<style>
/* custom css */
.tdi_81_8e7 p{
					color: #000000;
				
					font-weight:500 !important;
				}.td-theme-wrap .tdi_81_8e7{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>The Minister of Health and Wellness, Hon. Kevin Bernard, said that masks must still be worn in public buildings, but are no longer required outdoors.</p></div></div><div class="td_block_wrap tdb_single_date tdi_82_d6e td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_82_d6e">
<style>
/* custom css */
.tdi_82_d6e{
                    display: inline-block;
                
					font-weight:400 !important;
				}.tdi_82_d6e i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-calendar"></i><time class="entry-date updated td-module-date" datetime="2022-03-07T00:19:17+00:00">Monday, March 7th, 2022</time></div></div> <div class="td_block_wrap tdb_single_source tdi_83_da4 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83_da4">
<style>
/* custom css */
.tdi_83_da4 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_83_da4 a{
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83_da4 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83_da4 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_83_da4 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><span>Source</span><a rel="nofollow" href="#">Charles Gladden</a></div></div><div class="td_block_wrap tdb_single_post_views tdi_84_266 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_84_266">
<style>

/* inline tdc_css att */

.tdi_84_266{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdi_84_266{
                    display: inline-block;
                
                    float: right;
                }.tdi_84_266 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-333762">126</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_85_1d3 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_85_1d3"><div id="tdi_85_1d3" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Famandala.com.bz%2Fnews%2Fmask-mandate-partially-lifted%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mask+mandate+partially+lifted&url=https%3A%2F%2Famandala.com.bz%2Fnews%2Fmask-mandate-partially-lifted%2F&via=Amandala+Newspaper">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://amandala.com.bz/news/mask-mandate-partially-lifted/&amp;media=https://amandala.com.bz/news/wp-content/uploads/2022/03/Kevin-Bernard.jpg&description=Mask+mandate+partially+lifted">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mask+mandate+partially+lifted %0A%0A https://amandala.com.bz/news/mask-mandate-partially-lifted/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_85_1d3">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_86_122 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_86_122">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_86_122{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_122 .td-audio-player{
                    font-size: 12px;
                }.tdi_86_122 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_86_122:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2022/03/Kevin-Bernard.jpg?fit=696%2C464&ssl=1" data-caption="Kevin Bernard, 
Minister of Health and Wellness">
<img width="696" height="464" class="entry-thumb td-modal-image" src="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2022/03/Kevin-Bernard.jpg?resize=696%2C464&ssl=1" srcset="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2022/03/Kevin-Bernard.jpg?w=696&ssl=1 696w, https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2022/03/Kevin-Bernard.jpg?resize=300%2C200&ssl=1 300w, https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2022/03/Kevin-Bernard.jpg?resize=500%2C333&ssl=1 500w, https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2022/03/Kevin-Bernard.jpg?resize=84%2C56&ssl=1 84w, https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2022/03/Kevin-Bernard.jpg?resize=630%2C420&ssl=1 630w, https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2022/03/Kevin-Bernard.jpg?resize=600%2C400&ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Kevin-Bernard," />
</a><figcaption class="tdb-caption-text">Kevin Bernard,
Minister of Health and Wellness</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_87_66a td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_87_66a"><div class="tdb-block-inner td-fix-index"><p style="text-align: justify;">BELIZE CITY, Tues. Mar. 1, 2022&#8211; It was reported at the beginning of this week that the nightly curfew was no longer in place, and also that the mask mandate was being partially lifted. The new Statutory Instrument which outlines the adjustments in Covid-19-related regulations, however, indicates that it is still required that persons wear a face mask inside public buildings and at indoor gatherings, such as church services, weddings, funerals, wakes, and repasts, as well as at social club events, and receptions.</p>
<p style="text-align: justify;">Earlier this week, the Minister of Health and Wellness, Hon. Kevin Bernard, tried to provide clarity to local media about the settings in which mask-wearing is no longer required, and the settings in which the mask mandate will still be in place.</p>
<p style="text-align: justify;">“Requirement for mask usage is if persons are attending an indoor event such as church service, wedding ceremony or reception, funeral service, a social club event. If Rotary Club is having a meeting or any of these fraternity clubs are having a meeting. If it’s an annual general meeting of an association, even if it’s under a tent, it’s indoors, it’s confined, it must be worn at all times,” he said.</p>
<p style="text-align: justify;">“If you have to access a government building, supermarket, major retail store, bank or any establishment that is indoors with more than one person gathered, you need to wear that mask. On public transportation, buses, if you’re traveling in a taxi, you have to wear your mask. The wearing of a mask captures all of these areas,” Health Minister Bernard went on to explain.</p>
<p style="text-align: justify;">.He then pointed to circumstances under which the wearing of a mask will no longer be required: “If you are simply walking on the street from home to the shop, you don’t necessarily have to wear the mask, if you are walking in an open space. If you are at an open area like a wide, huge park, where it’s just you and your children, then [you don’t] necessarily have to wear the mask,” he outlined.</p>
<p style="text-align: justify;">Minister Bernard told the media that the decision to remove some of the regulations was made after a review was done of the country’s daily cases and hospitalization rate.</p>
<p style="text-align: justify;">“Many factors were looked at. We are at the stage where our daily positivity rate, the hospitalization rate, has been very low. We’ve seen the evidence that Omicron has come, taken its peak, and it’s now taking its steep dive all the way down to pre-Omicron levels, and so it’s obvious that even around the world, restrictions are being lifted. But we’re not doing this because the United States did it, or the Mexican government did, or the Bahamian government did it or anybody. We are doing this because, in Belize, we believe over the two-plus years we have had regulations put in place recommended by our Covid Medical Response Team, and, based on the numbers, we feel like it is time to ease some of the restrictions,” the Health Minister said.</p>
<p style="text-align: justify;">The latest SI also states that at churches and other places of worship, as well as other indoor venues where social events are held, only seventy-five percent of the number of persons that can fit in any such space should be present at any given time, and attendees must wear a mask.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_89_a7a  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_89_a7a{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_90_ea2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_90_ea2"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://amandala.com.bz/news/mask-mandate-partially-lifted/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_90_ea2" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Famandala.com.bz%2Fnews%2Fmask-mandate-partially-lifted%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mask+mandate+partially+lifted&url=https%3A%2F%2Famandala.com.bz%2Fnews%2Fmask-mandate-partially-lifted%2F&via=Amandala+Newspaper">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://amandala.com.bz/news/mask-mandate-partially-lifted/&amp;media=https://amandala.com.bz/news/wp-content/uploads/2022/03/Kevin-Bernard.jpg&description=Mask+mandate+partially+lifted">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mask+mandate+partially+lifted %0A%0A https://amandala.com.bz/news/mask-mandate-partially-lifted/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_90_ea2">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_92_293  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_92_293{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_293{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_93_c9b td-pb-border-top td_block_template_1" data-td-block-uid="tdi_93_c9b">
<style>

/* inline tdc_css att */

.tdi_93_c9b{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://amandala.com.bz/news/bullet-tree-men-charged-for-hattieville-home-invasion/">Bullet Tree men charged for Hattieville home invasion</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://amandala.com.bz/news/semifinals-leg-1-results-in-national-elite-youth-football-championships/">Semifinals Leg 1 results in National Elite Youth Football Championships</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_94_9aa td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_94_9aa">
<style>
/* custom css */
.tdi_94_9aa .entry-thumb{
					background-position: center 50%;
				}.tdi_94_9aa .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_94_9aa .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_94_9aa .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_94_9aa .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_94_9aa .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_94_9aa .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_94_9aa .td-post-category{
					display: inline-block;
				}.tdi_94_9aa .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_94_9aa .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_94_9aa .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_94_9aa .td-read-more{
					display: none;
				}.tdi_94_9aa .td-post-author-name{
					display: none;
				}.tdi_94_9aa .td-post-date,
				.tdi_94_9aa .td-post-author-name span{
					display: none;
				}.tdi_94_9aa .td-module-comments{
					display: none;
				}.tdi_94_9aa .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_94_9aa .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_94_9aa .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_94_9aa .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_94_9aa .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_94_9aa .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_94_9aa .td-module-container:before{
					bottom: -9px;
				}.tdi_94_9aa .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_94_9aa .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_94_9aa .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_94_9aa .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94_9aa .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_94_9aa .td-module-container:before{
					bottom: -9px;
				}.tdi_94_9aa .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_94_9aa .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_94_9aa .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_94_9aa .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_94_9aa .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.tdi_94_9aa .td-module-container{
					flex-direction: row;
				}.tdi_94_9aa .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_94_9aa .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 13px;
					margin-bottom: 13px;
				
					padding-bottom: 13px !important;
					margin-bottom: 13px !important;
				}.tdi_94_9aa .td-module-container:before{
					bottom: -13px;
				}.tdi_94_9aa .td-video-play-ico{
					width: 24px;
					height: 24px;
					font-size: 24px;
				}.tdi_94_9aa .td-post-author-name{
					display: inline-block;
				}.tdi_94_9aa .td-post-date,
				.tdi_94_9aa .td-post-author-name span{
					display: inline-block;
				}.tdi_94_9aa .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_94_9aa .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_94_9aa .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_94_9aa .entry-title{
					margin: 0 0 6px 0;
				
					font-size:14px !important;line-height:1.4 !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_94_9aa class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://amandala.com.bz/news/category/general/" class="td-post-category">General</a> <div class="td-module-thumb"><a href="https://amandala.com.bz/news/bullet-tree-men-charged-for-hattieville-home-invasion/" rel="bookmark" class="td-image-wrap" title="Bullet Tree men charged for Hattieville home invasion"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2022/03/Angel-Mayen-and-Charlie-Mar.jpg?resize=696%2C464&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/bullet-tree-men-charged-for-hattieville-home-invasion/" rel="bookmark" title="Bullet Tree men charged for Hattieville home invasion">Bullet Tree men charged for Hattieville home invasion</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-07T00:18:51+00:00">Monday, March 7th, 2022</time></span> </span>
</div>
<div class="td-excerpt">BELIZE CITY. Mon. Feb. 28, 2022-- Two men from Bullet Tree Falls village in the Cayo District were detained by police for driving a...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/bullet-tree-men-charged-for-hattieville-home-invasion/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://amandala.com.bz/news/category/general/" class="td-post-category">General</a> <div class="td-module-thumb"><a href="https://amandala.com.bz/news/no-more-testing-at-the-land-borders/" rel="bookmark" class="td-image-wrap" title="No more testing at the land borders"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2021/05/Belizes-northern-border-an.jpg?resize=696%2C464&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/no-more-testing-at-the-land-borders/" rel="bookmark" title="No more testing at the land borders">No more testing at the land borders</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-07T00:17:17+00:00">Monday, March 7th, 2022</time></span> </span>
</div>
<div class="td-excerpt">BELIZE CITY, Thurs. Mar. 3, 2022-- There will be no more mandatory testing of Belizeans crossing the border to re-enter the country after having...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/no-more-testing-at-the-land-borders/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://amandala.com.bz/news/category/general/" class="td-post-category">General</a> <div class="td-module-thumb"><a href="https://amandala.com.bz/news/regular-fuel-prices-jump-by-56-cents/" rel="bookmark" class="td-image-wrap" title="Regular fuel prices jump by 56 cents"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2022/03/gas-prices.jpg?resize=696%2C464&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/regular-fuel-prices-jump-by-56-cents/" rel="bookmark" title="Regular fuel prices jump by 56 cents">Regular fuel prices jump by 56 cents</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-07T00:16:09+00:00">Monday, March 7th, 2022</time></span> </span>
</div>
<div class="td-excerpt">BELIZE CITY, Thurs. Mar. 3, 2022-- On Monday night, the price of regular fuel increased by 56 cents, taking the cost per gallon of...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/regular-fuel-prices-jump-by-56-cents/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_94_9aa" data-td_block_id="tdi_94_9aa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_94_9aa" data-td_block_id="tdi_94_9aa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_96_6dd  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_96_6dd{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_97_22e td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_97_22e{
margin-bottom:48px !important;
}

</style><span class="td-adspot-title">- Advertisment -</span><div class="td-all-devices"><a href="#" target="_blank"><img src="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2019/11/300X300.jpg?w=696&#038;ssl=1" data-recalc-dims="1" /></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_98_eaa td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_98_eaa">
<style>
/* custom css */
.tdi_98_eaa .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_98_eaa .entry-thumb{
					background-position: center 50%;
				}.tdi_98_eaa .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_98_eaa .td-image-container,
				.ie11 .tdi_98_eaa .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_98_eaa .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea;
				}.ie10 .tdi_98_eaa .td-module-meta-info,
				.ie11 .tdi_98_eaa .td-module-meta-info{
				 	flex: 1;
			    }.tdi_98_eaa .td-module-meta-info{
					padding: 0 0 0 13px;
				
					border-color: #eaeaea;
				}.tdi_98_eaa .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				}.tdi_98_eaa .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_98_eaa .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_98_eaa .td-post-category{
					display: none;
				}.tdi_98_eaa .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_98_eaa .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_98_eaa .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_98_eaa .td-read-more{
					display: none;
				}.tdi_98_eaa .td-post-author-name{
					display: none;
				}.tdi_98_eaa .entry-review-stars{
					display: inline-block;
				}.tdi_98_eaa .td-icon-star,
                .tdi_98_eaa .td-icon-star-empty,
                .tdi_98_eaa .td-icon-star-half{
					font-size: 15px;
				}.tdi_98_eaa .td-module-comments{
					display: none;
				}.tdi_98_eaa .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_98_eaa .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_98_eaa .td-block-title a,
				.tdi_98_eaa .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_98_eaa .entry-title{
					font-size:14px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_98_eaa .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_eaa .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_98_eaa .td-module-container:before{
					bottom: -15px;
				}.tdi_98_eaa .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_eaa .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_eaa .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_eaa .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_98_eaa .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_98_eaa .td-module-container:before{
					bottom: -10px;
				}.tdi_98_eaa .td-post-date,
				.tdi_98_eaa .td-post-author-name span{
					display: none;
				}.tdi_98_eaa .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_eaa .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_eaa .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_98_eaa .entry-title{
					font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98_eaa .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_98_eaa .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_98_eaa .td-module-container:before{
					bottom: -15px;
				}.tdi_98_eaa .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_eaa .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_eaa .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_98_eaa class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/ordonez-c-ray-host-youth-cycling-races/" rel="bookmark" class="td-image-wrap" title="Ordonez/C-Ray host Youth Cycling Races"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2017/01/Sports-Cycling-News-e1484097913341.png?resize=400%2C249&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/ordonez-c-ray-host-youth-cycling-races/" rel="bookmark" title="Ordonez/C-Ray host Youth Cycling Races">Ordonez/C-Ray host Youth Cycling Races</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/sports/" class="td-post-category">Sports</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-07T00:22:37+00:00">Monday, March 7th, 2022</time></span> </span>
</div>
<div class="td-excerpt">BELIZE CITY, Wed. Mar. 2, 2022-- The Ordonez Bike Shop Belize in collaboration with the C-Ray Cycling Club hosted our first, of what will...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/ordonez-c-ray-host-youth-cycling-races/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/all-home-teams-lose-1-nil-in-week-4-of-top-league/" rel="bookmark" class="td-image-wrap" title="All home teams lose 1-nil in Week 4 of Top League"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2016/07/football.jpg?resize=450%2C280&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/all-home-teams-lose-1-nil-in-week-4-of-top-league/" rel="bookmark" title="All home teams lose 1-nil in Week 4 of Top League">All home teams lose 1-nil in Week 4 of Top League</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/sports/" class="td-post-category">Sports</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-07T00:21:05+00:00">Monday, March 7th, 2022</time></span> </span>
</div>
<div class="td-excerpt">BELIZE CITY, Wed. Mar. 2, 2022-- Opening Season champions Verdes FC remain the only undefeated team at Week 4 of the Football Federation of...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/all-home-teams-lose-1-nil-in-week-4-of-top-league/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/semifinals-leg-1-results-in-national-elite-youth-football-championships/" rel="bookmark" class="td-image-wrap" title="Semifinals Leg 1 results in National Elite Youth Football Championships"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2019/05/Kids-football.gif?resize=450%2C280&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/semifinals-leg-1-results-in-national-elite-youth-football-championships/" rel="bookmark" title="Semifinals Leg 1 results in National Elite Youth Football Championships">Semifinals Leg 1 results in National Elite Youth Football Championships</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/sports/" class="td-post-category">Sports</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-07T00:20:27+00:00">Monday, March 7th, 2022</time></span> </span>
</div>
<div class="td-excerpt">BELIZE CITY, Wed. Mar. 2, 2022-- The first leg games in the home-and-away semifinals of the National Elite Youth Football Championships 2022 were played...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/semifinals-leg-1-results-in-national-elite-youth-football-championships/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/mask-mandate-partially-lifted/" rel="bookmark" class="td-image-wrap" title="Mask mandate partially lifted"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2022/03/Kevin-Bernard.jpg?resize=696%2C464&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/mask-mandate-partially-lifted/" rel="bookmark" title="Mask mandate partially lifted">Mask mandate partially lifted</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/general/" class="td-post-category">General</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-07T00:19:17+00:00">Monday, March 7th, 2022</time></span> </span>
</div>
<div class="td-excerpt">BELIZE CITY, Tues. Mar. 1, 2022-- It was reported at the beginning of this week that the nightly curfew was no longer in place,...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/mask-mandate-partially-lifted/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_98_eaa" data-td_block_id="tdi_98_eaa">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Andrea Dennison"></span><meta itemprop="datePublished" content="2022-03-07T00:19:17+00:00"><meta itemprop="dateModified" content="2022-03-08T08:43:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://amandala.com.bz/news/mask-mandate-partially-lifted/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-272x90.png"></span><meta itemprop="name" content="Amandala Newspaper"></span><meta itemprop="headline" content="The Minister of Health and Wellness, Hon. Kevin Bernard, said that masks must still be worn in public buildings, but are no longer required outdoors."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2022/03/Kevin-Bernard.jpg?fit=696%2C464&ssl=1"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span> </article>
</div>
 </div>
</div> 

<div class="td-footer-page td-footer-container td-container-wrap">
<div id="tdi_99_d60" class="tdc-zone"><div class="tdc_zone tdi_100_ef2  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_100_ef2{
                    min-height: 0;
                }
</style><div id="tdi_101_e27" class="tdc-row stretch_row"><div class="vc_row tdi_102_e6d  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_102_e6d{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_102_e6d{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_102_e6d .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_102_e6d{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_e6d{
padding-top:44px !important;
}
}

</style>
<div class="tdi_101_e27_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_101_e27_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-footer-img.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_101_e27_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_104_676  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_104_676{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_106_d30  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_106_d30{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_108_667  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_108_667{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_109_266 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_109_266">
<style>
.td-theme-wrap .tdi_109_266 .td-block-title > *,
            .td-theme-wrap .tdi_109_266 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_109_266 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_109_266 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_109_266 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_109_266 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_109_266 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_109_266 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_109_266 .td_quote_on_blocks,
            .td-theme-wrap .tdi_109_266 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_109_266 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_109_266 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_109_266 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_109_266 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_109_266 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_109_266 .td-read-more a,
            .td-theme-wrap .tdi_109_266 .td-weather-information:before,
            .td-theme-wrap .tdi_109_266 .td-weather-week:before,
            .td-theme-wrap .tdi_109_266 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_109_266 .td-post-category,
            .td-theme-wrap .tdi_109_266 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_109_266{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_266{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_109_266 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/minister-kareem-wheel-and-come-again-with-that-weed/" rel="bookmark" class="td-image-wrap" title="Minister Kareem, wheel and come again with that weed"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2020/03/Amandala-Editorial.jpg?resize=218%2C150&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/minister-kareem-wheel-and-come-again-with-that-weed/" rel="bookmark" title="Minister Kareem, wheel and come again with that weed">Minister Kareem, wheel and come again with that weed</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/editorial/" class="td-post-category">Editorial</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-07T00:01:49+00:00">Monday, March 7th, 2022</time></span> </span>
</div>
<div class="td-excerpt">Hon. Kareem Musa, the Minister of Home Affairs and New Growth Industries, has been working on legislation to make marijuana products an export earner,...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/minister-kareem-wheel-and-come-again-with-that-weed/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/pandemic-woes-from-covid-to-putin/" rel="bookmark" class="td-image-wrap" title="Pandemic woes: from Covid to Putin"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2020/03/Amandala-Editorial.jpg?resize=218%2C150&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/pandemic-woes-from-covid-to-putin/" rel="bookmark" title="Pandemic woes: from Covid to Putin">Pandemic woes: from Covid to Putin</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/editorial/" class="td-post-category">Editorial</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-02T08:54:07+00:00">Wednesday, March 2nd, 2022</time></span> </span>
</div>
<div class="td-excerpt">Sun. Feb. 27, 2022
It is a foregone conclusion among most international experts that in the aftermath of current events in Eastern Europe, where Russia’s...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/pandemic-woes-from-covid-to-putin/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/that-compassionate-capitalism-ship-didnt-stop-here/" rel="bookmark" class="td-image-wrap" title="That compassionate capitalism ship didn’t stop here"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2020/03/Amandala-Editorial.jpg?resize=218%2C150&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/that-compassionate-capitalism-ship-didnt-stop-here/" rel="bookmark" title="That compassionate capitalism ship didn’t stop here">That compassionate capitalism ship didn’t stop here</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/editorial/" class="td-post-category">Editorial</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-28T00:02:38+00:00">Monday, February 28th, 2022</time></span> </span>
</div>
<div class="td-excerpt">Plus Television’s Louis Wade, a pastor, stated on his morning show recently that he was not a socialist, and that he believes in compassionate...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/that-compassionate-capitalism-ship-didnt-stop-here/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_111_24a  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111_24a{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_112_a77 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_112_a77">
<style>
.td-theme-wrap .tdi_112_a77 .td-block-title > *,
            .td-theme-wrap .tdi_112_a77 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_112_a77 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_112_a77 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_112_a77 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_112_a77 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_112_a77 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_112_a77 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_112_a77 .td_quote_on_blocks,
            .td-theme-wrap .tdi_112_a77 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_112_a77 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_112_a77 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_112_a77 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_112_a77 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_112_a77 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_112_a77 .td-read-more a,
            .td-theme-wrap .tdi_112_a77 .td-weather-information:before,
            .td-theme-wrap .tdi_112_a77 .td-weather-week:before,
            .td-theme-wrap .tdi_112_a77 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_112_a77 .td-post-category,
            .td-theme-wrap .tdi_112_a77 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_112_a77{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_a77{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_112_a77 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/from-the-publisher-144/" rel="bookmark" class="td-image-wrap" title="From the Publisher"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2017/02/From-the-Publisher-Evan-X.png?resize=218%2C150&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/from-the-publisher-144/" rel="bookmark" title="From the Publisher">From the Publisher</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/publisher/" class="td-post-category">Publisher</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-07T00:02:59+00:00">Monday, March 7th, 2022</time></span> </span>
</div>
<div class="td-excerpt">May 29 of this year will mark the fiftieth anniversary of a major incident (or series of incidents) in Belize City which has been...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/from-the-publisher-144/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/from-the-publisher-143/" rel="bookmark" class="td-image-wrap" title="From the Publisher"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2017/02/From-the-Publisher-Evan-X.png?resize=218%2C150&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/from-the-publisher-143/" rel="bookmark" title="From the Publisher">From the Publisher</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/publisher/" class="td-post-category">Publisher</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-02T08:55:37+00:00">Wednesday, March 2nd, 2022</time></span> </span>
</div>
<div class="td-excerpt">This Monday morning I decided to visit the KREM Television studio in order to give a little moral support to Ya Ya Marin Coleman,...</div>
<div class="td-read-more">
 <a href="https://amandala.com.bz/news/from-the-publisher-143/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/from-the-publisher-142/" rel="bookmark" class="td-image-wrap" title="From the Publisher"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2017/02/From-the-Publisher-Evan-X.png?resize=218%2C150&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/from-the-publisher-142/" rel="bookmark" title="From the Publisher">From the Publisher</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/publisher/" class="td-post-category">Publisher</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-28T00:01:59+00:00">Monday, February 28th, 2022</time></span> </span>
</div>
<div class="td-excerpt">One of the most interesting things Charlie Good told me was that he had been on the payroll of the CIA (Central Intelligence Agency)...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/from-the-publisher-142/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_114_1e6  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_114_1e6{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_115_221 widget widget_categories td-pb-border-top td_block_template_2" data-td-block-uid="tdi_115_221">
<style>
.td-theme-wrap .tdi_115_221 .td-block-title > *,
            .td-theme-wrap .tdi_115_221 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_115_221 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_115_221 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_115_221 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_115_221 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_115_221 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_115_221 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_115_221 .td_quote_on_blocks,
            .td-theme-wrap .tdi_115_221 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_115_221 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_115_221 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_115_221 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_115_221 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_115_221 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_115_221 .td-read-more a,
            .td-theme-wrap .tdi_115_221 .td-weather-information:before,
            .td-theme-wrap .tdi_115_221 .td-weather-week:before,
            .td-theme-wrap .tdi_115_221 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_115_221 .td-post-category,
            .td-theme-wrap .tdi_115_221 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_221{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_115_221 .td-cat-name{
					color: #ffffff;
				}.tdi_115_221 .td-cat-no{
					color: #ffffff;
				}.tdi_115_221 li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_115_221 li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_115_221 .td-block-title a,
				.tdi_115_221 .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_115_221 li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://amandala.com.bz/news/category/general/"><span class="td-cat-name">General</span><span class="td-cat-no">6908</span></a></li><li><a href="https://amandala.com.bz/news/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">4166</span></a></li><li><a href="https://amandala.com.bz/news/category/headline/"><span class="td-cat-name">Headline</span><span class="td-cat-no">4081</span></a></li><li><a href="https://amandala.com.bz/news/category/features/"><span class="td-cat-name">Features</span><span class="td-cat-no">3455</span></a></li><li><a href="https://amandala.com.bz/news/category/letters/"><span class="td-cat-name">Letters</span><span class="td-cat-no">2246</span></a></li><li><a href="https://amandala.com.bz/news/category/highlights/"><span class="td-cat-name">Highlights</span><span class="td-cat-no">1914</span></a></li><li><a href="https://amandala.com.bz/news/category/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">1600</span></a></li><li><a href="https://amandala.com.bz/news/category/publisher/"><span class="td-cat-name">Publisher</span><span class="td-cat-no">1197</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_117_deb  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_117_deb{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_119_2b2  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_119_2b2{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119_2b2{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_121_2d2  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_2d2{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_123_972  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_123_972{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_123_972{
padding-bottom:30px !important;
}

.tdi_123_972 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_972{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_125_225  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_125_225{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_125_225{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_225{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_126_22f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_126_22f">
<style>

/* inline tdc_css att */

.tdi_126_22f{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126_22f{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_22f{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_126_22f .tdb-logo-a,
                .tdi_126_22f h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_126_22f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_126_22f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_126_22f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_126_22f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_126_22f .tdb-logo-text-title{
                    display: block;
                }.tdi_126_22f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_126_22f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://amandala.com.bz/news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png?w=544&#038;ssl=1" src="https://i0.wp.com/amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png?w=544&#038;ssl=1" alt="Amandala" title="Amandala" data-recalc-dims="1" /></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_128_33c  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_128_33c{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_128_33c{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_33c{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_129_7e7 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_129_7e7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_129_7e7{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_130_a57 .tdm-title{
					color: #ffffff;
				}.tdi_130_a57 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_130_a57"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_131_a7a tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_131_a7a">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_131_a7a{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_131_a7a .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_131_a7a .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">AMANDALA, a biweekly newspaper published on Tuesdays and Fridays, was founded as an organ of the United Black Association for Development (UBAD), which emerged on August 13, 1969. Even after UBAD was divided and later dissolved in 1974, AMANDALA remained.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_132_7aa tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_132_7aa">
<style>

/* inline tdc_css att */

.tdi_132_7aa{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_7aa{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_132_7aa .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_132_7aa .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_132_7aa .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="/cdn-cgi/l/email-protection#10797e767f50717d717e74717c713e737f7d3e726a"><span class="__cf_email__" data-cfemail="cea7a0a8a18eafa3afa0aaafa2afe0ada1a3e0acb4">[email&#160;protected]</span></a></p></div></div></div></div><div class="vc_column_inner tdi_134_7d5  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_134_7d5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_134_7d5{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_135_aaf tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_135_aaf">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_135_aaf{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_136_fe3 .tdm-title{
					color: #ffffff;
				}.tdi_136_fe3 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_136_fe3"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_137_ee2 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_137_ee2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_137_ee2{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_138_7ad .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_138_7ad .tdm-social-item i.td-icon-twitter,
				.tdi_138_7ad .tdm-social-item i.td-icon-linkedin,
				.tdi_138_7ad .tdm-social-item i.td-icon-pinterest,
				.tdi_138_7ad .tdm-social-item i.td-icon-blogger,
				.tdi_138_7ad .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_138_7ad .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
					line-height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_138_7ad .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138_7ad .tdm-social-item{
					width: 35px;
					height: 35px;
					line-height: 35px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_138_7ad"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/AmandalaPress" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/AmandalaPress" class="tdm-social-text">Facebook</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_139_077" class="tdc-row stretch_row"><div class="vc_row tdi_140_707  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_140_707{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_140_707{
position:relative;
}

.tdi_140_707 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_140_707{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_139_077_rand_style td-element-style"><style>
.tdi_139_077_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_142_262  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_142_262{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_143_272 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_143_272">
<style>

/* inline tdc_css att */

.tdi_143_272{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_143_272{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_143_272 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 2019 Amandala Newspaper</p></div></div></div><div class="vc_column tdi_145_2e1  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_145_2e1{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_145_2e1{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_2e1{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_146_d61 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_146_d61">
<style>

/* inline tdc_css att */

.tdi_146_d61{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_146_d61 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_146_d61{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_146_d61{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_146_d61{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_146_d61 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_146_d61 .sub-menu{
					display: none;
				}.tdi_146_d61 ul{
					margin: 0px;
				}.tdi_146_d61 ul li{
					margin-right: 16px;
				}.tdi_146_d61 a{
					color: #cccccc;
				}.tdi_146_d61 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_146_d61 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-261839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261839"><a href="https://www.amandala.com.bz/news/">Home</a></li>
<li id="menu-item-261840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261840"><a href="https://amandala.com.bz/news/about-us/">About Us</a></li>
<li id="menu-item-261841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-261841"><a href="https://amandala.com.bz/news/advertising/">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-285277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285277"><a href="https://amandala.com.bz/news/advertising/friday-advertising-rates/">Friday Rates</a></li>
<li id="menu-item-285278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285278"><a href="https://amandala.com.bz/news/advertising/tuesday-advertising-rates/">Tuesday Rates</a></li>
<li id="menu-item-285276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285276"><a href="https://amandala.com.bz/news/advertising/online-amandala/">Online Rates</a></li>
<li id="menu-item-285275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285275"><a href="https://amandala.com.bz/news/advertising/ad-specs/">Ad Specs</a></li>
<li id="menu-item-285274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285274"><a href="https://amandala.com.bz/news/advertising/creative-services/">Creative Services</a></li>
</ul>
</li>
<li id="menu-item-261843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261843"><a href="https://amandala.com.bz/news/subscription-information/">Subscription Information</a></li>
<li id="menu-item-261844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261844"><a href="https://amandala.com.bz/news/links/">Useful Links</a></li>
<li id="menu-item-325915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325915"><a href="https://amandala.com.bz/news/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-325916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325916"><a href="https://amandala.com.bz/news/subscription-policy/">Subscription Policy</a></li>
<li id="menu-item-261842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261842"><a href="https://amandala.com.bz/news/contact/">Contact Us</a></li>
</ul></div></div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</div>


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.4' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.2.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/amandala.com.bz\/news\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.2.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.2.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.2.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_30fabe932321f1b56b7d88565af680a1","fragment_name":"wc_fragments_30fabe932321f1b56b7d88565af680a1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.2.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.18' id='dflip-script-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<script>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</script>
<script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'187694085',post:'333762',tz:'-6',srv:'amandala.com.bz'} ]);
	_stq.push([ 'clickTrackerInit', '187694085', '333762' ]);
</script>
</body>
</html>