<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Min. Musa’s Leadership Intervention Unit presents plans for 2022 | Amandala Newspaper</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://amandala.com.bz/news/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-favicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Amandala Newspaper &raquo; Feed" href="https://amandala.com.bz/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Amandala Newspaper &raquo; Comments Feed" href="https://amandala.com.bz/news/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/amandala.com.bz\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://amandala.com.bz/news/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://amandala.com.bz/news/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://amandala.com.bz/news/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css' href='https://amandala.com.bz/news/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://amandala.com.bz/news/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.1.1' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css' href='https://amandala.com.bz/news/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://amandala.com.bz/news/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.5.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://amandala.com.bz/news/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://amandala.com.bz/news/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.5.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://amandala.com.bz/news/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://amandala.com.bz/news/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css' href='https://amandala.com.bz/news/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css' href='https://amandala.com.bz/news/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://amandala.com.bz/news/wp-content/themes/Newspaper/style.css?ver=10' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://amandala.com.bz/news/wp-content/themes/Newspaper/style-woocommerce.css?ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://amandala.com.bz/news/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://amandala.com.bz/news/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://amandala.com.bz/news/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=861e55e5d2d462979b5020cb50e682ce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://amandala.com.bz/news/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=315dfeb33c98e6d36cfd457b4f4f891d' type='text/css' media='all' />
<script type='text/javascript' src='https://amandala.com.bz/news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://amandala.com.bz/news/wp-json/" /><link rel="alternate" type="application/json" href="https://amandala.com.bz/news/wp-json/wp/v2/posts/332440" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://amandala.com.bz/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://amandala.com.bz/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<meta name="generator" content="WooCommerce 5.5.1" />
<link rel="canonical" href="https://amandala.com.bz/news/min-musas-leadership-intervention-unit-presents-plans-for-2022/" />
<link rel='shortlink' href='https://amandala.com.bz/news/?p=332440' />
<link rel="alternate" type="application/json+oembed" href="https://amandala.com.bz/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famandala.com.bz%2Fnews%2Fmin-musas-leadership-intervention-unit-presents-plans-for-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://amandala.com.bz/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famandala.com.bz%2Fnews%2Fmin-musas-leadership-intervention-unit-presents-plans-for-2022%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"cac460a805","wpRestUrl":"https:\/\/amandala.com.bz\/news\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/amandala.com.bz\/news\/wp-admin\/","wpRestNonce":"cac460a805","wpRestUrl":"https:\/\/amandala.com.bz\/news\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script data-cfasync="false"> var dFlipLocation = "https://amandala.com.bz/news/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Min. Musa’s Leadership Intervention Unit presents plans for 2022" />
<meta property="og:url" content="https://amandala.com.bz/news/min-musas-leadership-intervention-unit-presents-plans-for-2022/" />
<meta property="og:description" content="BELIZE CITY, Thurs. Jan. 6, 2022&#8211; A few weeks ago, one of the first actions of the Leadership Intervention Unit (LIU) established by the Ministry of Affairs to curb crime on the Southside was…" />
<meta property="article:published_time" content="2022-01-08T06:21:24+00:00" />
<meta property="article:modified_time" content="2022-01-07T20:41:33+00:00" />
<meta property="og:site_name" content="Amandala Newspaper" />
<meta property="og:image" content="https://amandala.com.bz/news/wp-content/uploads/2022/01/musa.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Min. Musa’s Leadership Intervention Unit presents plans for 2022" />
<meta name="twitter:image" content="https://amandala.com.bz/news/wp-content/uploads/2022/01/musa.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>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</script>

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5579601-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5579601-1');
</script>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-332440 single-format-standard theme-Newspaper pmpro-body-has-access td-standard-pack woocommerce-no-js min-musas-leadership-intervention-unit-presents-plans-for-2022 global-block-template-1 tdb_template_314959 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/amandalapress" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-297355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-297355"><a href="https://amandala.com.bz/news/">Home</a></li>
<li id="menu-item-261832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261832"><a href="https://amandala.com.bz/news/category/headline/">Headline</a></li>
<li id="menu-item-276110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276110"><a href="https://amandala.com.bz/news/category/highlights/">Highlights</a></li>
<li id="menu-item-276108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276108"><a href="https://amandala.com.bz/news/category/general/">General</a></li>
<li id="menu-item-329163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-329163"><a href="https://amandala.com.bz/news/subscribers-area/">Subscribers Area<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-329162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329162"><a href="https://amandala.com.bz/news/members-only/">Member’s Only</a></li>
<li id="menu-item-329164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329164"><a href="https://amandala.com.bz/news/subscription-policy/">Subscription Policy</a></li>
</ul>
</li>
<li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261830"><a href="https://amandala.com.bz/news/category/features/">Features</a></li>
<li id="menu-item-261838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261838"><a href="https://amandala.com.bz/news/category/sports/">Sports</a></li>
<li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261834"><a href="https://amandala.com.bz/news/category/letters/">Letters</a></li>
<li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-261829"><a href="https://amandala.com.bz/news/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-297358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297358"><a href="https://amandala.com.bz/news/category/editorial/">English</a></li>
<li id="menu-item-297356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297356"><a href="https://amandala.com.bz/news/category/spanish-editorial/">Spanish</a></li>
</ul>
</li>
<li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-261836"><a href="https://amandala.com.bz/news/category/publisher/">Publisher<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-297359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297359"><a href="https://amandala.com.bz/news/category/publisher/">English</a></li>
<li id="menu-item-297357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297357"><a href="https://amandala.com.bz/news/category/publisher-spanish/">Spanish</a></li>
</ul>
</li>
<li id="menu-item-297360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297360"><a href="https://amandala.com.bz/news/classified_ads/">Classifieds</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://amandala.com.bz/news/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_811" class="tdc-zone"><div class="tdc_zone tdi_2_d59  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_d59{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_d59:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_d59:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_d59{
position:relative;
}
}

</style>
<div class="tdi_1_811_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_811_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_26f" class="tdc-row"><div class="vc_row tdi_4_7c6  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_7c6{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_7c6 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_7c6 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_955  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_955{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_955{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_955{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_d15 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_d15">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_d15{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_d15{
                    display: inline-block;
                }.tdi_7_d15 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_d15 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_d15 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_566  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_566{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_566{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_566{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_d11 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_d11">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_d11{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_d11 .tdb-logo-a,
                .tdi_10_d11 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_d11 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_d11 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_d11 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_d11 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_d11 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_d11 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_d11 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_d11 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_d11 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_d11 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_d11 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://amandala.com.bz/news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png" src="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png" alt="Amandala" title="Amandala" width="544" /></span></a></div></div> </div></div><div class="vc_column tdi_12_611  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_611{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_611{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_611{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_479 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_479">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_479{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_479{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_479 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_479 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_75c" class="tdc-zone"><div class="tdc_zone tdi_15_c1d  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_c1d{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_c1d:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_c1d:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_c1d{
position:relative;
}
}

</style>
<div class="tdi_14_75c_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_75c_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_8c1" class="tdc-row"><div class="vc_row tdi_17_198  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17_198{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_198 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_198 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_c46  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_c46{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_c46{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_c46{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_8d5 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_8d5">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_8d5{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_8d5{
                    display: inline-block;
                }.tdi_20_8d5 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_8d5 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_8d5 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22_ddd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_ddd{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_ddd{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_ddd{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_5c4 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23_5c4">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_5c4{
margin-top:-7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_5c4 .tdb-logo-a,
                .tdi_23_5c4 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_5c4 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_5c4 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_5c4 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_23_5c4 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_23_5c4 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_5c4 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_5c4 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_5c4 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_5c4 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_5c4 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_23_5c4 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://amandala.com.bz/news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png" src="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png" alt="Amandala" title="Amandala" width="544" /></span></a></div></div> </div></div><div class="vc_column tdi_25_156  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_156{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_156{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_156{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_4d1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_4d1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_4d1{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_4d1{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_4d1 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_4d1 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
 <div id="tdi_27_d31" class="tdc-zone"><div class="tdc_zone tdi_28_11a  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28_11a{
                    min-height: 0;
                }.tdi_28_11a:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_28_11a:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_28_11a{
position:relative;
}

</style>
<div class="tdi_27_d31_rand_style td-element-style"><style>
.tdi_27_d31_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_712" class="tdc-row stretch_row"><div class="vc_row tdi_30_577  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_30_577{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_30_577 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_577 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_30_577{
position:relative;
}

.tdi_30_577 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_712_rand_style td-element-style"><style>
.tdi_29_712_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32_116  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_116{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33_617 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_617">
<style>

/* inline tdc_css att */

.tdi_33_617{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33_617{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_617{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_617{
                    display: inline-block;
                }.tdi_33_617 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_33_617 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_33_617 .tdb-weather-city{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_33_617 .tdb-weather-deg{
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-n"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">74</span>
<span class="tdb-weather-unit">F</span>
</div>
<div class="tdb-weather-city">Belize City</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_34_e1e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_34_e1e">
<style>

/* inline tdc_css att */

.tdi_34_e1e{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34_e1e{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_e1e{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_e1e{
                    display: inline-block;
                }.tdi_34_e1e .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, January 8, 2022</div></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_35_1a7 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_35_1a7">
<style>
/* custom css */
.tdi_35_1a7{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_36_676 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_36_676 .tdm-social-item i.td-icon-twitter,
				.tdi_36_676 .tdm-social-item i.td-icon-linkedin,
				.tdi_36_676 .tdm-social-item i.td-icon-pinterest,
				.tdi_36_676 .tdm-social-item i.td-icon-blogger,
				.tdi_36_676 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_36_676 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_36_676 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_36_676 .tdm-social-item i,
				.tds-team-member2 .tdi_36_676.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_36_676 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_36_676.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_36_676 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_36_676"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/AmandalaPress/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/AmandalaPress/" class="tdm-social-text">Facebook</a></div></div></div></div></div></div></div><div id="tdi_37_c79" class="tdc-row"><div class="vc_row tdi_38_e87  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_38_e87{
                    min-height: 0;
                }
</style><div class="vc_column tdi_40_d85  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_d85{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_42_8cd  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_42_8cd{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_42_8cd {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_42_8cd .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_42_8cd.tdc-row-content-vert-center,
                    .tdi_42_8cd.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_42_8cd.tdc-row-content-vert-bottom,
                    .tdi_42_8cd.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_42_8cd.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_42_8cd.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_42_8cd{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_42_8cd .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_8cd{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_44_189  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_44_189{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_44_189{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_44_189{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_189{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_45_8dd td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_45_8dd">
<style>
/* custom css */
.tdi_45_8dd .tdb-logo-a,
                .tdi_45_8dd h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_45_8dd .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_45_8dd .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_45_8dd .tdb-logo-img-wrap{
                    display: block;
                }.tdi_45_8dd .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_45_8dd .tdb-logo-text-title{
                    display: block;
                }.tdi_45_8dd .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_45_8dd .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45_8dd .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://amandala.com.bz/news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logoR.png" src="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo.png" alt="Amandala" title="Amandala" width="272" /></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_47_a78  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_47_a78{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_47_a78{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47_a78{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_a78{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_48_755 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_48_755{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_48_755.td-a-rec-img{
				    text-align: right;
				}.tdi_48_755.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }
</style><div class="td-all-devices"><a href="https://amandala.com.bz/news/advertising/" target="_blank"><img src="https://amandala.com.bz/news/wp-content/uploads/2019/11/792Ad.jpg" /></a></div></div></div></div></div></div><div class="vc_row_inner tdi_50_9ba  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_50_9ba{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_52_515  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_515{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_53_392 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_53_392" style=" z-index: 999;">
<style>
/* custom css */
.tdi_53_392{
                    display: inline-block;
                }.tdi_53_392 .tdb-menu > li .tdb-menu-sep,
                .tdi_53_392 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_53_392 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_53_392 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_53_392 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_53_392 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_53_392 .tdb-menu .tdb-normal-menu ul,
                .tdi_53_392 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_53_392:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_53_392 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_53_392 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_53_392 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53_392 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_392 .tdb-menu > li > a,
                .tdi_53_392 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_53_392 .tdb-menu > li > a,
                .tdi_53_392 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_53_392 .td-subcat-more{
                    line-height: 48px;
                }.tdi_53_392 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_53_392 .tdb-menu > li > a:after,
				.tdi_53_392 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_53_392 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-297355"><a href="https://amandala.com.bz/news/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261832"><a href="https://amandala.com.bz/news/category/headline/">Headline</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-276110"><a href="https://amandala.com.bz/news/category/highlights/">Highlights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-276108"><a href="https://amandala.com.bz/news/category/general/">General</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-329163"><a href="https://amandala.com.bz/news/subscribers-area/">Subscribers Area<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-329162"><a href="https://amandala.com.bz/news/members-only/">Member’s Only</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-329164"><a href="https://amandala.com.bz/news/subscription-policy/">Subscription Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261830"><a href="https://amandala.com.bz/news/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261838"><a href="https://amandala.com.bz/news/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261834"><a href="https://amandala.com.bz/news/category/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261829"><a href="https://amandala.com.bz/news/category/editorial/">Editorial<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297358"><a href="https://amandala.com.bz/news/category/editorial/">English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297356"><a href="https://amandala.com.bz/news/category/spanish-editorial/">Spanish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261836"><a href="https://amandala.com.bz/news/category/publisher/">Publisher<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297359"><a href="https://amandala.com.bz/news/category/publisher/">English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297357"><a href="https://amandala.com.bz/news/category/publisher-spanish/">Spanish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-297360"><a href="https://amandala.com.bz/news/classified_ads/">Classifieds</a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_56_851 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_56_851">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_851{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://amandala.com.bz/news/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_57_9aa" class="tdc-zone"><div class="tdc_zone tdi_58_6d8  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72">
<style scoped>

/* custom css */
.tdi_58_6d8{
                    min-height: 0;
                }.tdi_58_6d8:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_58_6d8:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_58_6d8{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_57_9aa_rand_style td-element-style"><style>
.tdi_57_9aa_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_59_7bd" class="tdc-row stretch_row"><div class="vc_row tdi_60_1d8  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_60_1d8{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_60_1d8.tdc-row-content-vert-center,
                    .tdi_60_1d8.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_60_1d8.tdc-row-content-vert-bottom,
                    .tdi_60_1d8.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_60_1d8.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_60_1d8.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_62_dd8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62_dd8{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_63_b55 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_63_b55">
<style>
/* custom css */
.tdi_63_b55{
                    display: inline-block;
                }.tdi_63_b55 .tdb-logo-a,
                .tdi_63_b55 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_63_b55 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_63_b55 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_63_b55 .tdb-logo-img{
                    max-width: 126px;
                }.tdi_63_b55 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_63_b55 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                }.tdi_63_b55 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_63_b55 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_b55 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://amandala.com.bz/news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-554x180.png" src="https://amandala.com.bz/news/wp-content/uploads/2019/11/logo-272x90.png" alt="Amandala" title="Amandala" width="272" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_64_115 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_64_115" style=" z-index: 999;">
<style>
/* custom css */
.tdi_64_115{
                    display: inline-block;
                }.tdi_64_115 .tdb-menu > li .tdb-menu-sep,
                .tdi_64_115 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_64_115 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_64_115 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_64_115 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_64_115 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_64_115 .tdb-menu .tdb-normal-menu ul,
                .tdi_64_115 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_64_115:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_64_115 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_64_115 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_64_115 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_115 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_115 .tdb-menu > li > a,
                .tdi_64_115 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_64_115 .tdb-menu > li > a,
                .tdi_64_115 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_64_115 .td-subcat-more{
                    line-height: 48px;
                }.tdi_64_115 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_64_115 .tdb-menu > li > a:after,
				.tdi_64_115 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_64_115 class="td_block_inner td-fix-index"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-297355"><a href="https://amandala.com.bz/news/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261832"><a href="https://amandala.com.bz/news/category/headline/">Headline</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-276110"><a href="https://amandala.com.bz/news/category/highlights/">Highlights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-276108"><a href="https://amandala.com.bz/news/category/general/">General</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-329163"><a href="https://amandala.com.bz/news/subscribers-area/">Subscribers Area<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-329162"><a href="https://amandala.com.bz/news/members-only/">Member’s Only</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-329164"><a href="https://amandala.com.bz/news/subscription-policy/">Subscription Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261830"><a href="https://amandala.com.bz/news/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261838"><a href="https://amandala.com.bz/news/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261834"><a href="https://amandala.com.bz/news/category/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261829"><a href="https://amandala.com.bz/news/category/editorial/">Editorial<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297358"><a href="https://amandala.com.bz/news/category/editorial/">English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297356"><a href="https://amandala.com.bz/news/category/spanish-editorial/">Spanish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-261836"><a href="https://amandala.com.bz/news/category/publisher/">Publisher<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297359"><a href="https://amandala.com.bz/news/category/publisher/">English</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-297357"><a href="https://amandala.com.bz/news/category/publisher-spanish/">Spanish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-297360"><a href="https://amandala.com.bz/news/classified_ads/">Classifieds</a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_67_571 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_67_571">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_571{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://amandala.com.bz/news/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="332440" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap tdb-autoload-wrap">
<article id="template-id-314959" class="post-314959 tdb_templates type-tdb_templates status-publish pmpro-has-access post" itemscope itemtype="https://schema.org/Article" data-post-url="https://amandala.com.bz/news/min-musas-leadership-intervention-unit-presents-plans-for-2022/" data-post-edit-url="" data-post-title="Min. Musa’s Leadership Intervention Unit presents plans for 2022">
<div id="tdi_68_228" class="tdc-zone"><div class="tdc_zone tdi_69_828  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_69_828{
                    min-height: 0;
                }
</style><div id="tdi_70_3d4" class="tdc-row"><div class="vc_row tdi_71_56d  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_71_56d{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_71_56d{
padding-top:22px !important;
}

.tdi_71_56d .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_73_948  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_948{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_74_816 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_74_816">
<style>
/* custom css */
.tdi_74_816 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_74_816,
				.tdi_74_816 a{
					color: #000000;
				}.td-theme-wrap .tdi_74_816{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://amandala.com.bz/news/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Politics" class="tdb-entry-crumb" href="https://amandala.com.bz/news/category/politics/">Politics</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Min. Musa’s Leadership Intervention Unit presents plans for 2022</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://amandala.com.bz/news/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://amandala.com.bz/news/category/politics/",
                                "name": "Politics"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Min. Musa’s Leadership Intervention Unit presents plans for 2022"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_75_66a" class="tdc-row"><div class="vc_row tdi_76_81d td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_76_81d{
                    min-height: 0;
                }
</style><div class="vc_column tdi_78_1d6  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_78_1d6{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_79_d11 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_79_d11">
<style>
/* custom css */
.tdi_79_d11 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_79_d11 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_79_d11 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_79_d11{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://amandala.com.bz/news/category/politics/"><span class="tdb-cat-bg"></span>Politics</a></div></div><div class="td_block_wrap tdb_title tdi_80_dcd tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_80_dcd">
<style>
/* custom css */
.tdi_80_dcd .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_80_dcd .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_80_dcd{
					text-align: left;
				}.tdi_80_dcd .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_80_dcd .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_dcd .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_dcd .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Min. Musa’s Leadership Intervention Unit presents plans for 2022</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_82_1a7 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_82_1a7">
<style>
/* custom css */
.tdi_82_1a7{
                    display: inline-block;
                
					font-weight:400 !important;
				}.tdi_82_1a7 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-calendar"></i><time class="entry-date updated td-module-date" datetime="2022-01-08T00:21:24+00:00">Saturday, January 8th, 2022</time></div></div> <div class="td_block_wrap tdb_single_source tdi_83_807 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83_807">
<style>
/* custom css */
.tdi_83_807 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_83_807 a{
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83_807 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83_807 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_83_807 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><span>Source</span><a rel="nofollow" href="#">Charles Gladden</a></div></div><div class="td_block_wrap tdb_single_post_views tdi_84_987 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_84_987">
<style>

/* inline tdc_css att */

.tdi_84_987{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdi_84_987{
                    display: inline-block;
                
                    float: right;
                }.tdi_84_987 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-332440">168</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_85_6dd td-pb-border-top td_block_template_1" data-td-block-uid="tdi_85_6dd"><div id="tdi_85_6dd" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Famandala.com.bz%2Fnews%2Fmin-musas-leadership-intervention-unit-presents-plans-for-2022%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Min.+Musa%E2%80%99s+Leadership+Intervention+Unit+presents+plans+for+2022&url=https%3A%2F%2Famandala.com.bz%2Fnews%2Fmin-musas-leadership-intervention-unit-presents-plans-for-2022%2F&via=Amandala+Newspaper">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://amandala.com.bz/news/min-musas-leadership-intervention-unit-presents-plans-for-2022/&amp;media=https://amandala.com.bz/news/wp-content/uploads/2022/01/musa.jpg&description=Min.+Musa%E2%80%99s+Leadership+Intervention+Unit+presents+plans+for+2022">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Min.+Musa%E2%80%99s+Leadership+Intervention+Unit+presents+plans+for+2022 %0A%0A https://amandala.com.bz/news/min-musas-leadership-intervention-unit-presents-plans-for-2022/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_85_6dd">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_86_d8d tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_86_d8d">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_86_d8d{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_d8d .td-audio-player{
                    font-size: 12px;
                }.tdi_86_d8d .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_86_d8d:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<a href="https://amandala.com.bz/news/wp-content/uploads/2022/01/musa.jpg" data-caption="">
<img width="696" height="464" class="entry-thumb td-modal-image" src="https://amandala.com.bz/news/wp-content/uploads/2022/01/musa.jpg" srcset="https://amandala.com.bz/news/wp-content/uploads/2022/01/musa.jpg 696w, https://amandala.com.bz/news/wp-content/uploads/2022/01/musa-300x200.jpg 300w, https://amandala.com.bz/news/wp-content/uploads/2022/01/musa-500x333.jpg 500w, https://amandala.com.bz/news/wp-content/uploads/2022/01/musa-84x56.jpg 84w, https://amandala.com.bz/news/wp-content/uploads/2022/01/musa-630x420.jpg 630w, https://amandala.com.bz/news/wp-content/uploads/2022/01/musa-600x400.jpg 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="musa" />
</a></div></div><div class="td_block_wrap tdb_single_content tdi_87_98d td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_87_98d"><div class="tdb-block-inner td-fix-index"><p style="text-align: justify;">BELIZE CITY, Thurs. Jan. 6, 2022&#8211; A few weeks ago, one of the first actions of the Leadership Intervention Unit (LIU) established by the Ministry of Affairs to curb crime on the Southside was a retreat held at Camp D’Silva in Mountain Pine Ridge, where 50 at-risk youths from at least two communities participated in various activities. Minister of Home Affairs, Hon. Kareem Musa and his LIU team informed local reporters this week of other initiatives being planned in 2022 to steer at-risk youth away from crime and to enable them to live more productive lives.</p>
<p style="text-align: justify;">He mentioned that the current work program that is in place will continue, but noted, “We want to see how we can now diversify the type of work these young men are doing to get them more in line with what their strengths are. If they have a particular passion to do construction or to do welding, to give them that type of training that they never had and definitely to get them on this very successful path.”</p>
<p style="text-align: justify;">Kevin Cadle, Acting Director of the Department of Youth Services, went on to list specific skills that the unit will be trying to help at-risk young men in these communities to acquire.<br />
“Dr. Lorna McKay is charged with working directly with the young men within their neighborhoods to create remedial opportunities in Math, English, Information Technology, as well as graphic designs. We will meet with the Taiwanese Embassy next week, our counterpart, to start mapping out the graphic designs and information technology component for the young men. In terms of their skills building, the Center for Employment Training that we’re opening up at Mile 21, known as the Central Regional Youth Training Institute, will be participating in ensuring that electrical, plumbing, and all these different types of programs are given to the young men,” he said.</p>
<p style="text-align: justify;">According to the chairman of the Leadership Intervention Unit, William Dawson, the young men being targeted by the program have so far been very responsive to these efforts. “We have seen there is a willingness on the part of these young men to actually partake in mediation and intervention…. These young men have been reaching out to us, and I can tell you that it has come to a point where they are the ones who are calling mediation, and we are just facilitating,” he said.</p>
<p style="text-align: justify;">The next retreat will be held at the ending of January.</p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_89_781  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_89_781{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_90_561 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_90_561"><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://amandala.com.bz/news/min-musas-leadership-intervention-unit-presents-plans-for-2022/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_90_561" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Famandala.com.bz%2Fnews%2Fmin-musas-leadership-intervention-unit-presents-plans-for-2022%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Min.+Musa%E2%80%99s+Leadership+Intervention+Unit+presents+plans+for+2022&url=https%3A%2F%2Famandala.com.bz%2Fnews%2Fmin-musas-leadership-intervention-unit-presents-plans-for-2022%2F&via=Amandala+Newspaper">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://amandala.com.bz/news/min-musas-leadership-intervention-unit-presents-plans-for-2022/&amp;media=https://amandala.com.bz/news/wp-content/uploads/2022/01/musa.jpg&description=Min.+Musa%E2%80%99s+Leadership+Intervention+Unit+presents+plans+for+2022">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Min.+Musa%E2%80%99s+Leadership+Intervention+Unit+presents+plans+for+2022 %0A%0A https://amandala.com.bz/news/min-musas-leadership-intervention-unit-presents-plans-for-2022/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_90_561">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_92_552  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_92_552{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_552{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_93_719 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_93_719">
<style>

/* inline tdc_css att */

.tdi_93_719{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://amandala.com.bz/news/summary-of-surviving-military-revolution-the-u-s-civil-war/">Summary of “Surviving Military Revolution: The U.S. Civil War”</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://amandala.com.bz/news/football-community-mourns-tragic-death-of-footballer-official-justin-milligan/">Football community mourns tragic death of footballer/official Justin Milligan</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_94_56e td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_94_56e">
<style>
/* custom css */
.tdi_94_56e .entry-thumb{
					background-position: center 50%;
				}.tdi_94_56e .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_94_56e .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_94_56e .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_94_56e .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_94_56e .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_94_56e .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_94_56e .td-post-category{
					display: inline-block;
				}.tdi_94_56e .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_94_56e .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_94_56e .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_94_56e .td-read-more{
					display: none;
				}.tdi_94_56e .td-post-author-name{
					display: none;
				}.tdi_94_56e .td-post-date,
				.tdi_94_56e .td-post-author-name span{
					display: none;
				}.tdi_94_56e .td-module-comments{
					display: none;
				}.tdi_94_56e .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_94_56e .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_94_56e .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_94_56e .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_94_56e .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_94_56e .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_94_56e .td-module-container:before{
					bottom: -9px;
				}.tdi_94_56e .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_94_56e .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_94_56e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_94_56e .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94_56e .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_94_56e .td-module-container:before{
					bottom: -9px;
				}.tdi_94_56e .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_94_56e .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_94_56e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_94_56e .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_94_56e .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.tdi_94_56e .td-module-container{
					flex-direction: row;
				}.tdi_94_56e .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_94_56e .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 13px;
					margin-bottom: 13px;
				
					padding-bottom: 13px !important;
					margin-bottom: 13px !important;
				}.tdi_94_56e .td-module-container:before{
					bottom: -13px;
				}.tdi_94_56e .td-video-play-ico{
					width: 24px;
					height: 24px;
					font-size: 24px;
				}.tdi_94_56e .td-post-author-name{
					display: inline-block;
				}.tdi_94_56e .td-post-date,
				.tdi_94_56e .td-post-author-name span{
					display: inline-block;
				}.tdi_94_56e .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_94_56e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_94_56e .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_94_56e .entry-title{
					margin: 0 0 6px 0;
				
					font-size:14px !important;line-height:1.4 !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_94_56e class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://amandala.com.bz/news/category/politics/" class="td-post-category">Politics</a> <div class="td-module-thumb"><a href="https://amandala.com.bz/news/bpm-insists-redistricting-case-to-be-settled-in-court/" rel="bookmark" class="td-image-wrap" title="BPM insists redistricting case to be settled in court"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2021/12/Hon.-Henry-Usher-and-Hubert.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/bpm-insists-redistricting-case-to-be-settled-in-court/" rel="bookmark" title="BPM insists redistricting case to be settled in court">BPM insists redistricting case to be settled in court</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-11T00:11:16+00:00">Saturday, December 11th, 2021</time></span> </span>
</div>
<div class="td-excerpt">BELIZE CITY, Tues. Dec. 7, 2021-- Minister of Public Service, Constitutional and Political Reform, Hon. Henry Usher, has stated that it is pointless for...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/bpm-insists-redistricting-case-to-be-settled-in-court/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://amandala.com.bz/news/category/politics/" class="td-post-category">Politics</a> <div class="td-module-thumb"><a href="https://amandala.com.bz/news/pm-gob-will-fight-price-gouging/" rel="bookmark" class="td-image-wrap" title="PM: GoB will fight price-gouging"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2021/12/food.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/pm-gob-will-fight-price-gouging/" rel="bookmark" title="PM: GoB will fight price-gouging">PM: GoB will fight price-gouging</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-08T00:01:21+00:00">Wednesday, December 8th, 2021</time></span> </span>
</div>
<div class="td-excerpt">Belize City, Wed. Nov. 24, 2021-- In the past months, Belizean consumers have been seeing the price of goods rise continuously. Back in September,...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/pm-gob-will-fight-price-gouging/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://amandala.com.bz/news/category/politics/" class="td-post-category">Politics</a> <div class="td-module-thumb"><a href="https://amandala.com.bz/news/udp-expresses-outrage-at-latest-murders/" rel="bookmark" class="td-image-wrap" title="UDP expresses outrage at latest murders"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2020/12/Patrick-faber.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/udp-expresses-outrage-at-latest-murders/" rel="bookmark" title="UDP expresses outrage at latest murders">UDP expresses outrage at latest murders</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-01T00:01:21+00:00">Wednesday, December 1st, 2021</time></span> </span>
</div>
<div class="td-excerpt">BELIZE CITY, Mon. Nov. 29, 2021 -- On the day following the execution of Indian businessman Anil Asnaney on Baymen Avenue last Friday, the...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/udp-expresses-outrage-at-latest-murders/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_94_56e" data-td_block_id="tdi_94_56e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_94_56e" data-td_block_id="tdi_94_56e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_96_569  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_96_569{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_97_d67 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_97_d67{
margin-bottom:48px !important;
}

</style><span class="td-adspot-title">- Advertisment -</span><div class="td-all-devices"><a href="#" target="_blank"><img src="https://amandala.com.bz/news/wp-content/uploads/2019/11/300X300.jpg" /></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_98_571 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_98_571">
<style>
/* custom css */
.tdi_98_571 .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_98_571 .entry-thumb{
					background-position: center 50%;
				}.tdi_98_571 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_98_571 .td-image-container,
				.ie11 .tdi_98_571 .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_98_571 .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea;
				}.ie10 .tdi_98_571 .td-module-meta-info,
				.ie11 .tdi_98_571 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_98_571 .td-module-meta-info{
					padding: 0 0 0 13px;
				
					border-color: #eaeaea;
				}.tdi_98_571 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				}.tdi_98_571 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_98_571 .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_98_571 .td-post-category{
					display: none;
				}.tdi_98_571 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_98_571 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_98_571 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_98_571 .td-read-more{
					display: none;
				}.tdi_98_571 .td-post-author-name{
					display: none;
				}.tdi_98_571 .entry-review-stars{
					display: inline-block;
				}.tdi_98_571 .td-icon-star,
                .tdi_98_571 .td-icon-star-empty,
                .tdi_98_571 .td-icon-star-half{
					font-size: 15px;
				}.tdi_98_571 .td-module-comments{
					display: none;
				}.tdi_98_571 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_98_571 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_98_571 .td-block-title a,
				.tdi_98_571 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_98_571 .entry-title{
					font-size:14px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_98_571 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_571 .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_98_571 .td-module-container:before{
					bottom: -15px;
				}.tdi_98_571 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_571 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_571 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_571 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_98_571 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_98_571 .td-module-container:before{
					bottom: -10px;
				}.tdi_98_571 .td-post-date,
				.tdi_98_571 .td-post-author-name span{
					display: none;
				}.tdi_98_571 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_571 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_571 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_98_571 .entry-title{
					font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98_571 .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_98_571 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_98_571 .td-module-container:before{
					bottom: -15px;
				}.tdi_98_571 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_571 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_571 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_98_571 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/krem-new-years-classic-winners-crossing-the-finish-line/" rel="bookmark" class="td-image-wrap" title="Krem New Year’s Classic winners crossing the finish line"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2017/01/Sports-Cycling-News-e1484097913341.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/krem-new-years-classic-winners-crossing-the-finish-line/" rel="bookmark" title="Krem New Year’s Classic winners crossing the finish line">Krem New Year’s Classic winners crossing the finish line</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/sports/" class="td-post-category">Sports</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-08T00:27:30+00:00">Saturday, January 8th, 2022</time></span> </span>
</div>
<div class="td-excerpt"></div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/krem-new-years-classic-winners-crossing-the-finish-line/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
 <div class="td-module-thumb"><a href="https://amandala.com.bz/news/amandala-1975-football-flashback-christobal-mayen/" rel="bookmark" class="td-image-wrap" title="Amandala 1975 football flashback – Christobal Mayen"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2022/01/cristobal.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/amandala-1975-football-flashback-christobal-mayen/" rel="bookmark" title="Amandala 1975 football flashback – Christobal Mayen">Amandala 1975 football flashback – Christobal Mayen</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/sports/" class="td-post-category">Sports</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-08T00:26:46+00:00">Saturday, January 8th, 2022</time></span> </span>
</div>
<div class="td-excerpt">BELIZE CITY, Thurs. Jan. 6, 2022-- Ha! We think you will all like this one from the Amandala of Friday, January 13, 1975:
Christobal’s Miracle
M.C.C....</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/amandala-1975-football-flashback-christobal-mayen/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/football-community-mourns-tragic-death-of-footballer-official-justin-milligan/" rel="bookmark" class="td-image-wrap" title="Football community mourns tragic death of footballer/official Justin Milligan"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2022/01/justin.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/football-community-mourns-tragic-death-of-footballer-official-justin-milligan/" rel="bookmark" title="Football community mourns tragic death of footballer/official Justin Milligan">Football community mourns tragic death of footballer/official Justin Milligan</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/sports/" class="td-post-category">Sports</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-08T00:25:16+00:00">Saturday, January 8th, 2022</time></span> </span>
</div>
<div class="td-excerpt">BELIZE CITY, Wed. Jan. 5, 2022-- A shocking double-murder on Monday evening on the old Maskall Road has resulted in an outpouring of affection...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/football-community-mourns-tragic-death-of-footballer-official-justin-milligan/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/min-musas-leadership-intervention-unit-presents-plans-for-2022/" rel="bookmark" class="td-image-wrap" title="Min. Musa’s Leadership Intervention Unit presents plans for 2022"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2022/01/musa.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/min-musas-leadership-intervention-unit-presents-plans-for-2022/" rel="bookmark" title="Min. Musa’s Leadership Intervention Unit presents plans for 2022">Min. Musa’s Leadership Intervention Unit presents plans for 2022</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/politics/" class="td-post-category">Politics</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-08T00:21:24+00:00">Saturday, January 8th, 2022</time></span> </span>
</div>
<div class="td-excerpt">BELIZE CITY, Thurs. Jan. 6, 2022-- A few weeks ago, one of the first actions of the Leadership Intervention Unit (LIU) established by the...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/min-musas-leadership-intervention-unit-presents-plans-for-2022/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_98_571" data-td_block_id="tdi_98_571">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Andrea Dennison"></span><meta itemprop="datePublished" content="2022-01-08T00:21:24+00:00"><meta itemprop="dateModified" content="2022-01-07T14:41:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://amandala.com.bz/news/min-musas-leadership-intervention-unit-presents-plans-for-2022/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-272x90.png"></span><meta itemprop="name" content="Amandala Newspaper"></span><meta itemprop="headline" content="Min. Musa’s Leadership Intervention Unit presents plans for 2022"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://amandala.com.bz/news/wp-content/uploads/2022/01/musa.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-page td-footer-container td-container-wrap">
<div id="tdi_99_599" class="tdc-zone"><div class="tdc_zone tdi_100_118  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_100_118{
                    min-height: 0;
                }
</style><div id="tdi_101_54a" class="tdc-row stretch_row"><div class="vc_row tdi_102_166  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_102_166{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_102_166{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_102_166 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_102_166{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_166{
padding-top:44px !important;
}
}

</style>
<div class="tdi_101_54a_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_101_54a_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-footer-img.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_101_54a_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_104_bd7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_104_bd7{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_106_261  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_106_261{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_108_581  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_108_581{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_109_5a6 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_109_5a6">
<style>
.td-theme-wrap .tdi_109_5a6 .td-block-title > *,
            .td-theme-wrap .tdi_109_5a6 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_109_5a6 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_109_5a6 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_109_5a6 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_109_5a6 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_109_5a6 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_109_5a6 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_109_5a6 .td_quote_on_blocks,
            .td-theme-wrap .tdi_109_5a6 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_109_5a6 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_109_5a6 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_109_5a6 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_109_5a6 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_109_5a6 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_109_5a6 .td-read-more a,
            .td-theme-wrap .tdi_109_5a6 .td-weather-information:before,
            .td-theme-wrap .tdi_109_5a6 .td-weather-week:before,
            .td-theme-wrap .tdi_109_5a6 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_109_5a6 .td-post-category,
            .td-theme-wrap .tdi_109_5a6 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_109_5a6{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_5a6{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_109_5a6 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/gob-helped-break-the-sugar-impasse-but-it-must-do-more/" rel="bookmark" class="td-image-wrap" title="GOB helped break the sugar impasse, but it must do more"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2020/03/Amandala-Editorial-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/gob-helped-break-the-sugar-impasse-but-it-must-do-more/" rel="bookmark" title="GOB helped break the sugar impasse, but it must do more">GOB helped break the sugar impasse, but it must do more</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/editorial/" class="td-post-category">Editorial</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-08T00:10:29+00:00">Saturday, January 8th, 2022</time></span> </span>
</div>
<div class="td-excerpt">More than five decades after it became the number one export earner in Belize, the sugarcane industry maintains its importance in our economy. Tourism...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/gob-helped-break-the-sugar-impasse-but-it-must-do-more/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/2022-is-here-stay-sweet-belize/" rel="bookmark" class="td-image-wrap" title="2022 is here. Stay sweet, Belize!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2020/03/Amandala-Editorial-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/2022-is-here-stay-sweet-belize/" rel="bookmark" title="2022 is here. Stay sweet, Belize!">2022 is here. Stay sweet, Belize!</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/editorial/" class="td-post-category">Editorial</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-05T00:10:44+00:00">Wednesday, January 5th, 2022</time></span> </span>
</div>
<div class="td-excerpt">Sun. Jan. 2, 2022
The New Year in Belize started with a glorious, sunshine morning, with a fresh southeasterly breeze, and clear blue sky… what...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/2022-is-here-stay-sweet-belize/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/select-ministries-what-they-did-in-2021-what-we-expect-in-2022/" rel="bookmark" class="td-image-wrap" title="Select ministries — what they did in 2021, what we expect in 2022"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2020/03/Amandala-Editorial-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/select-ministries-what-they-did-in-2021-what-we-expect-in-2022/" rel="bookmark" title="Select ministries — what they did in 2021, what we expect in 2022">Select ministries — what they did in 2021, what we expect in 2022</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/editorial/" class="td-post-category">Editorial</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-01T00:10:00+00:00">Saturday, January 1st, 2022</time></span> </span>
</div>
<div class="td-excerpt">No Government of Belize since we became a self-governing country in 1964 and got our independence in 1981 has been battered by headwinds to...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/select-ministries-what-they-did-in-2021-what-we-expect-in-2022/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_111_95a  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111_95a{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_112_88d td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_112_88d">
<style>
.td-theme-wrap .tdi_112_88d .td-block-title > *,
            .td-theme-wrap .tdi_112_88d .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_112_88d .td-subcat-item a:hover,
            .td-theme-wrap .tdi_112_88d .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_112_88d .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_112_88d .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_112_88d .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_112_88d .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_112_88d .td_quote_on_blocks,
            .td-theme-wrap .tdi_112_88d .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_112_88d .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_112_88d .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_112_88d .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_112_88d .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_112_88d .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_112_88d .td-read-more a,
            .td-theme-wrap .tdi_112_88d .td-weather-information:before,
            .td-theme-wrap .tdi_112_88d .td-weather-week:before,
            .td-theme-wrap .tdi_112_88d .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_112_88d .td-post-category,
            .td-theme-wrap .tdi_112_88d .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_112_88d{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_88d{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_112_88d class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/from-the-publisher-134/" rel="bookmark" class="td-image-wrap" title="From the Publisher"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2017/02/From-the-Publisher-Evan-X.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/from-the-publisher-134/" rel="bookmark" title="From the Publisher">From the Publisher</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/publisher/" class="td-post-category">Publisher</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-05T00:12:18+00:00">Wednesday, January 5th, 2022</time></span> </span>
</div>
<div class="td-excerpt">My understanding is that Belmopan-based PLUS TV is supported by evangelical churches in the United States. So, I was somewhat surprised at the intensity with...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/from-the-publisher-134/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/from-the-publisher-133/" rel="bookmark" class="td-image-wrap" title="From the Publisher"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2017/02/From-the-Publisher-Evan-X.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/from-the-publisher-133/" rel="bookmark" title="From the Publisher">From the Publisher</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/publisher/" class="td-post-category">Publisher</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-15T00:01:25+00:00">Wednesday, December 15th, 2021</time></span> </span>
</div>
<div class="td-excerpt">About a week or two ago, I read a story on the published version of CNN News about a Guatemalan man gaining entry into the...</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/from-the-publisher-133/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"> 
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://amandala.com.bz/news/from-the-publisher-132/" rel="bookmark" class="td-image-wrap" title="From the Publisher"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://amandala.com.bz/news/wp-content/uploads/2017/02/From-the-Publisher-Evan-X.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://amandala.com.bz/news/from-the-publisher-132/" rel="bookmark" title="From the Publisher">From the Publisher</a></h3>
<div class="td-editor-date">
<a href="https://amandala.com.bz/news/category/publisher/" class="td-post-category">Publisher</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-11T00:08:05+00:00">Saturday, December 11th, 2021</time></span> </span>
</div>
<div class="td-excerpt">When my generation was growing up as children in the 1950s, this gender issue was not as large and as complex as it is today....</div>
<div class="td-read-more">
<a href="https://amandala.com.bz/news/from-the-publisher-132/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_114_255  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_114_255{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_115_216 widget widget_categories td-pb-border-top td_block_template_2" data-td-block-uid="tdi_115_216">
<style>
.td-theme-wrap .tdi_115_216 .td-block-title > *,
            .td-theme-wrap .tdi_115_216 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_115_216 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_115_216 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_115_216 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_115_216 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_115_216 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_115_216 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_115_216 .td_quote_on_blocks,
            .td-theme-wrap .tdi_115_216 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_115_216 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_115_216 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_115_216 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_115_216 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_115_216 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_115_216 .td-read-more a,
            .td-theme-wrap .tdi_115_216 .td-weather-information:before,
            .td-theme-wrap .tdi_115_216 .td-weather-week:before,
            .td-theme-wrap .tdi_115_216 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_115_216 .td-post-category,
            .td-theme-wrap .tdi_115_216 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_216{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_115_216 .td-cat-name{
					color: #ffffff;
				}.tdi_115_216 .td-cat-no{
					color: #ffffff;
				}.tdi_115_216 li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_115_216 li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_115_216 .td-block-title a,
				.tdi_115_216 .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_115_216 li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://amandala.com.bz/news/category/general/"><span class="td-cat-name">General</span><span class="td-cat-no">6819</span></a></li><li><a href="https://amandala.com.bz/news/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">4137</span></a></li><li><a href="https://amandala.com.bz/news/category/headline/"><span class="td-cat-name">Headline</span><span class="td-cat-no">4018</span></a></li><li><a href="https://amandala.com.bz/news/category/features/"><span class="td-cat-name">Features</span><span class="td-cat-no">3410</span></a></li><li><a href="https://amandala.com.bz/news/category/letters/"><span class="td-cat-name">Letters</span><span class="td-cat-no">2238</span></a></li><li><a href="https://amandala.com.bz/news/category/highlights/"><span class="td-cat-name">Highlights</span><span class="td-cat-no">1840</span></a></li><li><a href="https://amandala.com.bz/news/category/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">1583</span></a></li><li><a href="https://amandala.com.bz/news/category/publisher/"><span class="td-cat-name">Publisher</span><span class="td-cat-no">1187</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_117_667  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_117_667{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_119_277  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_119_277{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119_277{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_121_626  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_626{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_123_514  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_123_514{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_123_514{
padding-bottom:30px !important;
}

.tdi_123_514 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_514{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_125_2d2  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_125_2d2{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_125_2d2{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_2d2{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_126_99f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_126_99f">
<style>

/* inline tdc_css att */

.tdi_126_99f{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126_99f{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_99f{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_126_99f .tdb-logo-a,
                .tdi_126_99f h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_126_99f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_126_99f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_126_99f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_126_99f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_126_99f .tdb-logo-text-title{
                    display: block;
                }.tdi_126_99f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_126_99f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://amandala.com.bz/news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png" src="https://amandala.com.bz/news/wp-content/uploads/2019/11/amandala-logo-retina-footer.png" alt="Amandala" title="Amandala" width="544" /></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_128_599  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_128_599{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_128_599{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_599{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_129_8e2 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_129_8e2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_129_8e2{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_130_975 .tdm-title{
					color: #ffffff;
				}.tdi_130_975 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_130_975"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_131_852 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_131_852">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_131_852{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_131_852 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_131_852 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">AMANDALA, a biweekly newspaper published on Tuesdays and Fridays, was founded as an organ of the United Black Association for Development (UBAD), which emerged on August 13, 1969. Even after UBAD was divided and later dissolved in 1974, AMANDALA remained.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_132_082 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_132_082">
<style>

/* inline tdc_css att */

.tdi_132_082{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_082{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_132_082 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_132_082 .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_132_082 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="/cdn-cgi/l/email-protection#b9d0d7dfd6f9d8d4d8d7ddd8d5d897dad6d497dbc3"><span class="__cf_email__" data-cfemail="0c65626a634c6d616d62686d606d226f6361226e76">[email&#160;protected]</span></a></p></div></div></div></div><div class="vc_column_inner tdi_134_55a  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_134_55a{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_134_55a{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_135_929 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_135_929">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_135_929{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_136_8ed .tdm-title{
					color: #ffffff;
				}.tdi_136_8ed .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_136_8ed"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_137_6ca tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_137_6ca">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_137_6ca{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_138_dd8 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_138_dd8 .tdm-social-item i.td-icon-twitter,
				.tdi_138_dd8 .tdm-social-item i.td-icon-linkedin,
				.tdi_138_dd8 .tdm-social-item i.td-icon-pinterest,
				.tdi_138_dd8 .tdm-social-item i.td-icon-blogger,
				.tdi_138_dd8 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_138_dd8 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
					line-height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_138_dd8 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: inline-block;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138_dd8 .tdm-social-item{
					width: 35px;
					height: 35px;
					line-height: 35px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_138_dd8"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/AmandalaPress" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/AmandalaPress" class="tdm-social-text">Facebook</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_139_981" class="tdc-row stretch_row"><div class="vc_row tdi_140_319  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_140_319{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_140_319{
position:relative;
}

.tdi_140_319 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_140_319{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_139_981_rand_style td-element-style"><style>
.tdi_139_981_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_142_28d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_142_28d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_143_81d tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_143_81d">
<style>

/* inline tdc_css att */

.tdi_143_81d{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_143_81d{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_143_81d .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 2019 Amandala Newspaper</p></div></div></div><div class="vc_column tdi_145_f1e  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_145_f1e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_145_f1e{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_f1e{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_146_688 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_146_688">
<style>

/* inline tdc_css att */

.tdi_146_688{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_146_688 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_146_688{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_146_688{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_146_688{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_146_688 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_146_688 .sub-menu{
					display: none;
				}.tdi_146_688 ul{
					margin: 0px;
				}.tdi_146_688 ul li{
					margin-right: 16px;
				}.tdi_146_688 a{
					color: #cccccc;
				}.tdi_146_688 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_146_688 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-261839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261839"><a href="https://www.amandala.com.bz/news/">Home</a></li>
<li id="menu-item-261840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261840"><a href="https://amandala.com.bz/news/about-us/">About Us</a></li>
<li id="menu-item-261841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-261841"><a href="https://amandala.com.bz/news/advertising/">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-285277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285277"><a href="https://amandala.com.bz/news/advertising/friday-advertising-rates/">Friday Rates</a></li>
<li id="menu-item-285278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285278"><a href="https://amandala.com.bz/news/advertising/tuesday-advertising-rates/">Tuesday Rates</a></li>
<li id="menu-item-285276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285276"><a href="https://amandala.com.bz/news/advertising/online-amandala/">Online Rates</a></li>
<li id="menu-item-285275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285275"><a href="https://amandala.com.bz/news/advertising/ad-specs/">Ad Specs</a></li>
<li id="menu-item-285274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285274"><a href="https://amandala.com.bz/news/advertising/creative-services/">Creative Services</a></li>
</ul>
</li>
<li id="menu-item-261843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261843"><a href="https://amandala.com.bz/news/subscription-information/">Subscription Information</a></li>
<li id="menu-item-261844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261844"><a href="https://amandala.com.bz/news/links/">Useful Links</a></li>
<li id="menu-item-325915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325915"><a href="https://amandala.com.bz/news/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-325916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325916"><a href="https://amandala.com.bz/news/subscription-policy/">Subscription Policy</a></li>
<li id="menu-item-261842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261842"><a href="https://amandala.com.bz/news/contact/">Contact Us</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/amandala.com.bz\/news\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/news\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_30fabe932321f1b56b7d88565af680a1","fragment_name":"wc_fragments_30fabe932321f1b56b7d88565af680a1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10' id='td-site-min-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.6.3' id='dflip-script-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://amandala.com.bz/news/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>

<script>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</script>
</body>
</html>